Search found 459 matches

by belcocco
Sun Dec 07, 2008 23:53
Forum: Sabayon Linux Discussioni Generali
Topic: aggiornare freepops
Replies: 19
Views: 2269

Re: aggiornare freepops

Hai ragione crisandbea.....ma ti assicuro che gli errori sono uguali a quanto ho già postato, cioè il fatto di inserire USE="-deprecated" o meno nel commando emerge -av freepops non ha fatto cambiare i risultati dei log e degli output a console. Anche il comando libtool --finish //usr/lib/ non è ser...
by belcocco
Sun Dec 07, 2008 20:06
Forum: Sabayon Linux Discussioni Generali
Topic: aggiornare freepops
Replies: 19
Views: 2269

Re: aggiornare freepops

....con 'deprecated' o senza il risultato è sempre:

>>> Failed to install dev-lang/lua-5.1.4, Log file:
>>> '/var/lib/entropy/logs/dev-lang:lua-5.1.4:20081207-195027.log'


...Boh....cmq grazie.
Belcocco
by belcocco
Sun Dec 07, 2008 19:09
Forum: Sabayon Linux Discussioni Generali
Topic: aggiornare freepops
Replies: 19
Views: 2269

Re: aggiornare freepops

Fatto, ma il risultato è negativo. Tutto come prima. Ecco i comandi. extensa belcocco # libtool --finish //usr/lib/ PATH="$PATH:/sbin" ldconfig -n //usr/lib/ ---------------------------------------------------------------------- Libraries have been installed in: //usr/lib/ If you ever happen to want...
by belcocco
Sun Dec 07, 2008 17:40
Forum: Sabayon Linux Discussioni Generali
Topic: aggiornare freepops
Replies: 19
Views: 2269

Re: aggiornare freepops

Dando il comando suggerito ecco cosa ottengo: extensa belcocco # USE="-deprecated" emerge -av freepops These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds built with USE flags to satisfy ">=dev-lang/lua-5.1.3[deprecated]". !!! One of ...
by belcocco
Sun Dec 07, 2008 16:07
Forum: Sabayon Linux Discussioni Generali
Topic: aggiornare freepops
Replies: 19
Views: 2269

Re: aggiornare freepops

Eccolo. [email protected] ~ $ cat /var/lib/entropy/logs/dev-lang:lua-5.1.4:20081207-115737.log >>> Unpacking source... >>> Unpacking lua-5.1.4.tar.gz to /var/tmp/portage/dev-lang/lua-5.1.4/work * Applying lua-5.1-make.patch ... [ ok ] * Applying lua-5.1-module_paths.patch ... [ ok ] >>> Source unpack...
by belcocco
Sun Dec 07, 2008 12:23
Forum: Sabayon Linux Discussioni Generali
Topic: aggiornare freepops
Replies: 19
Views: 2269

Re: aggiornare freepops

Siete gentilissimi :D @fiorello Ti ringrazio per la celere risposta, ma non ho ancora risolto. :cry: Ho aggiornato con il comando 'emerge portage' ed adesso mi trova la nuova versione di freepops 0.2.8, ma quando lancio 'emerge --ask freepops', trova come dipendenze 'dev-lang/lua-5.1.4' che non ries...
by belcocco
Sat Dec 06, 2008 22:48
Forum: Sabayon Linux Discussioni Generali
Topic: aggiornare freepops
Replies: 19
Views: 2269

aggiornare freepops

Ciao a tutti. Ho la sabayon 3.5.1 e per scaricare la posta da hotmail ho installato freepops 0.2.7. Ora però mi sono accorto che il file 'hotmail.lua' aggiornato, preso dal sito http://www.freepops.org/it/viewplugin.php?plugin=hotmail e indispensabile per accedere al server di posta, è per la versio...
by belcocco
Mon Dec 01, 2008 15:31
Forum: Sabayon Linux Discussioni Generali
Topic: cosa fare per far partire al boot 'ndiswrapper'
Replies: 2
Views: 873

cosa fare per far partire al boot 'ndiswrapper'

Ciao a tutti. Ho installato da pochi giorni Sabayon 3.5.1 e tutto va bene. Per navigare con la wifi uso il chip broadcom 4312 integrato nel notebook acer extensa 5220. Vi chiedo gentilmente consiglio per fare in modo che il driver 'ndiswrapper' possa essere caricato al boot in modo automatico, senza...