Search found 278 matches

by kodiakmax
Tue Jun 09, 2009 2:45
Forum: Portage|Emerge Package Managers
Topic: kde 4.3 - amarok 2.1beta1
Replies: 3
Views: 797

kde 4.3 - amarok 2.1beta1

For those wishing to test out kde4.3 or amarok 2.1beta or associated packages. I have written a HowTo in the wiki to help you with the kde-testing overlay. keep in mind about slotting and kdeprefix useflag though if you don't want to upgrade your 4.2 Here is the link for the wiki -- http://wiki.saba...
by kodiakmax
Tue Jun 09, 2009 2:39
Forum: Sabayon Linux General Discussion
Topic: I am seriously thinking about switching
Replies: 10
Views: 1522

Re: I am seriously thinking about switching

untitledkaos -- I personally dual boot as well, for games and zune. I have tried using virtualization software but it just doesn't work as good; So, that's what I recommend. ax4241 -- That's a completely seperate issue please don't hijack someone else's thread. But I would recommend running windows ...
by kodiakmax
Tue Jun 09, 2009 0:56
Forum: Portage|Emerge Package Managers
Topic: Can't emerge lyx
Replies: 1
Views: 557

Re: Can't emerge lyx

try:

Code: Select all

equo install lyx
by kodiakmax
Tue Jun 09, 2009 0:43
Forum: Entropy|Equo|Rigo Package Managers
Topic: Sprtiz doesn't work after update!
Replies: 2
Views: 612

Re: Sprtiz doesn't work after update!

spritz is now called sulfur so I would say that your system is probably not updated.
check this link and update your system -- Fresh Install What To Do
by kodiakmax
Tue Jun 09, 2009 0:20
Forum: 3D Desktops and Window Managers
Topic: KDE - sleep issue [Solved]
Replies: 2
Views: 295

KDE - sleep issue [Solved]

I have been using KDE3.5 and decided to install 4.2 so I can start getting used to it. My current troubles are with KDE3.5 I let you know I installed kde-meta in case one of those packages might have screwed something up. Now, however, when I lock my computer to go do something else, I find my compu...
by kodiakmax
Tue Jun 09, 2009 0:10
Forum: Beginners|Newbies Area
Topic: A Few Issues [Solved]
Replies: 33
Views: 4287

Re: A Few Issues

Are you using Networkmanager? If you are try using wicd. search the forum on how to install it. or go to the webchat and type:

Code: Select all

?? wicd
for your sound did you go through the link wolfden provided?
by kodiakmax
Tue Jun 09, 2009 0:02
Forum: Beginners|Newbies Area
Topic: Help [Solved]
Replies: 5
Views: 925

Re: Help

this sticky thread too

Resources for you
by kodiakmax
Mon Jun 08, 2009 23:56
Forum: Beginners|Newbies Area
Topic: Sabayon (maybe just gnome) is broken
Replies: 3
Views: 662

Re: Sabayon (maybe just gnome) is broken

I would go through the update process again and make sure your configs are updated and do a libtest and deptest. Here is what I use: emerge --sync && layman -S && update-eix && update-eix-remote update && equo database gentoosync && equo update && equo install equo sulfur entropy layman portage && e...
by kodiakmax
Mon Jun 08, 2009 23:51
Forum: Beginners|Newbies Area
Topic: xchat probs
Replies: 5
Views: 1130

Re: xchat probs

it is clearly going through a tor node
pythonsyntax wrote:[15:14:11] [email protected] zelazny.freenode.net: *** Banned: Tor freenode is hidden-service-only (mejokbp2brhw4omd.onion) - see freenode.net/irc_servers.shtml. (2009/06/08 00.49)
check your proxy config. check your process list. try restarting.
by kodiakmax
Mon Jun 01, 2009 2:01
Forum: Artwork and Development Suggestions
Topic: We Want Your New Logo Suggestions!
Replies: 71
Views: 17446

Re: We Want Your New Logo Suggestions!

hehe. I know we can't use this, but it just popped into my head :p so I thought I'd share.

Image