Search found 54 matches

by lonesomecrow
Sun Aug 30, 2009 19:30
Forum: Software in General
Topic: torrent client for Sabayon?
Replies: 9
Views: 1373

Re: torrent client for Sabayon?

I use Vuze (formerly Azureus).
by lonesomecrow
Sun Aug 30, 2009 19:26
Forum: Portage|Emerge Package Managers
Topic: Help with Portato [Solved]
Replies: 8
Views: 1492

Re: Help with Portato [Solved]

Thanks guys for all your help. I got Portato .13 and it does seem to work a little faster.
by lonesomecrow
Sun Aug 30, 2009 11:01
Forum: Portage|Emerge Package Managers
Topic: Help with Portato [Solved]
Replies: 8
Views: 1492

Re: Help with Portato [Solved]

OK now I know for future reference, so thanks again.
by lonesomecrow
Sun Aug 30, 2009 1:52
Forum: Portage|Emerge Package Managers
Topic: Help with Portato [Solved]
Replies: 8
Views: 1492

Re: Help with Portato

Thanks Fitzcarraldo that fixed my vlc. Gotta go to work now!
by lonesomecrow
Sun Aug 30, 2009 0:36
Forum: Portage|Emerge Package Managers
Topic: Help with Portato [Solved]
Replies: 8
Views: 1492

Re: Help with Portato

I forgot to mention that I have used versions 0.11.1 & 0.12.1 and both give me the same error.
by lonesomecrow
Sat Aug 29, 2009 22:48
Forum: Portage|Emerge Package Managers
Topic: Help with Portato [Solved]
Replies: 8
Views: 1492

Help with Portato [Solved]

Hey guys it has been a long time since I posted in the forums due to my older system breaking on me (my DFI mobo got fried), but I got a new one up and running and I am running into a problem with vlc, I can't watch .mkv files with vorbis audio, I saw that the vlc in entropy doesn't have the matrosk...
by lonesomecrow
Fri Feb 13, 2009 1:56
Forum: Entropy|Equo|Rigo Package Managers
Topic: X-Fi drivers in the repositories?
Replies: 5
Views: 699

Re: X-Fi drivers in the repositories?

As a matter of fact, you will find the drivers in entropy thru portato as media-sound/xfi-drivers, I installed them in my machine for a X-Fi Xtreme Gamer Fata1ty and they work pretty good with the 2.26.28-sabayon kernel.
by lonesomecrow
Thu Nov 20, 2008 0:24
Forum: Entropy|Equo|Rigo Package Managers
Topic: 4.0 Branch
Replies: 44
Views: 7812

Re: 4.0 Branch

Thanks once again. I actually decided to go with KDE 4.1.73 version, from the kde-crazy overlay instead of 4.1.3, will post if I find anything interesting. I am about to start compiling it in a few hours!
by lonesomecrow
Wed Nov 19, 2008 20:31
Forum: Entropy|Equo|Rigo Package Managers
Topic: 4.0 Branch
Replies: 44
Views: 7812

Re: 4.0 Branch

Thanks for the development and info about all this, I am trying this as I type. :D
by lonesomecrow
Wed Nov 19, 2008 19:19
Forum: 3D Desktops and Window Managers
Topic: KDE 4.1.3
Replies: 2
Views: 988

Re: KDE 4.1.3

Thanks man I was up almost all nite trying to figure this out but HALD went nuts on me because I tried to update it to the latest ver. so I am re-installing rite now. Now I know to leave HALD alone since updaing it didn't work! And as a matter of fact what you mention to do is something I was trying...