Search found 1844 matches

by albfneto
Wed Dec 05, 2018 23:31
Forum: Sabayon Linux General Discussion
Topic: Kernel 4.19 [Solved].
Replies: 2
Views: 355

Kernel 4.19 [Solved].

i see that the new kernel for Sabayon exists: Pacote: sys-kernel/linux-sabayon-4.19.2 ramo: 5, [sabayonlinux.org] ╠ Disponível: versão: 4.19.2 ~ tag: NoTag ~ revisão: 0 ╠ Instalado: versão: Não instalado ~ tag: n/a ~ revisão: n/a ╠ Slot: 4.19 ╠ Homepage: https://github.com/Sabayon/kernel ╠ Descrição...
by albfneto
Thu Nov 29, 2018 12:45
Forum: Entropy|Equo|Rigo Package Managers
Topic: Upgrading with Rigo\Entropy fails
Replies: 4
Views: 2058

Re: Upgrading with Rigo\Entropy fails

For me, oppinion is the same that Sabayonino saids.
If you used the Official ISO, it is from May, 2018.
Sabayon is Rolling Release.
The Daily ISO are the moste recent and have many improvements and new packages.
by albfneto
Fri Nov 09, 2018 0:38
Forum: 3D Desktops and Window Managers
Topic: Performance of KDE 3D acceleration?
Replies: 4
Views: 1816

Re: Performance of KDE 3D acceleration?

I not have NVIDIA in this my computer, but i have in mind that for the 560 Ti video board, the latest versions of the NVIDIA proprietary drivers can work well

You put the nouveau driver in the blacklist, or remove the package of nouveau?
by albfneto
Fri Nov 09, 2018 0:33
Forum: Software in General
Topic: I have two AMD-ATI boards. But only the onboard is in use...
Replies: 0
Views: 551

I have two AMD-ATI boards. But only the onboard is in use...

In one of my comps,i have two video boards, both are AMD-ATI, see: $ lspci | grep -e VGA -e 3D 01:05.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RS880 [Radeon HD 4250] 02:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/83...
by albfneto
Fri Oct 19, 2018 2:45
Forum: Software in General
Topic: LibreOffice doesn't start anymore [Solved]
Replies: 9
Views: 2516

Re: LibreOffice doesn't start anymore

In my system, Libre Office opens and works good.

I upgraded today. I'm using IcedTea JDK 3.9:

Code: Select all

$ java-config -L
The following VMs are available for generation-2:
1)      IcedTea JDK 3.9.0 [icedtea-8]
*)      IcedTea JDK 3.9.0 [icedtea-bin-8]
by albfneto
Fri Oct 19, 2018 2:30
Forum: Entropy|Equo|Rigo Package Managers
Topic: Kernels are not longer showing up Rigo
Replies: 5
Views: 3505

Re: Kernels are not longer showing up Rigo

In my system, fully upgraded, today, 10/18/2018, kernel 4.18: https://forum.sabayon.org/viewtopic.php?f=57&t=34052&start=10 in RIGO, i see only the virtual kernels: virtual/linux-binary bu if you want to see all the available kernels, you may search in RIGO, using the keyword "linux-sabayon". You wi...
by albfneto
Wed Oct 10, 2018 21:21
Forum: Sabayon Linux General Discussion
Topic: No upgrade system
Replies: 7
Views: 1047

Re: No upgrade system

It crashes even when you NOT MASK NVIDIA drivers? Is you using NVIDIA ou the free driver nouveau? If you is using NVIDIA, you removed the package nouveau and/or add nouveau to blacklist? I see that you also is Brazilian; Is you user of the "Viva o Linux" Forum? If yes, you nickname? I FOUND YOU in V...
by albfneto
Mon Oct 08, 2018 21:03
Forum: Sabayon Linux General Discussion
Topic: No upgrade system
Replies: 7
Views: 1047

Re: No upgrade system

You will reinstall. at first, in "normal" use you dont need to mask the nvidia drivers .... new sabayon uses kernel 4.14 LTS. if you want to mask... (Is for use nouveau), you need to mask both NVIDIA packages, and more easily, masl all, all versions: # equo mask nvidia-drivers nvidia-userspace maske...
by albfneto
Tue Jul 17, 2018 18:36
Forum: Sabayon Linux General Discussion
Topic: Plymouth theme change error
Replies: 2
Views: 719

Re: Plymouth theme change error

please, the bzimage is setted to the last kernel, boot kernel? see with:

Code: Select all

$ eselect bzimage list
by albfneto
Tue Jul 17, 2018 18:30
Forum: 3D Desktops and Window Managers
Topic: new MATE won't login after timing out
Replies: 3
Views: 2194

Re: new MATE won't login after timing out

is your the other installation, that have fluxbox?
Is the same computer? If yes,

May be the video driver.... See if the package xf86-video-ati is installed, and if not, install it:

Use RIGO or the commands:

Code: Select all

$ equo s xf86-video-ati IF NOT INSTALLED:
# equo i -av xf86-video-ati