Search found 60 matches

by mhzuchini
Fri Jan 27, 2012 4:25
Forum: Beginners|Newbies Area
Topic: Skype refuses to connect [Solved]
Replies: 92
Views: 10233

Re: Skype refuses to connect

Hi, ReemZ Skype is working fine again. I just reinstalled it in combination with several X libs Sulfur suggested I must update/upgrade. After that (re)emerging of packages, Skype is OK, but I'm sorry I cannot guess which libs/packages had solved the puzzle. I can post here in order to compare any co...
by mhzuchini
Thu Jan 26, 2012 19:32
Forum: Beginners|Newbies Area
Topic: Skype refuses to connect [Solved]
Replies: 92
Views: 10233

Re: Skype refuses to connect

Hi, friends. By the way, exactly the same issue here. It (Skype) was running OK, then I updated some packages through Sulfur and... Skype was gone... If I fire "sudo skype" it works... I followed the post entirely and same issues like permissions and subdirs are the same. Hope we can find a solution...
by mhzuchini
Mon Oct 24, 2011 5:07
Forum: Networking and Wireless
Topic: Wireless network doesn't auto-connect [Solved]
Replies: 21
Views: 9176

Re: Wireless network doesn't auto-connect [Solved]

... as soon you "think" you won, as fast the problems come out... New problem is: after disable ifnet, wireless auto-connect flawlessly. But, if I disable the wireless (through network applet or through the hardware switch) it simply dies forever... wlan0 simply disappeared. I've tried to switch on ...
by mhzuchini
Mon Oct 24, 2011 4:04
Forum: Networking and Wireless
Topic: Wireless network doesn't auto-connect [Solved]
Replies: 21
Views: 9176

Re: Wireless network doesn't auto-connect [Solved]

Hi, fellows. I can confirm the solution: Thema89 wrote:Well done kashiura !! It seems that you've found "the guilty", thank you :D It worked pretty well for me. Fresh install, SL7-amd64-G, the problem becomes obvious at first as I tried to auto-connect. Thema89 suggestion of simply disable the ifnet...
by mhzuchini
Fri Nov 05, 2010 22:04
Forum: Software in General
Topic: How to install a CUPS driver that depends on LSB >=3.2
Replies: 5
Views: 1620

Re: How to install a CUPS driver that depends on LSB >=3.2

Good fellows!!
I was just reading the post!!

Give me some time, I'll try and edit this same post!

Thanks Fitzcarraldo and DontPanic (!! :lol: really!! ) for the support.
by mhzuchini
Fri Nov 05, 2010 17:05
Forum: Software in General
Topic: How to install a CUPS driver that depends on LSB >=3.2
Replies: 5
Views: 1620

Re: How to install a CUPS driver that depends on LSB >=3.2

I've already tried that: calvin Desktop # cat /etc/lsb-release DISTRIB_ID="Gentoo" LSB_VERSION="3.2" calvin Desktop # lsb_release -a LSB Version: 3.2 Distributor ID: Gentoo Description: Sabayon Linux x86 5 Release: n/a Codename: n/a calvin Desktop # rpm -ivh epson-inkjet-printer-nx420-1.0.0-1lsb3.2....
by mhzuchini
Fri Nov 05, 2010 15:15
Forum: Software in General
Topic: How to install a CUPS driver that depends on LSB >=3.2
Replies: 5
Views: 1620

How to install a CUPS driver that depends on LSB >=3.2

Hello, Sabayon friends. I've been struggling around with a problem involving CUPS, LSB and an Epson TX420W printer. CUPS 1.4.4 doesn't directly support this printer. In fact, it shows the "Epson Stylus TX550W - CUPS+Gutenprint v5.2.5 (en)" as a closer attempt, which was a failure. I've found a drive...
by mhzuchini
Fri Aug 20, 2010 23:53
Forum: Software in General
Topic: Evolution can't sign a mail with GPG key pair [Solved]
Replies: 2
Views: 1170

Re: Evolution can't sign a mail with GPG key pair [SOLVED]

Hi, diddlebug. Thanks! Your tip solved the problem: it was the lack of ~/.gnupg/gpg-agent.conf as you said and the use-agent option set in the ~/.gnupg/gpg.conf I've already tried the latter, but obviously I missed the ".conf" file... what a lamer I was... :lol: There was no need to put gpg-agent ru...
by mhzuchini
Fri Aug 20, 2010 0:17
Forum: Software in General
Topic: Evolution can't sign a mail with GPG key pair [Solved]
Replies: 2
Views: 1170

Evolution can't sign a mail with GPG key pair [Solved]

Hi, friends. After a lot of reading on the Web, I'm quite to give up and so I ask for your help. I'm on a Sabayon Linux 5.0 x86 Gnome, up-to-date by Entropy, Evolution 2.30.2-r1, GnuPG 2.0.15. I've generated my key pair and I am able to decrypt and sign through command line using GPG. Trying to set ...
by mhzuchini
Tue May 18, 2010 20:45
Forum: Entropy|Equo|Rigo Package Managers
Topic: sulfur crashed ver. 0.99.46.2 [Solved]
Replies: 7
Views: 1445

Re: sulfur crashed ver. 0.99.46.2 [Solved]

I can confirm the solution.
Maybe it will be necessary to kill the previous sulfur running processes by

Code: Select all

killall sulfur-client.py
Marcio