Search found 39 matches

by jerryf196
Sat Dec 22, 2007 22:35
Forum: Software in General
Topic: VLC does not load
Replies: 10
Views: 1909

Re: VLC does not load

I do have other media players like Amorak, Mplayer which they were installed all by default
by jerryf196
Sat Dec 22, 2007 22:03
Forum: Software in General
Topic: VLC does not load
Replies: 10
Views: 1909

Re: VLC does not load

Fitzcarraldo wrote:Try re-emerging the other media players.
Any specific ones? Because I only installed aduacious and vlc.

Let me know which ones i should remerge and I will do it

thanks
by jerryf196
Sat Dec 22, 2007 5:21
Forum: Software in General
Topic: VLC does not load
Replies: 10
Views: 1909

Re: VLC does not load

ok i got it to work but now my audacious player doesn't work. hehehehehehe

I installed wxGTK-2.6.4.0-r1 then vlc and it worked but now the other player doesn't work!

Any clues?
by jerryf196
Fri Dec 21, 2007 22:34
Forum: Software in General
Topic: VLC does not load
Replies: 10
Views: 1909

Re: VLC does not load

nope still doesn't work but i do get a different error

VLC media player 0.8.6c Janus
Segmentation fault

That's it!
by jerryf196
Fri Dec 21, 2007 14:10
Forum: Software in General
Topic: VLC does not load
Replies: 10
Views: 1909

Re: VLC does not load

ok cool

But as i see on this thread it crashes only after a compiz-fusion update. I don't have any compiz-fusion running but either way i will try this solution

Thanks
by jerryf196
Fri Dec 21, 2007 3:47
Forum: Software in General
Topic: VLC does not load
Replies: 10
Views: 1909

VLC does not load

Hi, I am using PE 1.1 I emerged VLC and when I try to run it the program it just closes right away. This is the error I get in the terminal: VLC media player 0.8.6c Janus *** glibc detected *** vlc: free(): invalid pointer: 0xb2901520 *** ======= Backtrace: ========= /lib/libc.so.6[0xb7d31bc7] /lib/...
by jerryf196
Wed Dec 19, 2007 3:19
Forum: Sabayon Linux General Discussion
Topic: Should I install 3.4f or PE 1.1
Replies: 3
Views: 699

Re: Should I install 3.4f or PE 1.1

ok thanks

But is there any advantages of using 1.1 or 3.4f?
by jerryf196
Tue Dec 18, 2007 19:31
Forum: Sabayon Linux General Discussion
Topic: Should I install 3.4f or PE 1.1
Replies: 3
Views: 699

Should I install 3.4f or PE 1.1

Hi, I have used sabayon in the past and I am thinking of installing back sabayon. Now I am not sure what version is to install. 3.4f or PE 1.1? I am a web developer and I use basic programs like gimp, quanta, kedevelop, firefox etc.... I really don't care for 3D desktop and for gaming as i have wind...
by jerryf196
Mon Nov 12, 2007 2:03
Forum: News
Topic: Sabayon Business Edition changes name...to Professional Edit
Replies: 8
Views: 12649

Re: Sabayon Business Edition changes name...to Professional Edit

yes i did but I installed the 1.1 version 2 or 3 days after the release. So maybe you guys released more updates to fix the problem.
by jerryf196
Sun Nov 11, 2007 21:30
Forum: News
Topic: Sabayon Business Edition changes name...to Professional Edit
Replies: 8
Views: 12649

Re: Sabayon Business Edition changes name...to Professional Edit

I think the best thing is to integrate 3.4f with the Pro Edition 1.1 and come up with one stabled version! The mini edition is good to have just in case people don't want the fill version. I really don't get having these 2 versions. Professional edition is suppose to be more stable. Well I installed...