Search found 16 matches

by mebitek
Mon Oct 20, 2008 18:37
Forum: 3D Desktops and Window Managers
Topic: ATI drivers + aiglx + compiz via equo
Replies: 2
Views: 834

ATI drivers + aiglx + compiz via equo

Hi,
it's possible to get compiz + aiglx + ati drivers work installing all via equo? I have 3.5 pod version.
I read around the net but I only find howtos speaking bout emerge installing method.

regards
mebitek
by mebitek
Fri Jul 25, 2008 18:56
Forum: Entropy|Equo|Rigo Package Managers
Topic: kernel installing problem [Solved]
Replies: 2
Views: 787

kernel installing problem [Solved]

hi, i have a fresh 3.5 pod installation. i'm trying to personalize my kernel. so i install sources via equo (equo install linux-sabayon-2.6.25-r1) after using genrkerl i get: mebi6tem src # genkernel --kernel-config=/usr/src/config --menuconfig --bootloader=grub --splash=sabayon all * Gentoo Linux G...
by mebitek
Wed Oct 24, 2007 20:27
Forum: Hardware
Topic: new ati drivers
Replies: 4
Views: 1032

Re: new ati drivers

thx a lot Dark-Mage... now it works with your preious help...
zalut!!!
mebitek
by mebitek
Wed Oct 24, 2007 17:49
Forum: Hardware
Topic: new ati drivers
Replies: 4
Views: 1032

Re: new ati drivers

if i try all possible solution is because my video card is not well recognized. dri not work as opengl applications ...
with this release ati says that aiglx support is enabled and most video chipset works with that.
but i cannot build da driver.... :-(

zalut
mebitek
by mebitek
Wed Oct 24, 2007 17:06
Forum: Hardware
Topic: new ati drivers
Replies: 4
Views: 1032

new ati drivers

as u can see new ati drivers 8.42.3 have been released... some problems compiling with my system. I have a 2.6.23 kernel x86_64 and this drivers will not compile on that kernel series. I found a patch that promise to work with 2.6.23 kernel but nothing happens... my ati video card is mobility x2300 ...
by mebitek
Sat Aug 18, 2007 15:48
Forum: 3D Desktops and Window Managers
Topic: problems upgrading compiz fusion
Replies: 3
Views: 768

yes I tried but same error occurs...

thx for attention.
mebitek
by mebitek
Sat Aug 18, 2007 11:32
Forum: 3D Desktops and Window Managers
Topic: problems upgrading compiz fusion
Replies: 3
Views: 768

problems upgrading compiz fusion

Hi everyone, i meet some problems upgrading compiz fusion. I had SL 3.4e and ATI-drivers 8.40.4-r11 ( my X2300 doesn't work with DRI ). When I had installed 3.4e my compiz fusion works fine ( a little slowdown caused by no DRI extensions working and still no fusion-icon). Then I follow http://forum....
by mebitek
Tue Jul 17, 2007 15:29
Forum: Hardware
Topic: ALSA / aRTS Permissions Issues
Replies: 14
Views: 3537

it's strange... but if this could help my /etc/udev/rules.d/50-udev.rules differs from the yours: # alsa devices SUBSYSTEM=="sound", GROUP="audio" KERNEL=="controlC[0-9]*", NAME="snd/%k" KERNEL=="hw[CD0-9]*", NAME="snd/%k" KERNEL=="pcm[CD0-9cp]*", NAME="snd/%k" KERNEL=="midiC[D0-9]*", NAME="snd/%k" ...
by mebitek
Mon Jul 16, 2007 12:59
Forum: Hardware
Topic: ALSA / aRTS Permissions Issues
Replies: 14
Views: 3537

take a look at this file /etc/udev/rules.d/50-udev.rules

here u must change ur owner group for alsa device...
to do that take a look here: http://reactivated.net/writing_udev_rules.html#syntax

hope it works....
zalut
mebitek
by mebitek
Sun Jul 15, 2007 12:15
Forum: Hardware
Topic: Syntec built-in WebCam Driver [solved]
Replies: 5
Views: 1914

have u load the module???

#modprobe stk11xx

let me know...
zalut
mebitek