Search found 19 matches

by Phenom00v
Tue Aug 14, 2007 15:18
Forum: Sabayon Linux General Discussion
Topic: Interesting Problems...
Replies: 8
Views: 1053

bump

no suggestions?
by Phenom00v
Mon Aug 13, 2007 21:53
Forum: Sabayon Linux General Discussion
Topic: Interesting Problems...
Replies: 8
Views: 1053

3.4e, and it's installed.

Menu button works again-- it seems to be a sporadic thing. A reboot fixes it.


The previous mentioned problems still exist though.
by Phenom00v
Mon Aug 13, 2007 15:12
Forum: Sabayon Linux General Discussion
Topic: Interesting Problems...
Replies: 8
Views: 1053

something new just cropped up.

the menu button no longer works in any non-root account.
you can click it (once) and then the menu icon freezes and nothing pops up.
desktop icons still work.
by Phenom00v
Mon Aug 13, 2007 14:58
Forum: Sabayon Linux General Discussion
Topic: Interesting Problems...
Replies: 8
Views: 1053

Interesting Problems...

At the moment, I'm writing this using mozilla firefox using a nonroot account. The root account has all the problems, ironically. When I log into root, I discovered that anything that requires a keyboard no longer functions. Oh sure, I can open it (for example, logging onto a wireless network requir...
by Phenom00v
Sat Jul 07, 2007 3:36
Forum: Sabayon Linux General Discussion
Topic: Sound Issues for Sabayon...
Replies: 7
Views: 900

wading through the links given right now

is there any way to post the output of the alsamixer? I could show you what appears.
by Phenom00v
Thu Jul 05, 2007 0:35
Forum: Sabayon Linux General Discussion
Topic: Sound Issues for Sabayon...
Replies: 7
Views: 900

Intel Corporation 82801G (ICH7 Family) High Definition Audio

was the sound card it found
by Phenom00v
Thu Jul 05, 2007 0:35
Forum: Sabayon Linux General Discussion
Topic: Sound Issues for Sabayon...
Replies: 7
Views: 900

done- alsaconf found the card, and configured it. I ran kmix afterwards for the settings.


...still no sound though. any idea why?
by Phenom00v
Wed Jul 04, 2007 20:31
Forum: Sabayon Linux General Discussion
Topic: Sound Issues for Sabayon...
Replies: 7
Views: 900

Sound Issues for Sabayon...

Sound just flat out doesn't work for anything. Not sure why. I'm using a Lenovo 3000 N100 laptop. I dont think the processor or other specs matter... but here's the lspci information: 00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev ...
by Phenom00v
Tue Jun 26, 2007 1:55
Forum: Sabayon Linux General Discussion
Topic: SL 3.4loop3?
Replies: 5
Views: 783

its out!
by Phenom00v
Mon Jun 25, 2007 20:16
Forum: Artwork and Development Suggestions
Topic: Just an idea for a logo v. 02
Replies: 17
Views: 4783

looks very sleek and refined...

although I think a slightly more pronounced wave (or S) would look better. sharper corners and turns?

good job with this