Search found 60 matches

by Lomion
Thu Nov 15, 2007 10:06
Forum: Sabayon Linux Discussioni Generali
Topic: glxinfo manda in palla X?
Replies: 0
Views: 723

glxinfo manda in palla X?

Ciao a tutti forum! Vi scrivo per vedere se sono l'unico ad avere questa... Chiamiamola "particolarità" con Xorg-X11. Sulla mia macchina ho installato Sabayon versione 64 Bit Mini e ho aggiornato costantemente il sistema ogni 5-6 giorni. Attualmente ho installato xorg-X11 versione 7.3 e quindi anch...
by Lomion
Thu Nov 15, 2007 10:06
Forum: Sabayon Linux Discussioni Generali
Topic: glxinfo manda in palla X?
Replies: 0
Views: 1057

glxinfo manda in palla X?

Ciao a tutti forum! Vi scrivo per vedere se sono l'unico ad avere questa... Chiamiamola "particolarità" con Xorg-X11. Sulla mia macchina ho installato Sabayon versione 64 Bit Mini e ho aggiornato costantemente il sistema ogni 5-6 giorni. Attualmente ho installato xorg-X11 versione 7.3 e quindi anch...
by Lomion
Sun Oct 28, 2007 9:41
Forum: Sabayon Linux Discussioni Generali
Topic: domanda sul root[risolto]
Replies: 3
Views: 924

Re: domanda sul root

dag wrote:grazie sei stato molto chiaro. :lol:
Prego! ;)
by Lomion
Sun Oct 28, 2007 9:40
Forum: Portage|Emerge Package Managers
Topic: Ati drivers 8.42.3 are in portage
Replies: 20
Views: 4191

Re: Ati drivers 8.42.3 are in portage

The symlinks are done. I'll see if re-starting fusion-icon will work for me. It seems weird that it works for you. Gerald I agree with you, but I suppose this happens 'cause emerald is not yet fully initialised when Compiz start. In facts if I set Compiz to use Kwin instead of emerald, I don't need...
by Lomion
Sat Oct 27, 2007 17:27
Forum: Sabayon Linux Discussioni Generali
Topic: domanda sul root[risolto]
Replies: 3
Views: 924

Re: domanda sul root

ciao non ho capito una cosa. come faccio ad arrivare al desktop come root? in fase di installazione quando si crea utente e password viene fuori "amministartore" e si inserisce la password di root, ed affianco c'è la voce "super utente" in cui si mette il nome, poi c'è già digitato sabayonuser e...
by Lomion
Sat Oct 27, 2007 17:09
Forum: Portage|Emerge Package Managers
Topic: Ati drivers 8.42.3 are in portage
Replies: 20
Views: 4191

Re: Ati drivers 8.42.3 are in portage

I can't get this going. ati-drivers 8.42 X 1.3.0 Mobility X700 I just get an error about not having texture from pixmap. I guess I'll wait till the next release of the ati drivers. Gerald I get this error too, but after 20 or more seconds fusion-icon starts, if i kill fusion-icon and re-run it, eve...
by Lomion
Sat Oct 27, 2007 17:07
Forum: Portage|Emerge Package Managers
Topic: Ati drivers 8.42.3 are in portage
Replies: 20
Views: 4191

Re: Ati drivers 8.42.3 are in portage

Suzani, you forgot to write ln -s /usr/lib32/opengl/ati/lib/libGL.so /usr/ lib32/ I suppose Nemesis was telling you to do ln -s /usr/lib32/opengl/ati/lib/libGL.so.1 /usr/lib32/ and ln -s /usr/lib32/opengl/ati/lib/libGL.so.1.2 /usr/lib32/ This should work, don't know by myself 'cause I'm running 64-b...
by Lomion
Thu Oct 25, 2007 16:51
Forum: Portage|Emerge Package Managers
Topic: Ati drivers 8.42.3 are in portage
Replies: 20
Views: 4191

Re: Ati drivers 8.42.3 are in portage

And for 32 bit apps, do the following: ln -s /usr/lib32/opengl/ati/lib/libGL.so /usr/lib32/ I think this is a bug that needs to be flied against app-admin/eselect-opengl Thank you! I hopoe this will fix the problem I have when I start Sauerbraten... It cannot find libGL. I'm running a 64 bit System...
by Lomion
Thu Oct 25, 2007 9:34
Forum: Portage|Emerge Package Managers
Topic: Ati drivers 8.42.3 are in portage
Replies: 20
Views: 4191

Re: Ati drivers 8.42.3 are in portage

Ok I solved all my problems. Here's what I0ve done since now: 1- Emerged Ati-drivers- 8.42.3 2- eselect set opengl xorg-x11 3- reboot 4- at this point, no kdm session started, I ended up in the console, where I've launched eselect opengl set ati 5- symlink /usr/lib/libGL.so.1 to /usr/lib/opengl/ati/...
by Lomion
Thu Oct 25, 2007 9:14
Forum: Portage|Emerge Package Managers
Topic: Ati drivers 8.42.3 are in portage
Replies: 20
Views: 4191

Re: Ati drivers 8.42.3 are in portage

I've seen a lot of users having trouble with Compiz-fusion (me too eheh :lol: ), others have a funny watermark in the lower-right of the screen (the one with AMD logo and "testing purposes only" :shock: ). Some gets everything working well. I personally have problems with Compiz, it seems it's missi...