Search found 31 matches

by iamkrazee
Sun Feb 28, 2010 8:51
Forum: Software in General
Topic: problem with tomcat-6 installation
Replies: 1
Views: 412

Re: problem with tomcat-6 installation

I have a work around for this : http://forum.sabayon.org/viewtopic.php?f=86&t=19912

Basically, you need windows for this. Or any other working tomcat with a ROOT directory. If you don't, I'll mail you mine.
by iamkrazee
Sun Feb 28, 2010 8:38
Forum: Networking and Wireless
Topic: Sharing An Office Jet 5610 All in One
Replies: 2
Views: 545

Re: Sharing An Office Jet 5610 All in One

Computer Number 2: Desktop running Sabayon 5.1 with the Gnome desktop. I can see the printer and it tells me that its ready. I try to print a simple test page and i get error: Destination Printer not accepting Jobs. I'm not sure if this is a Sabayon issue a Cups issue or a Fedora Issue. Computer Nu...
by iamkrazee
Sat Feb 27, 2010 7:09
Forum: Beginners|Newbies Area
Topic: Weird Tomcat Issue - Pages won't load [Solved]
Replies: 3
Views: 471

Re: Weird Tomcat Issue -- Pages won't load

They're exactly my problems. Just the difference being that nobody's reported of weird behavior of tomcat server. Like you open pages that you know don't exist, and it opens a blank page regardless. Since I copied the ROOT folder from windows, that has never happened again..
by iamkrazee
Sat Feb 27, 2010 7:05
Forum: Beginners|Newbies Area
Topic: Weird Tomcat Issue - Pages won't load [Solved]
Replies: 3
Views: 471

Re: Weird Tomcat Issue -- Pages won't load

I'm on phone right now, can't check the bugs.. but good to know it's being reported. Cause more I look around, more I realise that tomcat's like gone behind the curtains of time. Also, I don't think I'll upgrade tomcat ever again, I've finally got it running nicely. Can't risk it again.
by iamkrazee
Wed Feb 24, 2010 21:43
Forum: Beginners|Newbies Area
Topic: I'm way to new for this
Replies: 5
Views: 759

Re: I'm way to new for this

dunsurfin wrote: In Linux it's called Chromium. It's available in Entropy so to use the CLI method do this (as root) after making sure your entropy is updated.

Code: Select all

equo install chromium --ask
Not quite. Correct command would be:

Code: Select all

equo install www-client/chromium-bin
or

Code: Select all

www-client/chromium
by iamkrazee
Tue Feb 23, 2010 23:57
Forum: Beginners|Newbies Area
Topic: Weird Tomcat Issue - Pages won't load [Solved]
Replies: 3
Views: 471

Weird Tomcat Issue - Pages won't load [Solved]

I had to scratch my head until I went bald, but this seems to be the only way. I think I need entropy managers' attention on this. The process goes something like this: 1. Tomcat gets installed. 2. _ISSUE_ : The webapps are located under /var/lib/tomcat-6/ according to Gentoo handbook. BUT, unless a...
by iamkrazee
Wed Dec 02, 2009 19:32
Forum: Beginners|Newbies Area
Topic: smb problem after KDE 4.3.2 update: Sabayon 5.0 KDE [Solved]
Replies: 38
Views: 7459

Re: smb problem after KDE 4.3.2 update: Sabayon 5.0 KDE [Solved]

Why not create a link and add it to places? And/or desktop?
by iamkrazee
Wed Dec 02, 2009 19:19
Forum: Entropy|Equo|Rigo Package Managers
Topic: Unable to install anything ? [Solved]
Replies: 13
Views: 1457

Re: Unable to install anything ? [Solved]

I can confirm that Indian ISPs dont like equo. Usually what i do is:

Code: Select all

#equo update --force && equo update && equo update
sounds stupid but it really cannot be helped. You're in a worse situation if your ISP is hathway.
by iamkrazee
Thu Nov 12, 2009 8:31
Forum: Beginners|Newbies Area
Topic: smb problem after KDE 4.3.2 update: Sabayon 5.0 KDE [Solved]
Replies: 38
Views: 7459

Re: smb problem after KDE 4.3.2 update: Sabayon 5.0 KDE [Solved]

Actually browsing with names has almost never worked for me. It's too inconsistent. Your best bet is to go by IP address.

example :

in dolphin address bar you type :

Code: Select all

smb://192.168.1.31/
You know...
by iamkrazee
Mon Nov 09, 2009 21:13
Forum: Beginners|Newbies Area
Topic: smb problem after KDE 4.3.2 update: Sabayon 5.0 KDE [Solved]
Replies: 38
Views: 7459

Re: Samba stopped working

Latest world upgrade, up'd my KDE 4.3.2 to 4.3.3 and now it's working. We're all good!