Search found 12 matches

by Alexander88207
Sat Feb 02, 2019 9:03
Forum: Beginners|Newbies Area
Topic: I am new to Sabayon
Replies: 2
Views: 99

Re: I am new to Sabayon

Hello @meobeou Sabayon has versions 410 and 340 of nvidia. As far as I know, however only vulkan gives support, from 415 on. But it should also be possible to install them from here https://www.nvidia.com/download/driverResults.aspx/139527/en-us . After driver installation you need to install the vu...
by Alexander88207
Tue Jan 29, 2019 21:08
Forum: Software in General
Topic: Can't build obs-studio.
Replies: 5
Views: 145

Re: Can't build obs-studio.

hmm still fails, well no matter then i wait until a new version is available. thanks anyway
by Alexander88207
Tue Jan 29, 2019 10:31
Forum: Beginners|Newbies Area
Topic: What do i need to install for emoji's?
Replies: 4
Views: 121

Re: What do i need to install for emoji's?

Thats a good idea thanks!
by Alexander88207
Sat Jan 19, 2019 23:42
Forum: Software in General
Topic: what can i do if i see an outdated package?
Replies: 4
Views: 108

Re: what can i do if i see an outdated package?

No i always use entropy i mean outdated like this for example:


Image
Image
by Alexander88207
Sat Jan 19, 2019 19:21
Forum: Software in General
Topic: Can't build obs-studio.
Replies: 5
Views: 145

Re: Can't build obs-studio.

I already have tried it with portage this also fails at Built target linux-decklink.so
by Alexander88207
Sat Jan 19, 2019 17:28
Forum: Software in General
Topic: what can i do if i see an outdated package?
Replies: 4
Views: 108

what can i do if i see an outdated package?

Hello

what can i do if i see an outdated packages?

- Report it somewhere if yes then where?
by Alexander88207
Thu Jan 17, 2019 18:25
Forum: Software in General
Topic: Can't build obs-studio.
Replies: 5
Views: 145

Can't build obs-studio.

Hello, I want to build obs-studio from git to get the feature that i can use my amd gpu for recording but this error comes up Source: https://github.com/obsproject/obs-studio ~/obs-studio/build $ make -j4 [ 1%] Built target media-playback [ 1%] Built target ffmpeg-mux [ 2%] Built target glad [ 27%] ...
by Alexander88207
Tue Jan 15, 2019 22:37
Forum: Hardware
Topic: Problem Installing RTL8821CE [Solved]
Replies: 3
Views: 120

Re: Problem Installing RTL8821CE

nice to hear it works now & yes if you update the kernel you need to rebuild & install the driver :)
by Alexander88207
Tue Jan 15, 2019 13:31
Forum: Hardware
Topic: Problem Installing RTL8821CE [Solved]
Replies: 3
Views: 120

Re: Problem Installing RTL8821CE

I think you do it like i would do it?

Code: Select all

sudo equo i sys-kernel/sabayon-sources:4.18 --ask
git clone https://github.com/tomaspinho/rtl8821ce.git
cd rtl8821ce
make
sudo make install