Search found 15 matches

by Omnomnom9
Sun Mar 17, 2019 16:12
Forum: Networking and Wireless
Topic: broadcom wlan
Replies: 0
Views: 146

broadcom wlan

Hi,

on system start, the wlan connection takes at least on approach (and fails at the first every time) before it can connect (sometimes it takes several approaches). Is there a way to fix that?
by Omnomnom9
Sun Mar 17, 2019 16:07
Forum: Sabayon Linux General Discussion
Topic: baloo file extractor
Replies: 1
Views: 84

baloo file extractor

Hi,

is it possible to disable the indexing from baloo file / baloo file extractor? I tried to uncheck the "index file content" in settings but it is started on every boot of the system.

Thanks in advance
by Omnomnom9
Sun Jul 01, 2018 20:25
Forum: Sabayon Linux General Discussion
Topic: OS Startup
Replies: 1
Views: 502

OS Startup

When the OS starts, it takes a minute or so to before I can use the OS. For example, if I open Rigo it goes black at startup and only after sound is loaded and package repos are checked it would work. But when I remove "firewalld", the OS boot normal and everything is ready. But when I install Anaco...
by Omnomnom9
Mon Apr 30, 2018 20:42
Forum: Software in General
Topic: lld Unreal Engine 4
Replies: 0
Views: 1432

lld Unreal Engine 4

I'm trying to install Unreal Engine 4, but get this error: Building CrashReportClient... Creating makefile for CrashReportClient (no existing makefile) Performing full C++ include scan (no include cache file) Building UnrealHeaderTool... Performing 1 actions (8 in parallel) [1/1] Link (lld) UnrealHe...
by Omnomnom9
Tue Jan 09, 2018 20:33
Forum: Sabayon Linux General Discussion
Topic: Nvidia problem [Solved]
Replies: 26
Views: 4486

Re: Nvidia problem [Solved]

I didn't made any changes to settings, nor the Xorg configuration.

Can you start the installation? At which point of the installation occurs the problem?
by Omnomnom9
Wed Jan 03, 2018 18:07
Forum: Sabayon Linux General Discussion
Topic: Nvidia problem [Solved]
Replies: 26
Views: 4486

Re: Nvidia problem [Solved]

I used the Sabayon 17.12 KDE iso. I think I solved the problem by not updating the nvidia-userspace-387.34. Installation was no problem, if you meant that?
by Omnomnom9
Fri Dec 29, 2017 17:33
Forum: Sabayon Linux General Discussion
Topic: Nvidia problem [Solved]
Replies: 26
Views: 4486

Re: Nvidia problem [Solved]

I have the same problem. Sabayon 17.12 kde fresh install. When I try to update the system, it says internal error. When I remove the nvidia-userspace-387.34, all nvidia drivers are removed and I can update the system. When I reinstall the nvidia-userspace-384.98 after that and reboot the system, I e...
by Omnomnom9
Thu Oct 05, 2017 15:01
Forum: Entropy|Equo|Rigo Package Managers
Topic: limbo repo / daily repo [Solved]
Replies: 10
Views: 1904

Re: limbo repo / daily repo [Solved]

It worked. Thanks for your help.
by Omnomnom9
Fri Sep 15, 2017 16:10
Forum: Entropy|Equo|Rigo Package Managers
Topic: limbo repo / daily repo [Solved]
Replies: 10
Views: 1904

Re: limbo repo / daily repo

Code: Select all

# emerge -a1 flatpak
I get this error

Code: Select all

Package 'net-dns/avahi-0.7' NOT merged due to file collisions. If
necessary, refer to your elog messages for the whole content of the
above message.
by Omnomnom9
Thu Sep 14, 2017 18:06
Forum: Entropy|Equo|Rigo Package Managers
Topic: limbo repo / daily repo [Solved]
Replies: 10
Views: 1904

Re: limbo repo / daily repo

Thanks for the answers.

@svantoviit

Mainly I only need the latest wine-staging. I noticed the overlay, but there is another overlay for the 2.16 version. But how can I add an overlay?

Also, how can I install flatpak (Monodevelop)?

Thanks