Search found 8 matches

by mamaq
Sun Mar 10, 2019 8:13
Forum: Beginners|Newbies Area
Topic: perl broken after update [Solved]
Replies: 2
Views: 177

Re: perl broken after update

I think so. I run my update script, which includes the following steps.

Code: Select all

equo update
equo install -a entropy equo
equo upgrade -a
equo deptest
equo conf update
equo libtest
I reinstalled perl manually this morning with

Code: Select all

equo i -a dev-lang/perl
and after re-installation everything works now.
by mamaq
Sat Mar 09, 2019 22:18
Forum: Beginners|Newbies Area
Topic: perl broken after update [Solved]
Replies: 2
Views: 177

perl broken after update [Solved]

After the last update perl is no longer working. Starting vim or calling perl in cli returns:

Code: Select all

 error while loading shared libraries: libperl.so.5.26: cannot open shared object file: No such file or directory
The update pushed dev-lang/perl 5.24.3-r1|0 to 5..26.2|0

Thanks a lot for your help
by mamaq
Thu Jan 03, 2019 17:41
Forum: Beginners|Newbies Area
Topic: Auto-logout after weekly update [Solved]
Replies: 22
Views: 2946

Re: Auto-logout after weekly update [Solved]

I want to update my system, but realized that the system don't has the link from /var/run to /run. Do I still need to delete /var/run and create the symlink? Also can I remove /var/run without creating further problems, if I perform a diff between /var/run and /run, I get the following output and so...
by mamaq
Thu Apr 03, 2014 8:25
Forum: Networking and Wireless
Topic: No network after today's upgrade!
Replies: 27
Views: 7318

Re: No network after today's upgrade!

Yes there only one programm running/enabled which handles the network connections. When the problem appeared only NetworkManager was installed. The other two programs were installed later. Tonight I will have a look for the logs, of wicd with dhcpcd.
by mamaq
Wed Apr 02, 2014 22:24
Forum: Networking and Wireless
Topic: No network after today's upgrade!
Replies: 27
Views: 7318

Re: No network after today's upgrade!

@ Fitzcarraldo : I tried the solution by soupdragon , but it didn't solve the problem. I checked systemctl and there was no dhcpcd.service running. If I understand the NetworkManager status and the dmesg above right, NetworkManager has no problems with starting dhcpcd, but at one during the dhcp pro...
by mamaq
Mon Mar 31, 2014 21:47
Forum: Networking and Wireless
Topic: No network after today's upgrade!
Replies: 27
Views: 7318

Re: No network after today's upgrade!

I got wicd running, but as expected it didn't solved the problem with dhcpcd and unfortunately it also did not worked with dhclient. Finally I installed connman which works nice and fast. The only thing I miss is the nm-openconnect plug-in, connman has native openconnect support, but the USE flag is...
by mamaq
Mon Mar 31, 2014 13:40
Forum: Beginners|Newbies Area
Topic: Install manually downloaded package [Solved]
Replies: 0
Views: 340

Install manually downloaded package [Solved]

As mentioned in the Network and Wireless forum I have problems with my dhcpcd, dhclient and networkmanager. For this I wanted to install wicd and give it a try. I downloaded wicd and the needed dependencies and copied them to /var/tmp/entropy/packakges/amd64/5/ . If I want to install wicd now entrop...
by mamaq
Sun Mar 30, 2014 15:04
Forum: Networking and Wireless
Topic: No network after today's upgrade!
Replies: 27
Views: 7318

Re: No network after today's upgrade!

Since the update this morning my dhcp is not working properly. The Network-Manager starts and tries endlessly to connect to the wireless network. I checked the systemctl and kmod-static-nodes.service failed, so I created the softlink which was recommended above and now kmod-static-nodes.service is "...