Search found 10 matches

by zeitdroid
Fri Mar 27, 2015 11:12
Forum: Entropy|Equo|Rigo Package Managers
Topic: problem launching Rigo [Solved]
Replies: 8
Views: 1838

Re: problem launching Rigo

i solved installing another desktop enviroment like xfce, removing the previous gnome, reinstalling it after a reboot, and then rigo comes back to work properly.
Now i have to check the consistence of the / at next boot.
by zeitdroid
Wed Mar 18, 2015 9:22
Forum: Entropy|Equo|Rigo Package Managers
Topic: problem launching Rigo [Solved]
Replies: 8
Views: 1838

Re: problem launching Rigo

both the files: /usr/bin/rigo and /usr/lib/rigo/RigoDaemon/app.py must set to user root and group root (chown root:root), with file permissions set to: -rwxr-xr-x (chmod 755) Could it be that a upgrade messed things up? Can you check if this is still the case? ls -l /usr/bin/rigo;ls -al /usr/lib/ri...
by zeitdroid
Wed Mar 18, 2015 9:17
Forum: Entropy|Equo|Rigo Package Managers
Topic: problem launching Rigo [Solved]
Replies: 8
Views: 1838

Re: problem launching Rigo

hi everybody,t when i try:
[email protected] ~ $ groups
wheel users plugdev luca
[email protected] ~ $ gpasswd -a <luca> entropy
bash: luca: File o directory non esistente
what's the problem with it?
by zeitdroid
Wed Mar 18, 2015 9:09
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Bug in the custom partitioning mode
Replies: 7
Views: 2449

Re: Bug in the custom partitioning mode

maybe you could find some suggestions here in my thread viewtopic.php?f=50&t=31510
i don't know if it could help you but have a look in the lasp post
by zeitdroid
Mon Mar 09, 2015 22:56
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Unable to install in legacy mode [Solved]
Replies: 5
Views: 2743

Re: Sabayon 14.xx KDE x64 doesn't get installed in legacy mo

After all this time i'm happy to run again a sabayon distro on my laptop. What i did? I finally understood that the partitioning program went crazy if i tried to create the partitions by myself. Don't ask me why, i really don't know it. But, if i'm not wrong the installation is very similar to the f...
by zeitdroid
Mon Mar 09, 2015 22:42
Forum: Entropy|Equo|Rigo Package Managers
Topic: problem launching Rigo [Solved]
Replies: 8
Views: 1838

problem launching Rigo [Solved]

Hi everybody, after an upgrade post installation i found unable to launch Rigo, it says that i haven't the right permissions. in rigo.deamon.log i find this: [19:11:14 09/03/2015 CET] INFO: [19:11:14 09/03/2015 CET] __init__: dbus service loaded, pid: 14558, ppid: 1, exec: /usr/lib/rigo/RigoDaemon/a...
by zeitdroid
Mon Aug 04, 2014 19:07
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Unable to install in legacy mode [Solved]
Replies: 5
Views: 2743

Re: Sabayon 14.xx KDE x64 doesn't get installed in legacy mo

Hi again, i want to notice to you that i tried sabayon xfce 14.08 and always i got an error while i'm partitioning.I use linux mint xfce and no problems..what's wrong?
Please HELP, it's unbelievable that i can't install my preferred linux distro!!
by zeitdroid
Wed Mar 12, 2014 21:51
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Unable to install in legacy mode [Solved]
Replies: 5
Views: 2743

Re: Sabayon doesn't install install in legacy mode

Ok i tried with 14.03 x64 kde and nothing changed.Always asking for a boot/uefi partition also in legacy mode installation. Please fix it.
by zeitdroid
Tue Mar 11, 2014 20:15
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Unable to install in legacy mode [Solved]
Replies: 5
Views: 2743

Re: Installation problem

oh..14.03?i give it a try!
thanks!
by zeitdroid
Mon Mar 10, 2014 23:50
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Unable to install in legacy mode [Solved]
Replies: 5
Views: 2743

Unable to install in legacy mode [Solved]

Hi everybody. Since i tried the sabayon kde 11 release on my old laptop i had not problems with that and i enjoyed it. Now i got the new laptop and i'm getting crazy with installation troubles. My laptop is an HP 15-b040sl (i5, intel hd4000+geforce630m,8gbRam,500GbSataHDD) with a preinstalled win8x6...