Search found 54 matches

by Freier Radikaler
Tue Apr 30, 2019 23:21
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Sabayon LiveDVD 19.03 AMD64 KDE stuck at boot
Replies: 8
Views: 217

Re: Sabayon LiveDVD 19.03 AMD64 KDE stuck at boot

Oh yeah right the new one was called Calamares. Anyhow. It just crashed. I was forced to install sabayon without encryption for now. I wouldn't say that my hardware is that special. It's a normal 500GB SSD by Intenso... Yes dd is supported in regards to be able to boot. But it just gets stuck as I d...
by Freier Radikaler
Tue Apr 30, 2019 22:43
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Encrypted installation impossible with 19.03
Replies: 2
Views: 102

Encrypted installation impossible with 19.03

Hi,

I just tried to install an encrypted installation using the 19.03 liveDVD. Anaconda either crashes via a segfault or isn't able to generate the encrypted volumes. Could somebody try this? For me its reproducible. :cry:
by Freier Radikaler
Tue Apr 30, 2019 17:37
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Sabayon LiveDVD 19.03 AMD64 KDE stuck at boot
Replies: 8
Views: 217

Re: Sabayon LiveDVD 19.03 AMD64 KDE stuck at boot

Usually dd doesn't work for normal isos. There has to be a special preparation to work this way. Is this the case for Sabayon isos already? I know that this will work for debian... Edit: I tested the dd method. It doesn't work: The stick isn't recognized by the BIOS to be bootable... :roll: The etch...
by Freier Radikaler
Tue Apr 30, 2019 15:25
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Sabayon LiveDVD 19.03 AMD64 KDE stuck at boot
Replies: 8
Views: 217

Re: Sabayon LiveDVD 19.03 AMD64 KDE stuck at boot

Real screenshots aren't possible at this stage in the booting process. So I made some fotos :lol: This is an Asus F550D Laptop, CPU: AMD A10-5750M 2.5GHz with ATI integrated graphics. 4GB RAM. 500GB SSD. Around 5 years old... https://i.ibb.co/HPMc27c/IMG-20190430-163812.jpg https://i.ibb.co/6184DLX/...
by Freier Radikaler
Tue Apr 30, 2019 15:12
Forum: Entropy|Equo|Rigo Package Managers
Topic: Fix python for equo
Replies: 6
Views: 150

Re: Fix python for equo

Exactly this is the question. Equo requires python to be executed. However if I chroot into my broken system it will use the equo installed in this broken installation which can't be executed as python is missing on this broken chroot environment then. This can only work if I can use the equo outsid...
by Freier Radikaler
Mon Apr 29, 2019 15:44
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Sabayon LiveDVD 19.03 AMD64 KDE stuck at boot
Replies: 8
Views: 217

Sabayon LiveDVD 19.03 AMD64 KDE stuck at boot

IHi, I'm currently trying a fresh installation of Sabayon. I prepared an USB-Stick using unetbootin and installed the recommended stable release of Sabayon 19.03 AMD64 KDE onto it. However while booting, the system gets stuck at "Reached networking target". After an endless waiting period I get an e...
by Freier Radikaler
Mon Apr 29, 2019 12:24
Forum: Entropy|Equo|Rigo Package Managers
Topic: Fix python for equo
Replies: 6
Views: 150

Re: Fix python for equo

As I already wrote: Getting a chroot isn't the real problem here but to get equo running. Is there a similar way for equo like there is for emerge to change it's root? So I can use the equo of the chroot environment and install stuff to the broken system which is mounted in on of the subdirectories ...
by Freier Radikaler
Sun Apr 28, 2019 15:44
Forum: Entropy|Equo|Rigo Package Managers
Topic: Fix python for equo
Replies: 6
Views: 150

Fix python for equo

Hi, somehow one of the last updates or an interruption of one of these killed one of my Sabayon installations. The box still boots fine but equo as well as emerge isn't working anymore. The error message shows that python seems to be broken so equo can't be executed. However I still have python 2.7 ...
by Freier Radikaler
Wed Jan 02, 2019 15:25
Forum: Software in General
Topic: X problems after last update
Replies: 2
Views: 153

Re: X problems after last update

I just figured out that this seems to be my problem:
https://forums.gentoo.org/viewtopic-t-1 ... art-0.html

As soon as I generate the mentioned link (ln -s /var/run/dbus /run/dbus) for dbus and manually start the services it seems to work.
by Freier Radikaler
Wed Jan 02, 2019 14:43
Forum: Software in General
Topic: X problems after last update
Replies: 2
Views: 153

X problems after last update

[email protected], I just installed the recent weekly updates. As so often this results in issues... :cry: This time systemd complains at boot time that not all Kernel modules could be loaded. "See systemctl status systemd-modules-load.services for details". This shows: ● systemd-modules-load.service - Load Ke...