Search found 6 matches

by Archdevil
Sat Dec 21, 2013 14:26
Forum: Software in General
Topic: Xsane stopped working...[Solved]
Replies: 4
Views: 979

Re: Xsane stopped working...[Solved]

I have the same problem. How is this going to be repaired? I believe it has got something to do with HPLIP. This problem has been around for weeks now, without much complaints. Doesn't anyone use HP to scan?

Please help, as I need to use my scanner and I want to keep using Sabayon!
by Archdevil
Sat Nov 16, 2013 0:23
Forum: Sabayon Linux General Discussion
Topic: Alsa don't store volume preferences
Replies: 11
Views: 2052

Re: Alsa don't store volume preferences

Did you find a solution? I have the same issue.
by Archdevil
Sat Nov 02, 2013 19:10
Forum: Software in General
Topic: Cannot print PDF-files [Solved]
Replies: 8
Views: 1223

Re: Cannot print PDF-files

Hi all, thanks for the quick reactions. I tried installing the HPIJS driver instead of the HPCUPS driver. No differnce. I tried installing the Nimbus theme. No solution. Ghostscript-gpl was already installed. Cups-pdf is used to create PDF-documents with cups. I guess that will not solve my issue. O...
by Archdevil
Fri Nov 01, 2013 23:16
Forum: Software in General
Topic: Cannot print PDF-files [Solved]
Replies: 8
Views: 1223

Cannot print PDF-files [Solved]

I have issues printing PDF-files using Okular and Cups. When I print, I get no error message but nothing happens. In /var/log/cups/error_log I see this: D [01/Nov/2013:23:03:50 +0100] [Job 16] GPL Ghostscript 9.07 (2013-02-14) D [01/Nov/2013:23:03:50 +0100] [Job 16] Copyright (C) 2012 Artifex Softwa...
by Archdevil
Mon Oct 21, 2013 17:46
Forum: Software in General
Topic: Garbage at screen at boot. [Solved]
Replies: 4
Views: 690

Re: Garbage at screen at boot.

Thanks Heindsight. It IS the splashscreen. But somehow the solution in the other topic does not solve my problem...... So I hope someone else can tell me how to solve this problem. My resolution is 1920x1080... Edit: Correction: It does work. Somehow the directory was not renamed. After I did it man...
by Archdevil
Sun Oct 20, 2013 16:45
Forum: Software in General
Topic: Garbage at screen at boot. [Solved]
Replies: 4
Views: 690

Garbage at screen at boot. [Solved]

I have been using Sabayon for a couple of weeks now and I really like it! There is one thing that irritates me though: Every time I start my system I get this screen with garbage at the bottom. http://s18.postimg.org/c1vfzp6mx/kdescreen.jpg I use an Nvidia vidcard, but have not encountered this with...