Search found 216 matches

by VolvoBirkenstock
Sun Sep 01, 2019 21:39
Forum: Beginners|Newbies Area
Topic: Immediate Post-Upgrade Shutdown/Reboot Failure [Solved]
Replies: 9
Views: 123

Re: Immediate Post-Upgrade Shutdown/Reboot Failure

After backing up my data, a hard reset resulted in the appropriate behavior subsequent to boot. All is well. I am marking this Solved. Joost, developing a robust solution involving the termination of an active process when the process has no "off switch" other than "kill" is pretty difficult, especi...
by VolvoBirkenstock
Sun Sep 01, 2019 17:09
Forum: Beginners|Newbies Area
Topic: Immediate Post-Upgrade Shutdown/Reboot Failure [Solved]
Replies: 9
Views: 123

Re: Immediate Post-Upgrade Shutdown/Reboot Failure

Thank you for responding, Joost. My major concern with hitting the reset is the potential for data corruption. I prefer to unmount before I slam the door. ;-) So, reset button it is. If the reset button "fixes" the issue, then that implies that the config/controls for systemd are out of sync with re...
by VolvoBirkenstock
Sun Sep 01, 2019 15:43
Forum: Beginners|Newbies Area
Topic: Immediate Post-Upgrade Shutdown/Reboot Failure [Solved]
Replies: 9
Views: 123

Re: Immediate Post-Upgrade Shutdown/Reboot Failure

I don't know that this will help, but my desktop system is AMD and runs a Radeon GPU. The other system (laptop) runs an Intel CPU and an on-board GPU, either Nvidia or Intel; I can't be sure, because I've been up all night trying to figure this out. It looks like this isn't a hardware-dependent issu...
by VolvoBirkenstock
Sun Sep 01, 2019 6:13
Forum: Beginners|Newbies Area
Topic: Immediate Post-Upgrade Shutdown/Reboot Failure [Solved]
Replies: 9
Views: 123

Re: Immediate Post-Upgrade Shutdown/Reboot Failure

I don't know if this will help, but the following is pulled from /var/log/entropy/entropy.log: [18:29:13 31/08/2019 CDT] INFO: [Package] [client] Installing package: sys-apps/systemd-242-r3 [18:29:13 31/08/2019 CDT] INFO: [Package] [client] Protecting config file: /etc/systemd/resolved.conf [18:29:1...
by VolvoBirkenstock
Sun Sep 01, 2019 3:20
Forum: Beginners|Newbies Area
Topic: Immediate Post-Upgrade Shutdown/Reboot Failure [Solved]
Replies: 9
Views: 123

Re: Immediate Post-Upgrade Shutdown/Reboot Failure

I found the following: /lib64/systemd/system/systemd-reboot.service /lib64/systemd/system/systemd-poweroff.service Their contents, respectively, are: [Unit] Description=Reboot Documentation=man:systemd-halt.service(8) DefaultDependencies=no Requires=shutdown.target umount.target final.target After=s...
by VolvoBirkenstock
Sun Sep 01, 2019 3:12
Forum: Beginners|Newbies Area
Topic: Immediate Post-Upgrade Shutdown/Reboot Failure [Solved]
Replies: 9
Views: 123

Re: Immediate Post-Upgrade Shutdown/Reboot Failure

I went looking for all files named "*.service". This is what I found inside /etc using "find . -name "*service" -print": ./avahi/services/ssh.service ./avahi/services/sftp-ssh.service ./systemd/system/network-online.target.wants/NetworkManager-wait-online.service ./systemd/system/dbus-org.freedeskto...
by VolvoBirkenstock
Sun Sep 01, 2019 1:14
Forum: Beginners|Newbies Area
Topic: Immediate Post-Upgrade Shutdown/Reboot Failure [Solved]
Replies: 9
Views: 123

Immediate Post-Upgrade Shutdown/Reboot Failure [Solved]

Hello, Sabayon Gurus. I run sabayon-weekly and I upgrade every weekend. I have just performed upgrades on two Sabayon KDE systems running 5.0 and 5.1 kernels. When I attempt to shutdown/reboot using the Application Launcher, I am logged out of the system and presented with the login user interface. ...
by VolvoBirkenstock
Wed Jun 12, 2019 2:41
Forum: Beginners|Newbies Area
Topic: Problems with Chromium Post-Upgrade [Solved]
Replies: 4
Views: 179

Re: Problems with Chromium Post-Upgrade

Thank you very much, andreios.
I will use the "--disable-gpu" argument for now, and wait for the weekly repo this weekend. :-)
Marking this thread "Solved". :-)
by VolvoBirkenstock
Tue Jun 11, 2019 5:33
Forum: Beginners|Newbies Area
Topic: Problems with Chromium Post-Upgrade [Solved]
Replies: 4
Views: 179

Re: Problems with Chromium Post-Upgrade

Hi, Alexander88207. I read over the bug thread and didn't see explicit command-line arguments that defeat the problem. The explicit command-line arguments appear to force the problem. Also, I can't open and run Chromium and then internally turn-off hardware acceleration because the appearance is ill...
by VolvoBirkenstock
Tue Jun 04, 2019 4:36
Forum: Beginners|Newbies Area
Topic: Problems with Chromium Post-Upgrade [Solved]
Replies: 4
Views: 179

Problems with Chromium Post-Upgrade [Solved]

Hello, Sabayon Gurus. This issue has me a bit flummoxed. I upgrade my systems religiously/weekly. This past weekend I upgraded my desktop, but subsequent to the upgrade, Chromium was unusable with an unreadable blocky pseudo-random graphical appearance whenever any manipulation was made inside the b...