Search found 56 matches

by colock
Mon May 06, 2013 9:05
Forum: Sabayon Linux General Discussion
Topic: How can i remove Pulseaudio
Replies: 8
Views: 1057

Re: How can i remove Pulseaudio

It sure works. but you have to kill pulseaudio after configuring not to spawn. then it will not spawn anymore.

(in client.conf i also added:

Code: Select all

daemon-binary = /dev/null
just for the fun.)
by colock
Fri Apr 26, 2013 10:03
Forum: Sabayon Linux General Discussion
Topic: Screen Power Config for LXDM login manager
Replies: 4
Views: 667

Re: Screen Power Config for LXDM login manager

I think that XOrg integrates DPMS (Display Power Managing Signaling), i.e. it should not be relevant to lxdm unless it does explicitely prevent power saving (which would surprise me a lot). Instead of focusing on lxdm, see if you can find what changed in the DPMS settings of your XOrg between the la...
by colock
Fri Apr 26, 2013 9:58
Forum: The Gamers Shed
Topic: Sabayon 11 PlayOnLinux 4.1.9 error
Replies: 4
Views: 2105

Re: Sabayon 11 PlayOnLinux 4.1.9 error

I never used playonlinux, so i don't even know what it looks like. What I wrote was just my interpretation of the error logs, to help you read them and maybe find a solution on your own, or from other seeing this post.

Good luck!
by colock
Tue Apr 23, 2013 15:05
Forum: The Gamers Shed
Topic: Sabayon 11 PlayOnLinux 4.1.9 error
Replies: 4
Views: 2105

Re: Sabayon 11 PlayOnLinux 4.1.9 error

find: `/home/gentoo/.PlayOnLinux//wine/linux-x86/*': No such file or directory /usr/share/games/playonlinux/lib/setupwindow.lib: line 217: echo: write error: Broken pipe [POL_Wine_SelectPrefix] Message: Selecting prefix: [POL_Wine_PrefixCreate] Message: Creating prefix ()... [POL_Wine_PrefixCreate]...
by colock
Tue Apr 23, 2013 10:05
Forum: Beginners|Newbies Area
Topic: How to instruct Entropy to only install from source
Replies: 6
Views: 750

Re: How to instruct Entropy to only install from source

you meant CFLAGS and CXXFLAGS USE flags are per-package (well, or global) supprt-related thingies (i.e. compile some package with support with X and Y but not Z is done with USE flags). However, the compiler optimization flags are CFLAGS and CXXFLAGS, which have to be set in /etc/make.conf. If you j...
by colock
Sun Apr 21, 2013 16:25
Forum: Beginners|Newbies Area
Topic: Sabayon 11/Gnome won't shutdown or reboot [Solved]
Replies: 6
Views: 866

Re: Sabayon 11/Gnome won't shutdown or reboot [Solved]

you need to just reinstall sysvinit:

Code: Select all

equo install sysvinit
see bug 4164: http://bugs.sabayon.org/show_bug.cgi?id=4164
by colock
Mon Apr 08, 2013 11:06
Forum: Software in General
Topic: Libusb problem [Solved]
Replies: 4
Views: 567

Re: Libusb problem

Your findings are quite imprecise: Sabayon does clearly NOT put anything in /usr/portage. Maybe you found an ebuild for libusb in /usr/portage, where it is expected to be. is Flashtool a precompiled binary? if so, it is compiled for x86 or x86_64 (i.e. 32bit or 64bit?). At any rate, libusb is 1.0.9,...
by colock
Mon Apr 08, 2013 10:56
Forum: Beginners|Newbies Area
Topic: Installer menu items are ineffective (KDE 11 32 bit)
Replies: 19
Views: 2298

Re: Installer menu items are ineffective (KDE 11 32 bit)

oh, that would be "linux", not "kernel", my bad.
by colock
Mon Apr 08, 2013 10:54
Forum: Sabayon Linux Area Principianti
Topic: Applicazzioni Qt in gnome shell
Replies: 6
Views: 775

Re: Applicazzioni Qt in gnome shell

o aspetti che venga incluso in sabayon (non mi chiedere "quando' perché tanto non lo so) oppure ti leggi (e capisci): http://wiki.sabayon.org/index.php?title=HOWTO:_The_Complete_Portage_Guide http://wiki.sabayon.org/index.php?title=HOWTO:_Safely_mix_Entropy_and_Portage http://www.gentoo.org/proj/it/...
by colock
Mon Apr 08, 2013 2:45
Forum: Beginners|Newbies Area
Topic: Installer menu items are ineffective (KDE 11 32 bit)
Replies: 19
Views: 2298

Re: Installer menu items are ineffective (KDE 11 32 bit)

I then deleted everything except the initrd value and, after some output, that got me a command line as root. Preceding that was a message stating that the root block device could not be found. I tried the command 'shell' as suggested which resulted in a message along the lines "can't access tty, j...