Search found 96 matches

by mrizzone
Wed Dec 17, 2014 19:51
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Unknown error msg Part 1
Replies: 0
Views: 902

Unknown error msg Part 1

When trying to install Sabayon 14.12 anaconda 20.27.3-1 exception report Traceback (most recent call first): File "/usr/lib64/python2.7/site-packages/blivet/formats/__init__.py", line 309, in create raise FormatCreateError("invalid device specification", self.device) File "/usr/lib64/python2.7/site-...
by mrizzone
Sun Dec 14, 2014 18:17
Forum: Beginners|Newbies Area
Topic: Installing new version without HD format
Replies: 1
Views: 366

Installing new version without HD format

Hello! I have an old computer with Sabayon X. This week I upgraded my computer and Sabayon X is no longer compatible with the new hardware. I downloaded Sabayon 14.2. My question is if is possible to install the 14.2 without delete the entire disk.

Thanks!

Matías
by mrizzone
Sun May 18, 2014 0:32
Forum: Entropy|Equo|Rigo Package Managers
Topic: Sabayon Frozen - Community Repositories
Replies: 28
Views: 15666

Re: Sabayon Frozen - Community Repositories

Something wrong there, could be? juan Downloads # equo update >> Repository frozen hasn't been downloaded yet. >> Repository frozen is not available. Cannot validate >> RepositoryError() >> !!! Please update your repositories now in order to remove this message! >> Repository sabayon-weekly hasn't b...
by mrizzone
Sun Nov 24, 2013 16:33
Forum: Entropy|Equo|Rigo Package Managers
Topic: Sabayon Frozen - Community Repositories
Replies: 28
Views: 15666

Re: Sabayon Frozen - Community Repositories

belcocco wrote:@mrizzone
Sorry, but I do not understand. :shock:
Sabayon Frozen 13.11 is the new hosting platform.
Read good here: http://www.danilopianini.org/
Frozen should be used for the downgrade, not an upgrade.
Ciao
Nothing hard to understand, the server don't work.
by mrizzone
Sun Nov 24, 2013 16:31
Forum: Entropy|Equo|Rigo Package Managers
Topic: Sabayon Frozen - Community Repositories
Replies: 28
Views: 15666

Re: Sabayon Frozen - Community Repositories

Hello, I am currently migrating Frozen 10, 11 and 13.04 to the new hosting platform. After that, I will also recover the old address, but the repos will be down for at least another couple of days (as you may expect since I have to upload about 600GB). I will provide very soon new config files for ...
by mrizzone
Sat Nov 23, 2013 23:16
Forum: Entropy|Equo|Rigo Package Managers
Topic: Sabayon Frozen - Community Repositories
Replies: 28
Views: 15666

Sabayon 13.04 can't update repositories

Hello! Just installed a fresh Sabayon 13.04 and can't update repositories, can anybody help me? [email protected] ~ $ su Password: localhost pindonga # equo update >> Repository sabayon-frozen1304 hasn't been downloaded yet. >> Repository sabayon-frozen1304 is not available. Cannot validate >> Repo...
by mrizzone
Thu Nov 21, 2013 14:46
Forum: Entropy|Equo|Rigo Package Managers
Topic: Problems installing libreoffice
Replies: 2
Views: 832

Re: Problems installing libreoffice

Repositories are updated: localhost juan # equo update >> @@ Repositories synchronization ... >> # Sabayon 13.04 Frozen Repository >> # Repository URL: http://sabayon-frozen.apice.unibo.it/13.04/standard/sabayon-frozen1304/database/x86/5 [bz2] >> # Repository URL: rsync://sabayon-frozen.apice.unibo....
by mrizzone
Thu Nov 21, 2013 14:38
Forum: Entropy|Equo|Rigo Package Managers
Topic: Problems installing libreoffice
Replies: 2
Views: 832

Problems installing libreoffice

Hello! Can't install libreoffice. |1] >> ## [U] [sabayonlinux.org->sabayon-weekly] media-libs/giflib-4.2.3|0 [4.1.6-r2|0] >> ## [N] [sabayon-frozen1304] media-fonts/lklug-0.6|1 >> ## [U] [sabayonlinux.org->sabayon-weekly] media-fonts/dejavu-2.34|0 [2.33|0] >> ## [N] [sabayon-frozen1304] media-fonts/...
by mrizzone
Wed Oct 02, 2013 15:15
Forum: Beginners|Newbies Area
Topic: Sabayon MATE 13.04 can't create/edit users
Replies: 0
Views: 213

Sabayon MATE 13.04 can't create/edit users

Can't find the icon for create/edit users and the command line (adduser) don't work properly, the users are created but the password aren't recognized. Any clue? Thanks!