Search found 3 matches

by debashish
Sun Dec 30, 2012 21:46
Forum: Hardware
Topic: ati 7750 works w/ 3.5 & ati-drivers, not 3.6/3.7 [Solved]
Replies: 15
Views: 2997

Re: ati 7750 works w/ 3.5 & ati-drivers, not 3.6/3.7 [Solved

This is my video card config: lspci | grep VGA 00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09) 01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Caicos [Radeon HD 6400M/7400M Series] Thanks for th...
by debashish
Sun Dec 30, 2012 20:18
Forum: Hardware
Topic: ati 7750 works w/ 3.5 & ati-drivers, not 3.6/3.7 [Solved]
Replies: 15
Views: 2997

Re: ati 7750 works w/ 3.5 & ati-drivers, not 3.6/3.7 [Solved

I tried with

Code: Select all

GRUB_CMDLINE_LINUX="nomodeset" 
but its still not working. Everytime I am ending with a segmentation fault.

Someone, please please help!!!! :?

Thanks in advance!!!!
by debashish
Sun Dec 30, 2012 18:33
Forum: Hardware
Topic: ati 7750 works w/ 3.5 & ati-drivers, not 3.6/3.7 [Solved]
Replies: 15
Views: 2997

Re: ati 7750 works w/ 3.5 & ati-drivers, not 3.6/3.7 [Solved

Am gonna give it a try...Sabayon 10 not working after the update...new to Sabayon. Let me see if this works! Would post back soon! :)

I tried the above it dint worked for me :( , am using Intel + Radeon Hybrid. Am still facing the same issue. Any help would be appreciated!

Thanks in advance!