Search found 6 matches

by Asfhy
Wed Dec 19, 2012 1:04
Forum: Entropy|Equo|Rigo Package Managers
Topic: equo libtest fails on python3 [Solved]
Replies: 6
Views: 1303

Re: equo libtest fails on python3 [Solved]

Ok, I submitted a bug and proposed the solution I found. I hope it's all ok ^_^: https://bugs.sabayon.org/show_bug.cgi?id=3864

Thanks ;)
by Asfhy
Wed Dec 19, 2012 0:44
Forum: Entropy|Equo|Rigo Package Managers
Topic: equo libtest fails on python3 [Solved]
Replies: 6
Views: 1303

Re: [auto-solved] equo libtest fails on python3

ah ok. but remember that if you'll update equo/entropy , "/usr/bin/equo" will be overwritten :wink: restoring the content "#!/usr/bin/python" Yes, I know. I must remember each time an update is done to check if the equo script has been modified or not. The fact of asking if it may be a good idea as...
by Asfhy
Tue Dec 18, 2012 12:39
Forum: Entropy|Equo|Rigo Package Managers
Topic: equo libtest fails on python3 [Solved]
Replies: 6
Views: 1303

Re: equo libtest fails on python3

That's not what I was talking about. In fact, in that file those lines are pointing to python 2.7 a it should. What I was talking about is that when you run "equo install ..." or "equo search ..." or "equo deptest", equo is executed with your default python version, wich in my case is python 3. What...
by Asfhy
Mon Dec 17, 2012 20:36
Forum: Entropy|Equo|Rigo Package Managers
Topic: equo libtest fails on python3 [Solved]
Replies: 6
Views: 1303

equo libtest fails on python3 [Solved]

Hi, since I updated some time ago my python and tryed to learn some python 3, I used eselect to use python3 by default. Since I've done that, "equo libtest" fails to execute, but if I go to "/usr/bin" in a console and run "python2 equo libtest" to force the use of python2, the it runs Ok with no pro...
by Asfhy
Sun Dec 09, 2012 9:58
Forum: Spanish
Topic: Problema al Acutalizar [Solucionado]
Replies: 3
Views: 1653

Problema al Acutalizar [Solucionado]

en los updates de hoy han metido driver nuevo de nvidia..... prueba a hacer update & upgrade ahora Sí, muchas gracias. Con las nuevas actualizaciones y el nuevo driver no ha habido problema; se ha descargado e instalado a la primera. No sé que habría pasado con el anterior paquete, pero gracias de ...
by Asfhy
Wed Dec 05, 2012 21:31
Forum: Spanish
Topic: Problema al Acutalizar [Solucionado]
Replies: 3
Views: 1653

Problema al Acutalizar [Solucionado]

Buenas, estoy muy contento con Sabayon, después de haber probado un par de BSD (PC-BSD y FreeBSD) y varios linux (Fedora, OpenSuSE, Ubuntu, Debian, etc) es mi distro favorita. Ayer hice un equo update && equo upgrade para actualizar mi sistema y esto me instaló el kernel sabayon-linux-3.6.0. Revisan...