Search found 66 matches

by steffie
Sun Mar 31, 2013 12:55
Forum: Networking and Wireless
Topic: wireshark and gcc-version
Replies: 1
Views: 961

wireshark and gcc-version

moin, why does setup fail? sab5050 stephan # equo install wireshark --ask >> @@ These are the selected packages: >> # (1/1) [sabayon-limbo] net-analyzer/wireshark-1.8.6-r1 >> Versionen: Nicht installiert / NoTag / NoRev ===> 1.8.6-r1 / NoTag / 0 >> Aktion: Installieren >> @@ Beteiligte Pakete: 1 Wou...
by steffie
Tue Mar 05, 2013 10:39
Forum: Beginners|Newbies Area
Topic: Why are things so complicated with Sabayon?
Replies: 5
Views: 1276

Re: Why are things so complicated with Sabayon?

i see there no complications in the Sabayon Distri if there comes trouble with some things i can ask some people in irc, put my brain in the very fat gentoo-wiki or make a question in the forums. All is open and easy to use and become help if i spend a little bit of my time nothing is really complic...
by steffie
Tue Feb 12, 2013 12:51
Forum: Entropy|Equo|Rigo Package Managers
Topic: Error when I try upgrade the system
Replies: 6
Views: 1295

Re: Error when I try upgrade the system

i have fixed this problem with a:
equo repo mirrorsort sabayonlinux.org

after that updates going on....

dont know what there happens...
by steffie
Tue Feb 05, 2013 3:09
Forum: Software in General
Topic: Images not being displayed in web browser [Solved]
Replies: 8
Views: 1075

Re: Images not being displayed in web browser [Solved]

many thx wolfden,

equo remove media-libs/jpeg-8d --nodeps
equo install media-libs/libjpeg-turbo

solved my probs in Chromium + Firefox too....

cu, hf, stephan
by steffie
Sat Dec 22, 2012 13:44
Forum: Sabayon Linux General Discussion
Topic: Sound Problems since linux 3.7
Replies: 4
Views: 710

Re: Sound Problems since linux 3.7

Ok, i put manually in alsamixer all channels to 75% and sound is good, but when i use Volume regulation in some stuff the mixer/ channels goes to 100% and sound is crap/ noiseless while overtuned..... to consume some programs which has sound i have temporarely on StrgAltF1 the alsamixer and pull dow...
by steffie
Sat Dec 22, 2012 10:25
Forum: Sabayon Linux General Discussion
Topic: Sound Problems since linux 3.7
Replies: 4
Views: 710

Re: Sound Problems since linux 3.7

that do not solved the problem for me, my user is in audio and sound is working seeing there is an alsa problem while all Mixer become max level and sound is "Overtuned" when that happend also pavucontrol shows 200% in the outputchannel the question is why goes the level in high and where comes this...
by steffie
Fri Dec 21, 2012 13:08
Forum: Sabayon Linux General Discussion
Topic: Sound Problems since linux 3.7
Replies: 4
Views: 710

Sound Problems since linux 3.7

moin, Since kernel 3.7 is on my Machine i get some Sound Problems like high frequencies that touch some video like youtube, DVB and flash nothing makes problems hearing mp3 sounds, they are OK when i look at alsamixer when noises come up so i see all the levels are set to 100% booting Live-Sabayon b...
by steffie
Thu Dec 20, 2012 22:24
Forum: Sabayon Linux General Discussion
Topic: kernel 3.7 out
Replies: 3
Views: 1000

Re: kernel 3.7 out

https://packages.sabayon.org/show/linux-sabayon,94310,sabayonlinux.org,amd64,5,standard maybe you will search about "linux-sabayon-3.7" and so on..... they arrived in gentoo > limbo > sabayonlinux.org about 3 - 7 days in each step.... do not forget to install the xorg + others you need for Gui cu, h...
by steffie
Fri Dec 14, 2012 22:10
Forum: Portage|Emerge Package Managers
Topic: error about xfce-extra/xfce4-radio-plugin-0.5.1 [Solved]
Replies: 5
Views: 1876

Re: error about xfce-extra/xfce4-radio-plugin-0.5.1

Just so you know, the "layman -S" command syncronizes overlays you have added. "emerge --sync" syncronizes with the main portage tree. You should pretty much always do a "layman -S" when doing an "emerge --sync". Primaly i used eix only to look about some newest stuff cause i cant see that in teh p...