Search found 168 matches

by B3rtm3n
Wed Aug 27, 2014 8:15
Forum: Sabayon Linux General Discussion
Topic: startup problems
Replies: 0
Views: 407

startup problems

SInce some time I am experiencing a number of start up problems. One of them is that it takes a long time to boot. There are a number of problems shown during startup: [[32m OK [0m] Reached target Slices. Activating swap /dev/disk/by-uuid/f5e4ff52-84af-494a-afc5-b9f35f8a2527... [[1;31mFAILED[0m] Fai...
by B3rtm3n
Sat May 10, 2014 10:31
Forum: Sabayon Linux General Discussion
Topic: Sabayon didn't workout in my case.
Replies: 28
Views: 5318

Re: Sabayon didn't workout in my case.

What kind of type of CPU do you have?

Sabayon no longer supports non-PAE CPU.

It is my experience that downloading with torrent offers more stable ISO or using daily builds often solve issues as well.
by B3rtm3n
Fri Apr 25, 2014 17:13
Forum: Software in General
Topic: Webmin [Solved]
Replies: 5
Views: 1103

Re: Webmin

Thanks, I already found that thread before posting but did not understood what to do at the time. You have to place a textfile called webmin.service in /etc/systemd/system/ with the text: [Unit] Description=Webmin Admin Tool Requires=local-fs.target After=basic.target Before=smartd.service DefaultDe...
by B3rtm3n
Thu Apr 24, 2014 21:07
Forum: Software in General
Topic: Webmin [Solved]
Replies: 5
Views: 1103

Re: Webmin

Thanks for your help!

However when I do:

Code: Select all

systemctl start webmin.service
I get the message:

Code: Select all

Failed to issue method call: Unit webmin.service failed to load: No such file or directory.
by B3rtm3n
Thu Apr 24, 2014 15:20
Forum: Software in General
Topic: Webmin [Solved]
Replies: 5
Views: 1103

Webmin [Solved]

I am unable to use webmin since systemd got implemented in Sabayon. I would like to know if anyone got webmin running because I tried everying and nothing works: # /etc/init.d/webmin start|stop|restart bash: stop: command not found bash: restart: command not found * WARNING: webmin is already starti...
by B3rtm3n
Wed Mar 19, 2014 21:35
Forum: Sabayon Linux General Discussion
Topic: KDE sluggish after update
Replies: 11
Views: 1608

Re: KDE sluggish after update

I have the same problem, it takes way longer to get to the logon screen.

My father called 2 days ago, both KDE installations on 2 diferent PC are having major issues, 1 is not starting and takes about 45 min to get started and has not internet or sometimes does not start at all.
by B3rtm3n
Mon Feb 17, 2014 19:19
Forum: Software in General
Topic: Openshot : Sound distortion
Replies: 0
Views: 200

Openshot : Sound distortion

I do not know if anyone experience similar problems but since latest updates I have problems with my vids I have created with Openshot. They all have a sound distortion and I am unable to upload these to Youtube like this. I hope anyone has found a solution with similar problems. They will have with...
by B3rtm3n
Sun Jan 12, 2014 6:39
Forum: Sabayon Linux General Discussion
Topic: Grub Multiboot problems
Replies: 0
Views: 256

Grub Multiboot problems

Ok, I have never experienced any problems as such in multiboot. On the first partition I have win 7 followed by Sabayon. It was booting ok into Grub. Now I attached a second HD and installed win 7 only for games for my kid. Now grub is not booting but it always starts the win7 bootmanager I checked ...
by B3rtm3n
Mon Nov 25, 2013 17:47
Forum: Sabayon Linux General Discussion
Topic: sabayon errors [Solved]
Replies: 5
Views: 912

Re: sabayon errors [Solved]

Downloaded daily build and re installed

problem solved
by B3rtm3n
Mon Nov 11, 2013 20:55
Forum: Sabayon Linux General Discussion
Topic: sabayon errors [Solved]
Replies: 5
Views: 912

Re: sabayon errors

Maybe my mistake but I am unable to boot Entropy Store (after all these years I still do not understand all the names and relationship although I read the wiki) I tried to boot from Terminal to see what the error was ... output uname -a Linux gentoo.localdomain 3.11.0-sabayon #1 SMP Mon Nov 4 21:18:...