Search found 17 matches

by tinogil
Wed Apr 09, 2014 0:01
Forum: Entropy|Equo|Rigo Package Managers
Topic: filesystem ... does not contain valid init=/sbin/init
Replies: 18
Views: 3301

Re: filesystem ... does not contain valid init=/sbin/init

Solved. When I go in the system I updated it and it start to run perfect
by tinogil
Mon Apr 07, 2014 19:40
Forum: Entropy|Equo|Rigo Package Managers
Topic: filesystem ... does not contain valid init=/sbin/init
Replies: 18
Views: 3301

Re: filesystem ... does not contain valid init=/sbin/init

Ok thanks, it worked, but when I try to change this in /etc/default/grub GRUB_CMDLINE_LINUX_DEFAULT and I do grub2-mkconfig the grub conf changes but when I reboot I get the same message and it have linuxrc in the conf. How can I change this? I'm not using limbo repo.
by tinogil
Mon Apr 07, 2014 3:12
Forum: Entropy|Equo|Rigo Package Managers
Topic: filesystem ... does not contain valid init=/sbin/init
Replies: 18
Views: 3301

Re: filesystem ... does not contain valid init=/sbin/init

Hi, I have the same problem and I changed the line in grub of linuxrc to systemd path and don't work. I get this allways: [ 1.273296] drm/i810 does not support SMP mdadm: No arrays found in config file or automatically 3 logical volume(s) in volume group "vg_asterix" now active !! The filesystem /de...
by tinogil
Wed Apr 02, 2014 4:42
Forum: Sabayon Linux General Discussion
Topic: Sabayon Forensic
Replies: 1
Views: 436

Sabayon Forensic

Hello. It is Mantenied?. I downloaded the dvd of daily and the text are squares, any idea about it display these squares?(I know that is a font problem bur Why?
by tinogil
Mon Jan 20, 2014 3:30
Forum: Spanish
Topic: musescore sin reproducir
Replies: 3
Views: 1080

Re: musescore sin reproducir

Tienes que mirar a ver si tienes el audio bien configurado, mira que salida aparece en el mezclador de sabayon y que sea la misma donde va el sonido de musescore.
by tinogil
Mon Jan 20, 2014 2:15
Forum: ISO Testing & Molecule
Topic: Sabayon From Scratch
Replies: 1
Views: 1799

Re: Sabayon From Scratch

Hello. I was interested in this subject but I didn't get too much help. When I was trying molecule the first times, I saw the strategy livecd in the spinbase spec. Looking at the git I guess that SAbayon do his own kernel and genkernel, own overlay, installer... and the molecules spinbase spec and s...
by tinogil
Mon Sep 24, 2012 23:04
Forum: Hardware
Topic: Integrated webcam don't work [Solved]
Replies: 10
Views: 1491

Re: Integrated webcam don't work [SOLVED]

Well, I have other cam, that's not the problem, I'd only want to get work this. The other works perfectly. Now I learnt some things that's the important. Thank you very much.
Tino
by tinogil
Mon Sep 24, 2012 22:13
Forum: Hardware
Topic: Integrated webcam don't work [Solved]
Replies: 10
Views: 1491

Re: Integrated webcam don't work

Hi to all.
I tried the gspca with modprobe, cam didn't work, I tried to emerge the ov51x-jpeg and got: there not ebuilds to satisfy media-video/ov51x-jpeg, I think that this driver is not on line more, rastageeks.org is not loading and I don't know if this is temporally or don't work anymore.
Tino
by tinogil
Mon Sep 24, 2012 18:35
Forum: Hardware
Topic: Integrated webcam don't work [Solved]
Replies: 10
Views: 1491

Re: Integrated webcam don't work

I loaded in the terminal the uvcvideo and the cam din't work, I connected an external cam and this worked. I must think that the integrated cam is not supported. Maybe another idea? if not I'll close tomorrow with (solved) this thread.
Tino
by tinogil
Mon Sep 24, 2012 16:23
Forum: Hardware
Topic: Integrated webcam don't work [Solved]
Replies: 10
Views: 1491

Re: Integrated webcam don't work

ASTERIX tino # lspci 00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03) 00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03) 00:02.1 Display controller: I...