Search found 97 matches

by Tautrimas
Fri Oct 28, 2011 13:04
Forum: Hardware
Topic: nvidia-drivers; blank screen after resume from sleep[Solved]
Replies: 0
Views: 500

nvidia-drivers; blank screen after resume from sleep[Solved]

Hello, After upgrade to nvidia-drivers-285.05.09, I started getting blank or black screen after resuming from sleep to ram. I have GeForce Go 7300 laptop card. This 285.05.09 Suspend-to-RAM problems post suggests reverting back to old 280.13 nvidia-drivers. I did and it worked! To do that, I downloa...
by Tautrimas
Fri Feb 19, 2010 11:15
Forum: Software in General
Topic: Opera and flash bug (clicking buttons)
Replies: 9
Views: 1355

Re: Opera and flash bug (clicking buttons)

Installed Sabayon-4.2 version from the opera.com site. Flash problem persists. Stability is very good for me in both equo and opera.com versions.

One thing to note: equo uses qt4 and opera.com qt3 for opera.
by Tautrimas
Wed Feb 17, 2010 11:03
Forum: Software in General
Topic: Opera and flash bug (clicking buttons)
Replies: 9
Views: 1355

Re: Opera and flash bug (clicking buttons)

Using www-client/opera-10.10 installed through equo.
by Tautrimas
Wed Feb 17, 2010 10:33
Forum: Software in General
Topic: Opera and flash bug (clicking buttons)
Replies: 9
Views: 1355

Re: Opera and flash bug (clicking buttons)

Sisko43, indeed, both 32bit 64bit USE flags are marked, but after installing only with 32bit (I use x86-32) flag, nothing changes (after browser restart, of course). No duplicate plug-ins were found related with flash.
by Tautrimas
Sat Jan 30, 2010 10:10
Forum: 3D Desktops and Window Managers
Topic: An annoying Wicd related pop-up window (most desktops)
Replies: 24
Views: 3663

Re: An annoying Wicd related pop-up window (most desktops)

I would like to keep wicd for the moment the KNetworkManager will fail to connect to some network, but for now, KNM is just fine, and forced wicd applet starting is unneeded. What should I do to disable autostart? Haven't seen wicd entry neither in KDE autostart, nor rc-update.
by Tautrimas
Fri Jan 29, 2010 19:38
Forum: Software in General
Topic: Opera and flash bug (clicking buttons)
Replies: 9
Views: 1355

Re: Opera and flash bug (clicking buttons)

woody3883 wrote:Same problem here. However when first click the right mousebutton then I can click once on a button.
Anyone an idea?
Yes, exactly the same temporary solution I use to go round the problem. No advancements here, however.
by Tautrimas
Wed Jan 27, 2010 17:58
Forum: Entropy|Equo|Rigo Package Managers
Topic: Fixing gmail-plasmoid [Solved]
Replies: 3
Views: 468

Re: Fixing gmail-plasmoid

After some recent updates in packages, gmail-plasmoid is working now.
by Tautrimas
Tue Jan 26, 2010 16:42
Forum: Entropy|Equo|Rigo Package Managers
Topic: Fixing gmail-plasmoid [Solved]
Replies: 3
Views: 468

Re: Fixing gmail-plasmoid

Reinstalled sip, PyQt, PyQt4 and still the same resut :? Even restarted KDE. System is the most up to date stable x86 possible.
by Tautrimas
Tue Jan 26, 2010 11:12
Forum: Entropy|Equo|Rigo Package Managers
Topic: Fixing gmail-plasmoid [Solved]
Replies: 3
Views: 468

Fixing gmail-plasmoid [Solved]

I have this strange error of gmail-plasmoid not starting at all (starting with red X and error message). The bug has been stated and resolved elsewhere . Instrucions included there are too obscure to me :oops: Can someone be so kind to translate them to the equo language? And by the way, how do YOU ...
by Tautrimas
Fri Jan 08, 2010 21:26
Forum: Software in General
Topic: Opera and flash bug (clicking buttons)
Replies: 9
Views: 1355

Opera and flash bug (clicking buttons)

Hi, For several weeks now I have this strange annoyance appearing only in Opera (not Firefox). Sometimes flash does not react to mouse clicks on specific buttons. The only and the best illustration of a problem I found was this semi-solved forum thread . To reproduce a bug one can visit this flash g...