Search found 68 matches

by King_DuckZ
Mon Sep 02, 2013 13:12
Forum: Sabayon Linux General Discussion
Topic: Can't start kde after last upgrade
Replies: 2
Views: 916

Can't start kde after last upgrade

I keep my system up-to-date and I run equo upgrade every Monday (plus emerge --update @myset). Today upgrading broke my system, after reboot I wasn't able to start kde anymore. My fix was: rm -f ~/.kde4/share/plasmarc Apparently trying to load a non-existing theme is enough to crash kde and have all...
by King_DuckZ
Mon Sep 02, 2013 12:55
Forum: Entropy|Equo|Rigo Package Managers
Topic: gdc in entropy (d language)
Replies: 1
Views: 681

Re: gdc in entropy (d language)

Should I open a bug about this since nobody seems to have a clue?
by King_DuckZ
Thu Aug 29, 2013 17:24
Forum: Entropy|Equo|Rigo Package Managers
Topic: gdc in entropy (d language)
Replies: 1
Views: 681

gdc in entropy (d language)

I've searched the forums and ddg'ed for this but "d" makes for an extremely annoying search term, so I wasn't able to find much. What I'm trying to do is to learn the d programming language. Wikipedia states that there's an extension called gdc, but I can't find anything in entropy, nor I have that ...
by King_DuckZ
Thu Mar 14, 2013 11:38
Forum: Portage|Emerge Package Managers
Topic: Installing GCC 4.7.x in /opt
Replies: 9
Views: 3961

Re: Installing GCC 4.7.x in /opt

Nobody knows how to fix this?
by King_DuckZ
Wed Mar 13, 2013 14:15
Forum: Portage|Emerge Package Managers
Topic: Installing GCC 4.7.x in /opt
Replies: 9
Views: 3961

Re: Installing GCC 4.7.x in /opt

I already have 4.6.3 set and working, but I need 4.7.2. Plus, I don't want the hardened version, I'd rather use the vanilla compiler, but I get the file missing error. Hardened 4.7.2 (I assume the one with no suffix is the hardened compiler) does indeed work.
by King_DuckZ
Wed Mar 13, 2013 13:10
Forum: Portage|Emerge Package Managers
Topic: Installing GCC 4.7.x in /opt
Replies: 9
Views: 3961

Re: Installing GCC 4.7.x in /opt

I have a similar problem, I need to use gcc 4.7.2 and I don't really mind having it as the default compiler as well (unless there's a good reason for not doing that). I've done: # gcc-config x86_64-pc-linux-gnu-4.7.2-vanilla but when I run gcc --version (or g++) I get: gcc: error: /usr/lib/gcc/x86_6...
by King_DuckZ
Fri Dec 21, 2012 18:57
Forum: Hardware
Topic: Help with Canon pixma iP1500 [Solved]
Replies: 3
Views: 833

Re: Help with Canon pixma iP1500

Wow that worked like a charm. Thanks, honestly after receiving the provoking reply from Canon (I will hardly buy anything from Canon again) I was about to give up. Here, have fun with the reply I got: Thank you for your request and for contacting Canon. We are sorry to inform you that unfortunately ...
by King_DuckZ
Fri Dec 21, 2012 10:26
Forum: Hardware
Topic: Installation on SSD
Replies: 24
Views: 4030

Re: Installation on SSD

I tried the /tmp and /var/tmp mounted as tmpfs, but I was running out of space quite often, so in the end I decided to just leave them on the ssd. Besides, tmpfs is not guaranteed to stay in ram exclusively (you should have a look into ramfs maybe). My final decision was to put my browser's temporar...
by King_DuckZ
Fri Dec 21, 2012 1:47
Forum: Hardware
Topic: Help with Canon pixma iP1500 [Solved]
Replies: 3
Views: 833

Help with Canon pixma iP1500 [Solved]

Hello, I'm trying to get this printer to work on my 64-bit Sabayon, but I can't install the driver. As shown here , I've tried installing the bjfilter-2.50 from the zugaina overlay. After applying the patch from Gentoo I've got everything to build right, but then I get the linker error about the cnb...
by King_DuckZ
Wed Dec 12, 2012 13:58
Forum: Entropy|Equo|Rigo Package Managers
Topic: Missing glu.h [Solved]
Replies: 1
Views: 801

Re: Missing glu.h [Solved]

It turns out (http://forums.gentoo.org/viewtopic-t-935230-start-0.html) that glu lib got split from mesa from upstream. Although I had virtual/glu installed, something must've gone wrong. The command: # equo install virtual/glu caused the real package to be installed (it wasn't before), so now I hav...