Search found 69 matches

by phlo
Wed Nov 18, 2009 11:16
Forum: Off Topic
Topic: google apps and dotted box thing in firefox
Replies: 9
Views: 1975

Re: google apps and dotted box thing in firefox

Hi,


this will solve your add-on request for 64bit SL 5.0

Google Gears addon

BR

Florian
by phlo
Thu Oct 22, 2009 17:32
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: 64 bit installation issues on Intel Matrix RAID
Replies: 1
Views: 683

Re: 64 bit installation issues on Intel Matrix RAID

Hello Aryos,


did you check the wiki ?
There is a nice howto what could solve your problem.

http://wiki.sabayonlinux.org/index.php? ... yon_and_XP

please try and if you run into problems come back and I will try to help.


BR

phlo
by phlo
Thu Oct 22, 2009 7:28
Forum: Sabayon Linux General Discussion
Topic: access to LVM volume with LiveDVD?
Replies: 3
Views: 789

Re: access to LVM volume with LiveDVD?

you're very welcome.
I will try to write a Howto also about installation problems with dmraid , mdadm and lvm.
Hopefully I can finish it :-)
by phlo
Tue Dec 23, 2008 0:30
Forum: Hardware
Topic: working creative Xi-Fi card
Replies: 2
Views: 978

working creative Xi-Fi card

Hi everybody, just in case anybody owns a creative X-Fi card. It is running now with the released drivers from Creative. just do in a Terminal as root: wget http://ccftp.creative.com/manualdn/Drivers/AVP/10792/0x0343D29A/XFiDrv_Linux_Public_US_1.00.tar.gz tar xzvf XFiDrv_Linux_Public_US_1.00.tar.gz ...
by phlo
Mon Dec 22, 2008 23:48
Forum: Sabayon Linux General Discussion
Topic: access to LVM volume with LiveDVD?
Replies: 3
Views: 789

Re: access to LVM volume with LiveDVD?

HI elefant23, still having this issue? Actually it shouldn't be a problem to boot SL and to activate your LVM. - Boot SL-Live DVD - open a terminal and get root by using sudo -s (in case its asking for a password, it is sabayonuser) - now type vgchange -ay thats all ... Hope this post is not to late...
by phlo
Mon Dec 22, 2008 23:40
Forum: Networking and Wireless
Topic: Connection mysteriously disappearing
Replies: 7
Views: 758

Re: Connection mysteriously disappearing

Hi all, I know I am not very popular here @SL.org. It seems to be, that i am not listening enough and are not answering to the right questions. Besides that I am alway on the way to track down bugs and to be helpful to everyone. But for this one I have no clue, and I also have this problems no for s...
by phlo
Mon Nov 10, 2008 13:34
Forum: Press Releases
Topic: Sabayon Linux x86/x86-64 3.5.1 Stable Release
Replies: 32
Views: 26331

Re: Sabayon Linux x86/x86-64 3.5.1 Stable Release

But the 3.5.1 is only a 3.5 with all entropy updates, right?
Because I can't find an repository for it.
Or lets say it like this.
No need for it, if your sl 3.5 has all updates installed?

thx

phlo
by phlo
Fri Sep 12, 2008 17:46
Forum: Sabayon Linux General Discussion
Topic: skim and vmware problem
Replies: 2
Views: 565

Re: skim and vmware problem

Hi, i have this problem already realy realy long. This f...k stupid evdev managed stuff is not working at all !!! What i did to solve this is putting this to the xorg.conf ServerFlags Section "ServerFlags" Option "AutoAddDevices" "false" EndSection And changing the keyboard in KDE from evdev-managed...
by phlo
Fri Feb 15, 2008 15:54
Forum: Hardware
Topic: IBM Thinkpad running hot!
Replies: 2
Views: 846

Re: IBM Thinkpad running hot!

useing an R61 with SL 3.5 loop1.

Everything works greate. Even suspend to ram and disk does work.

Nice job guys !!!

Keep it up this way.
by phlo
Sun Feb 03, 2008 21:58
Forum: Portage|Emerge Package Managers
Topic: Emerging Synergy
Replies: 5
Views: 695

Re: Emerging Synergy

Hmm and still nobody out there who is helping us :-(

Life suckz without synergy !!!!!!!!!