Search found 25 matches

by negus73
Tue Apr 24, 2012 23:56
Forum: Entropy|Equo|Rigo Package Managers
Topic: cannot run entropy after update - 23-4-12 [Solved]
Replies: 28
Views: 6553

Re: cannot run entropy after update - 23-4-12 [Solved]

no way to solve the problem.
Errors, errors and more errors.
I'm reinstalling :twisted:
by negus73
Tue Apr 24, 2012 0:20
Forum: Entropy|Equo|Rigo Package Managers
Topic: cannot run entropy after update - 23-4-12 [Solved]
Replies: 28
Views: 6553

Re: cannot run entropy after update - 23-4-12

I've the same dunsurfin's problem. All boxes and sysem unavailable. I hope there is a "simple" solution. I don't wanna reinstall...
by negus73
Fri Apr 20, 2012 13:28
Forum: Piazzetta
Topic: Per crearsi un sito Wordpress o altro??
Replies: 3
Views: 1565

Per crearsi un sito Wordpress o altro??

Avrei intenzione di creare un sito web, semplice semplice. Leggendo qua e là sembra che wordpress sia la soluzione migliore per crearlo ma, visto che occorre configurare una serie di applicativi che non ho mai usato, vorrei chiedere o se esiste una semplice guida per cucinarsi il pacchetto di apps n...
by negus73
Sun Mar 18, 2012 14:07
Forum: Sabayon Linux Area Principianti
Topic: CUPS non si avvia per errore net.lo
Replies: 2
Views: 845

Re: CUPS non si avvia per errore net.lo

hai controllato che il servizio parta al boot ? [...] dubito che questi passi ti servano in quanto questo dovrebbe essere aggiunto automaticamente una volta che si install openrc . Il servizio dovrebbe partire regolarmente in quanto compare con env-update show, ma c'è un problema nel suo avviamento...
by negus73
Sun Mar 18, 2012 4:19
Forum: Sabayon Linux Area Principianti
Topic: CUPS non si avvia per errore net.lo
Replies: 2
Views: 845

CUPS non si avvia per errore net.lo

Dopo aver correttamente installato la stampante HLColor Laserjet 2600n, a seguito di un riavvio mi sono accorto che CUPS non si avvia. Da /var/log/rc.log ho il seguente messaggio: rc default logging started at Sun Mar 18 03:35:04 2012 * Starting syslog-ng ... [ ok ] * Starting NetworkManager ... [ o...
by negus73
Fri Mar 09, 2012 21:51
Forum: Sabayon Linux Area Principianti
Topic: Help, sistema bloccato a seguito errato eselect! [Risolto]
Replies: 2
Views: 798

Re: Help, sistema bloccato a seguito errato eselect!

Grazie!
Ho risolto poco fa mediante l'avvio in modalità ripristino, dando poi

Code: Select all

mount -o remount, rw /dev/sdxx
e poi

Code: Select all

eselect opengl set ati
Comunque ho già stampato il tuo post. La modalità nox è assai comoda.
by negus73
Thu Mar 08, 2012 22:20
Forum: Sabayon Linux Area Principianti
Topic: Help, sistema bloccato a seguito errato eselect! [Risolto]
Replies: 2
Views: 798

Help, sistema bloccato a seguito errato eselect! [Risolto]

Ho erroneamente lanciato il comando eselect opengl set xorg-x11 Avendo una scheda ati al successivo riavvio il sistema mi si pianta. Se avvio in modalità ripristino, cercando di rimettere "ati" mi viene dato l'errore del file system in sola lettura. :eye: :eye: Come posso rimediare. Sinora mi ero tr...
by negus73
Wed Nov 16, 2011 17:41
Forum: Sabayon Linux Discussioni Generali
Topic: Domanda stupida su entropy [Risolto]
Replies: 1
Views: 564

Domanda stupida su entropy [Risolto]

Scusate la domanda apparentemente stupida ma, come posso verificare se ci sono dei malfunzionamenti nel sistema di aggiornamento dei pacchetti? Infatti sono diversi giorni che l'icona è verde e non mi vengono segnalati aggiornamenti, vorrei sapere se esiste un modo per capire se mi son perso qualcos...
by negus73
Sat Nov 12, 2011 13:11
Forum: Sabayon Linux Discussioni Generali
Topic: Sistema alle cozze. C'è un rimedio? [Risolto]
Replies: 4
Views: 753

Re: Sistema alle cozze. C'è un rimedio?

Risolto con formattazione e reinstallazione.
Adesso ho il problema di ricordarmi come si riconfigura tutto :shock:
by negus73
Sun Nov 06, 2011 11:36
Forum: Sabayon Linux Discussioni Generali
Topic: Installazione Draftsight [Risolto]
Replies: 8
Views: 1872

Re: Installazione Draftsight

Sono riuscito attraverso l'installazione di
emul-linux-x86-gtklibs
scompattato il pacchetto .deb, ho lanciato prima
./preinst
e
./postinst

nel menù grafica è comparsa l'icona e tutto funziona.