Search found 67 matches

by bobcollard
Thu Dec 23, 2010 13:59
Forum: Beginners|Newbies Area
Topic: Change wallpaper
Replies: 3
Views: 595

Re: Change wallpaper

If it's KDE it has it's own automatic changer. For one like KDE in gnome or Xfce use Wally.
by bobcollard
Mon Nov 15, 2010 16:39
Forum: Software in General
Topic: Gimp-Gutenprint-Plugin [Solved]
Replies: 22
Views: 2854

Re: Gimp-Gutenprint-Plugin [Solved]

BTW, this was the goal:
by bobcollard
Sun Nov 14, 2010 22:13
Forum: Software in General
Topic: Gimp-Gutenprint-Plugin [Solved]
Replies: 22
Views: 2854

Re: Gimp-Gutenprint-Plugin

Reinstalled Everything: sabayon bob # eix gutenprint * net-print/gutenprint Available versions: 5.1.4!t (~)5.1.7!t (~)5.2.3!t (~)5.2.4!t (~)5.2.5!t (~)5.2.5-r1!t {cups foomaticdb gimp gtk ppds readline} Homepage: http://gutenprint.sourceforge.net Description: Ghostscript and cups printer drivers
by bobcollard
Sat Nov 13, 2010 23:22
Forum: Software in General
Topic: Gimp-Gutenprint-Plugin [Solved]
Replies: 22
Views: 2854

Re: Gimp-Gutenprint-Plugin

Went back over logs. Netprint-gutenprint failed to build. Still shows installed in sulfur. The info left to me by Stupot is useless at best. I know how to use the Terminal and that is more than this says. I'm a bit disappointed when I keep getting error messages and no one has an answer. I did what ...
by bobcollard
Sat Nov 13, 2010 1:14
Forum: Software in General
Topic: Gimp-Gutenprint-Plugin [Solved]
Replies: 22
Views: 2854

Re: Gimp-Gutenprint-Plugin

app-text/poppler-0.14.5 is not available in the Repos. installed 0.14.4 and it did nothing to help. Sigh!
by bobcollard
Fri Nov 12, 2010 17:56
Forum: Software in General
Topic: Gimp-Gutenprint-Plugin [Solved]
Replies: 22
Views: 2854

Re: Gimp-Gutenprint-Plugin

* Package 'app-text/poppler-0.14.5' NOT merged due to file collisions. Did I mention I speed read? >>> Failed to install app-text/poppler-0.14.5, Log file: >>> '/var/tmp/portage/app-text/poppler-0.14.5/temp/build.log' * Messages for package app-text/poppler-0.14.5: * This package will overwrite one...
by bobcollard
Fri Nov 12, 2010 16:48
Forum: Software in General
Topic: Gimp-Gutenprint-Plugin [Solved]
Replies: 22
Views: 2854

Re: Gimp-Gutenprint-Plugin

After running man eix: [email protected] ~ $ eix-update Reading Portage settings .. Building database (/var/cache/eix) .. [0] "gentoo" /usr/portage/ (cache: metadata-flat) Reading category 154|154 (100%) Finished Applying masks .. Calculating hash tables .. Writing database file /var/cache/eix .. Dat...
by bobcollard
Fri Nov 12, 2010 16:19
Forum: Software in General
Topic: Gimp-Gutenprint-Plugin [Solved]
Replies: 22
Views: 2854

Re: Gimp-Gutenprint-Plugin

joost wrote:I suggest you start reading up on how you should use portage because you obviously have no clue what you are doing. (no offense I was there once too) :D
You are correct, I can use the Cli in Ubuntu but Portage is a mystery. HELP?
by bobcollard
Fri Nov 12, 2010 16:07
Forum: Software in General
Topic: Gimp-Gutenprint-Plugin [Solved]
Replies: 22
Views: 2854

Re: Gimp-Gutenprint-Plugin

Sabayon-XFCE bob # equery uses gutenprint [ Legend : U - flag is set in make.conf ] [ : I - package is installed with flag ] [ Colors : set, unset ] * Found these USE flags for net-print/gutenprint-5.2.5-r1: U I + + cups : Add support for CUPS (Common Unix Printing System) - + foomaticdb : Adds supp...
by bobcollard
Fri Nov 12, 2010 15:46
Forum: Software in General
Topic: Gimp-Gutenprint-Plugin [Solved]
Replies: 22
Views: 2854

Re: Gimp-Gutenprint-Plugin

After restart, still same: [email protected] ~ $ eix gutenprint [I] net-print/gutenprint Available versions: 5.1.4!t (~)5.1.7!t (~)5.2.3!t (~)5.2.4!t (~)5.2.5!t (~)5.2.5-r1!t {cups foomaticdb gimp gtk ppds readline} Installed versions: 5.2.5-r1!t(08:07:10 AM 07/21/2010)(cups foomaticdb ppds readline ...