Search found 47 matches

by Gordon
Fri Aug 16, 2013 12:21
Forum: Sabayon Linux General Discussion
Topic: [Fix included] Latest updates really did a number... (gdm)
Replies: 30
Views: 4206

Fix for not booting into gdm

Found it... As it turns out systemd doesn't do anything. The machine still boots into linuxrc and the key was in the error message about the missing pid. Now whatever causes the boot process to call /etc/init.d/xdm twice I don't know, but the missing pid also allows this process to start gdm twice, ...
by Gordon
Fri Aug 16, 2013 7:58
Forum: Sabayon Linux General Discussion
Topic: [Fix included] Latest updates really did a number... (gdm)
Replies: 30
Views: 4206

Re: Latest updates really did a number on my computer

A new day and it appears confirmed. After booting doing a `ps aux | grep gdm` shows me two instances of gdm running and a load of process that are owned by a user named gdm. Running `killall gdm` did not remove all those other processes. Killing the root owned proces gdm-simple-slave did remove all ...
by Gordon
Thu Aug 15, 2013 8:44
Forum: Sabayon Linux General Discussion
Topic: [Fix included] Latest updates really did a number... (gdm)
Replies: 30
Views: 4206

Re: Latest updates really did a number on my computer

Another update: Just been reading the "Contributing to Sabayon & systemd" topic below and realize now that the boot procedure has been changed. This will most likely contribute to the warning about the missing pid file given by the Init-V script for xdm. And in fact even though I did get gdm running...
by Gordon
Thu Aug 15, 2013 8:20
Forum: Sabayon Linux General Discussion
Topic: [Fix included] Latest updates really did a number... (gdm)
Replies: 30
Views: 4206

Re: Latest updates really did a number on my computer

Update: Gnome is NOT fixed. Booting today I again had no desktop and had to pull a number of stunts to get it back again. Also I see a warning when restarting xdm that there is no /var/run/gdm.pid. What's going on here? Don't you guys test before you release?
by Gordon
Wed Aug 14, 2013 10:03
Forum: Sabayon Linux General Discussion
Topic: [Fix included] Latest updates really did a number... (gdm)
Replies: 30
Views: 4206

[Fix included] Latest updates really did a number... (gdm)

Rebooting after the updates I found I had no desktop. Deptest, libtest showed nothing missing. Manually running startx complained that it couldn't find xterm while it should run gdm :evil: I had to completely reinstall gnome to get my desktop back again and today I found a new issue. I run vmware on...
by Gordon
Thu Jan 17, 2013 16:54
Forum: 3D Desktops and Window Managers
Topic: Gnome 3.6
Replies: 24
Views: 5129

Re: Gnome 3.6

A bit of luck here: other people disliked Natilus 3.6 as well and started a new project based on Nautilus 3.4. It's called Nemo and it's in the repo.
by Gordon
Wed Jan 16, 2013 16:48
Forum: 3D Desktops and Window Managers
Topic: Gnome 3.6
Replies: 24
Views: 5129

Re: Gnome 3.6

Skip that. It appears that the new system is actually not doing the right thing. It is Gnome and especially Nautilus that is f*cked up with version 3.6
by Gordon
Wed Jan 16, 2013 15:46
Forum: 3D Desktops and Window Managers
Topic: Gnome 3.6
Replies: 24
Views: 5129

Re: Gnome 3.6

Personally, I think Gnome is getting worse with every release. The new Nautilus is not nice; it's dumbed down and missing many of its old features. As for the login and lock screens, it seems these are evidence that the Gnome devs are wasting time on superflous fluff that isn't important to product...
by Gordon
Wed Jan 16, 2013 9:08
Forum: 3D Desktops and Window Managers
Topic: Gnome desktop occasionally fails to function
Replies: 8
Views: 2076

Re: Gnome desktop occasionally fails to function

After some experimenting with proposed "fixes" I found a way that appears to work:

Go into console mode (Ctrl-Alt-F1) and logon as root. Find and kill the process named `gnome-shell` (it requires a hard kill). When returning to GUI mode (Ctrl-Alt-F7) the desktop is restored and active.
by Gordon
Wed Dec 12, 2012 13:39
Forum: Software in General
Topic: Deluge failing after last week's updates [workaround]
Replies: 5
Views: 1101

Re: Deluge failing after last week's updates

I tried these suggestions before. Actually found on the web that the issue started with 1.16 so attempted to emerge the older 0.15.10. That really didn't work to well on account of compiler errors related to boost. Downgrading boost helped to get rb_libtorrent compile but then deluge complained that...