Search found 21 matches

by bahamutsfire
Tue Dec 03, 2013 3:37
Forum: Software in General
Topic: no plymouth on cryptroot
Replies: 0
Views: 225

no plymouth on cryptroot

Hi everyone, i'm using sabayon with a full cryptes root. After i typed in the password plymouth prints this error message could not write pid file /var/run/plymouth/pid: Read-only file system i already changed the pid file path to /var/run/plymouth.pid... but same error with changed path. As far as ...
by bahamutsfire
Sat Aug 10, 2013 23:05
Forum: Software in General
Topic: Systemd can't mount luks [Solved]
Replies: 1
Views: 479

Re: Systemd can't mount luks

Ok i helped myself. I made a /etc/crypttab with my settings. Normaly Gentoo don't use crypttab, but systemd generate their service file using it. Sooo who is wrong? For others: [email protected] ~ $ cat /etc/crypttab crypt-home /dev/disk/by-uuid/d1201139-06e5-4841-b750-45fd00f663b9 /opt/crypt/key.file l...
by bahamutsfire
Sat Aug 03, 2013 18:43
Forum: Software in General
Topic: Systemd can't mount luks [Solved]
Replies: 1
Views: 479

Systemd can't mount luks [Solved]

Hi everyone, i have a crypted home partition and use a key file to open it on boot. /etc/conf.d/dmcrypt #home target=crypt-home source='/dev/disk/by-uuid/d1201139-06e5-4841-b750-45fd00f663b9' key='/opt/crypt/key.file' /etc/fstab /dev/mapper/crypt-home /home ext4 defaults,noatime 1 2 While using open...
by bahamutsfire
Sat Apr 20, 2013 19:28
Forum: German
Topic: Reinert Cyberjack Treiber kompilieren
Replies: 5
Views: 1779

Re: Reinert Cyberjack Treiber kompilieren

Hast du es vom Hersteller gezogen? Ich habe bisschen gesucht ob die libusb ohne Header reinkam... bin dann aber auf ein Paket namens Cyberjack gestoßen nach der Berschreibung sollte das doch eigentlich das Teil von dir sein? Es ist in Portage sowie in Entropy(sprich über Rigo oder Kommandozeile mit ...
by bahamutsfire
Wed Nov 07, 2012 3:15
Forum: The Gamers Shed
Topic: Steam for Linux
Replies: 6
Views: 2933

Steam for Linux

Hi community, Steam 4 Linux is getting closer. I´m getting messages in Streamclient for my beta access, but can´t get any download or email from Valve. So i searched a bit and found this AUR package and this Gentoo forumthread . I tried download an install the .deb with dpkg -i --force-all and got i...
by bahamutsfire
Wed Oct 24, 2012 16:39
Forum: 3D Desktops and Window Managers
Topic: kwin opengl artifacts with ivybridge [Solved]
Replies: 2
Views: 925

Re: kwin opengl artifacts with ivybridge

Set everything to classic no diffrence, i also tried to emerge mesa 9.0. :(
by bahamutsfire
Wed Oct 24, 2012 1:18
Forum: 3D Desktops and Window Managers
Topic: kwin opengl artifacts with ivybridge [Solved]
Replies: 2
Views: 925

kwin opengl artifacts with ivybridge [Solved]

Hi everyone, !!!Fixed in 4.9.3!!! i bought a Lenovo Thinkpad Edge E510 with a Nvidia 630m and a i5 ivy bridge. When i use opengl enabled compsiting i got artifacts and the desktop ist really slow(see picture the white boxes at the top). http://s12.postimage.org/krv4sn8g9/art1.jpg OpenGL vendor strin...
by bahamutsfire
Wed Jul 04, 2012 20:42
Forum: Software in General
Topic: Flashplugin in Chromium
Replies: 1
Views: 549

Flashplugin in Chromium

It´s more a question than a problem.

I read that chromium can use the flashplayer build in(?) form chrome. arch wiki

Do we have this enabled/installed per default, or i have to use the chrome browser from portage?


cheers
by bahamutsfire
Tue Jul 03, 2012 12:17
Forum: Software in General
Topic: Flash player broken? No green.
Replies: 7
Views: 1583

Re: Flash player broken? No green.

The whole thing is a little strange.
When i use the flash player on youtube i get the same issus, but with a chrome addon that replace ads in videos i get a normal video.

If i turn on the hwaccerleration flash player crashes, very often.

I have the nvidiablob.
by bahamutsfire
Tue Jul 03, 2012 11:59
Forum: Software in General
Topic: pidgin-2.10.4 fails to start [Solved]
Replies: 2
Views: 723

Re: pidgin-2.10.4 fails to start

Hi aquarius,

i had the same problem, just install "net-libs/farstream" (through equo, sulfur or rigo) and pidgin runs again.

example:

Code: Select all

sudo equo install net-libs/farstream