Search found 6 matches

by HikariSoren
Wed Jul 13, 2011 0:55
Forum: Beginners|Newbies Area
Topic: My Xorg wont start on sabayon 6 [Solved]
Replies: 11
Views: 1073

Re: My Xorg wont start on sabayon 6

Hey genfool- Sorry it was 173, not 172, my bad. Thanks for the correction micia- That solved it, i downloaded the nvidia-driver-173.14 for 2.6.39 kernel, changed the opengl and nv to nvidia in the xorg.conf and now it boots using the nvidia driver. Maybe the one that came with the live DVD was bugge...
by HikariSoren
Tue Jul 12, 2011 23:11
Forum: Beginners|Newbies Area
Topic: My Xorg wont start on sabayon 6 [Solved]
Replies: 11
Views: 1073

Re: My Xorg wont start on sabayon 6

Hi Good news, with xdriver=nv(that's the open source nvidia driver right?) it worked, i made a reinstall and now i have my sabayon running. I hope that in the future i can use the nvidia drivers, maybe they are bugged or something like that. Thanks for all your help. Btw, does this qualifies as solv...
by HikariSoren
Tue Jul 12, 2011 21:19
Forum: Beginners|Newbies Area
Topic: My Xorg wont start on sabayon 6 [Solved]
Replies: 11
Views: 1073

Re: My Xorg wont start on sabayon 6

Hi dunsurfin

The problem is with the live DVD and the after installation with the text mode. I tried adding xdriver=vesa to the grub and also as a boot parameter with the live DVD(f5 in the menu and then adding it to the boot command), and i got the same result.
by HikariSoren
Tue Jul 12, 2011 20:32
Forum: Beginners|Newbies Area
Topic: My Xorg wont start on sabayon 6 [Solved]
Replies: 11
Views: 1073

Re: My Xorg wont start on sabayon 6

Hi micia Just tried what you said and i got a different error: (EE) module ABI major version (8) doesn't match the server's version (10) (EE) Failed to load module "vesa" (module requirement mismatch, 0) (EE) No drivers available Fatal server error: no screens found The md5 sum of the iso i download...
by HikariSoren
Tue Jul 12, 2011 3:24
Forum: Beginners|Newbies Area
Topic: My Xorg wont start on sabayon 6 [Solved]
Replies: 11
Views: 1073

My Xorg wont start on sabayon 6 [Solved]

Hello I was planning on doing a fresh install of sabayon 6, and i couldnt get to the graphic part of it. Whenever i tried to start the X server(Either when the installer tried or with the startx command) i would get this with a lot other information (EE) Failed to load module "dri" (module does not ...
by HikariSoren
Tue Dec 15, 2009 6:21
Forum: Beginners|Newbies Area
Topic: GDM libGL.so.1 missing
Replies: 10
Views: 2010

Re: GDM libGL.so.1 missing

I had the same error, but reinstalling x server with the above commands and the eselect opengl nvidia(i am actually using a nvidia legacy driver, 173, or something like that). I also ran on other problem, my desktop kept blinking with my icons and the cpu use was really high. Solved it using equo in...