Search found 63 matches

by catalyst
Fri Sep 28, 2012 12:20
Forum: Hardware
Topic: New Laptop dual GPU's [Solved]
Replies: 6
Views: 1363

Re: New Laptop dual GPU's [Solved]

Fitzcarraldo you are the man, that is exactly what I,ve been looking for thankyou.

Cheers
catalyst
by catalyst
Thu Sep 27, 2012 4:53
Forum: Hardware
Topic: New Laptop dual GPU's [Solved]
Replies: 6
Views: 1363

Re: New Laptop dual GPU's

Thanks for the responses guys, if the video's are anything to go by then it looks like I'm stuck with the intel for a while longer.

Cheers: catalyst
by catalyst
Wed Sep 26, 2012 11:32
Forum: Hardware
Topic: New Laptop dual GPU's [Solved]
Replies: 6
Views: 1363

New Laptop dual GPU's [Solved]

Hi guy's, its been a while since I've posted. I've managed to keep my systems up & running to this point with good google-fu & documentation, until now that is. I recently purchased a new laptop: HP Pavillion dv6-7031, a 3rd gen i7 2.3 gig quad core 4gig ram with both onboard intel & nvidia GeForce ...
by catalyst
Sun Feb 06, 2011 8:01
Forum: Hardware
Topic: Help replacing vesa [Solved]
Replies: 1
Views: 573

Re: Help replacing vesa [Solved]

Sometimes you just need to sleep on it for a solution to present itself, was so simple now I think about it.
Installed tagged ati driver, then eselect opengl set ati, then edit "/etc/X11/xorg.conf to match, then "grub-mkconfig -o /boot/grub/grub.cfg", reboot & life is sweet.

cheers: catalyst64
by catalyst
Sun Feb 06, 2011 3:21
Forum: Hardware
Topic: Help replacing vesa [Solved]
Replies: 1
Views: 573

Help replacing vesa [Solved]

Did a fresh install of SL 5.5k x86, could not install without "xdriver=vesa" cheat code which I thought was unusual as all previous versions have worked OOTB for me without the requirement for cheat codes, for instance I installed 5.4g x86 on my usb external with no problems but 5.5k x86 would only ...
by catalyst
Tue Jan 18, 2011 9:14
Forum: Hardware
Topic: help with ATI Technologies Inc RV710/730 [Solved]
Replies: 6
Views: 1354

Re: help with ATI Technologies Inc RV710/730

Number (5) in that list would appear to be your actual audio device, which is . 00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05). In short : HDA-Intel which has been known to have issues with pulseaudio so I would try the following 1st. As root in t...
by catalyst
Mon Jan 17, 2011 11:15
Forum: Hardware
Topic: help with ATI Technologies Inc RV710/730 [Solved]
Replies: 6
Views: 1354

Re: help with ATI Technologies Inc RV710/730

Could you post the entire output of " lspci "
I've a sneaking suspicion that what you think is your audio device is actually the hdmi output for your video device & not your standard audio output.

cheers: catalyst64
by catalyst
Sat Dec 04, 2010 10:55
Forum: Beginners|Newbies Area
Topic: Inability to upgrade or install packages
Replies: 7
Views: 891

Re: Inability to upgrade or install packages

Try the following 1st equo update --force After that it is vital that you update entropy to the latest version, your a bit behind. So do equo install entropy sulfur equo --relaxed Then equo conf update After that, if successful do equo update && equo upgrade --ask Hopefully all went well. Regards: c...
by catalyst
Mon Nov 29, 2010 9:13
Forum: Hardware
Topic: HDA Intel (ALC888)
Replies: 3
Views: 925

Re: HDA Intel (ALC888)

I have Intel HDA Realtek (ALC880) & the only thing that works for me is to prevent pulseaudio from starting in the 1st place, after which follow the wiki for Intel HDA, then run alsamixer to unmute & pump up the volume. So 1st prevent pulseaudio from starting with as root mv /usr/bin/pulseaudio /usr...
by catalyst
Fri Nov 26, 2010 15:32
Forum: Beginners|Newbies Area
Topic: Autostart
Replies: 3
Views: 452

Re: Autostart

May also have something to do with your Sessions.
Check in :system settings/startup & shutdown/session management