Search found 9 matches

by ~sHyLoCk~
Tue Aug 04, 2009 16:34
Forum: Entropy|Equo|Rigo Package Managers
Topic: Getting java to work on 64bit sabayon and Firefox 3.5
Replies: 11
Views: 1191

Re: Getting java to work on 64bit sabayon and Firefox 3.5

Actualy the thing is even after doing eselect and choosing the right java-vm, ie. sun-jre, it didn't show up in his firefox addons->plugins and his java tests are not working. No idea what's the cause.
by ~sHyLoCk~
Mon Aug 03, 2009 5:26
Forum: Beginners|Newbies Area
Topic: Firefox 3.5 install problems
Replies: 2
Views: 389

Re: Firefox 3.5 install problems

Well I uninstalled the older firefox first and then did

Code: Select all

equo install mozilla-firefox-bin-3.5.1
by ~sHyLoCk~
Sun Aug 02, 2009 12:57
Forum: Beginners|Newbies Area
Topic: Entropy Dbus Service [Solved]
Replies: 1
Views: 273

Entropy Dbus Service [Solved]

How do I disable the entropy dbus service at startup? I'm using 4.2 with KDE. I tried these 2 methods: 1. Right click on it and "disable notification" 2. Uninstalled entropy-notification-applet Still everytime I login it shows up in my system tray. ===================================================...
by ~sHyLoCk~
Sat Aug 01, 2009 20:49
Forum: The Gamers Shed
Topic: No Supertux in 4.1? :( [Solved]
Replies: 9
Views: 2159

Re: No Supertux in 4.1? :( [Solved]

kodiakmax wrote:you'll have to get it via svn by my understanding

http://developer.berlios.de/svn/?group_id=3467
I can't connect to the link. :(
by ~sHyLoCk~
Sat Aug 01, 2009 8:04
Forum: The Gamers Shed
Topic: No Supertux in 4.1? :( [Solved]
Replies: 9
Views: 2159

Re: No Supertux in 4.1? :( [Solved]

I liked supertux2, it was there in arch. Anyway to install supertux2 here?
by ~sHyLoCk~
Fri Jul 31, 2009 12:32
Forum: Beginners|Newbies Area
Topic: Masked packages?
Replies: 3
Views: 417

Re: Masked packages?

Thnx for the reply micia, yes I was warned about upgrading by wolfden in irc, just wanted to experiment. :)
by ~sHyLoCk~
Fri Jul 31, 2009 12:01
Forum: Beginners|Newbies Area
Topic: Masked packages?
Replies: 3
Views: 417

Masked packages?

I was planning on doing a world upgrade to 5, but after successfully redownloading the repo with equo hop 5 && equo update --force I ran equo world --ask and it said I need to download around 812 packages. And then asked for dependency calculation and gave me the following error: Every package match...
by ~sHyLoCk~
Wed Jul 29, 2009 11:46
Forum: Off Topic
Topic: crunchbang linux
Replies: 6
Views: 1381

Re: crunchbang linux

I've used Crunchbang before. It's a pretty neat distro. Although being based on Ubuntu, it's not as "n00b" friendly (i.e. I had to actually *gasp* edit a config file to get my fonts to look right) as Ubuntu. Still, I liked it, and I liked Openbox (the DE used in Crunchbang). Openbox is a WM and not...