Search found 15 matches

by nicklas
Fri Mar 29, 2013 12:10
Forum: Hardware
Topic: step-by-step solution for most users with ATI cards [Solved]
Replies: 32
Views: 11738

Re: step-by-step solution for most users with ATI cards [Sol

thanks for the tip. but seems my card isnt supported after all, get no modules found (or something like that, dont remember exactly) at /opt/bin/aticonfig --initial , so seems my card isnt supported by the drivers now, since its not included in the list apperantly.
by nicklas
Fri Mar 29, 2013 12:09
Forum: Hardware
Topic: sabayon defaulting to xorg-x11, should be ati
Replies: 8
Views: 1693

Re: sabayon defaulting to xorg-x11, should be ati

thanks for the tip. but seems my card isnt supported after all, get no modules found (or something like that, dont remember exactly) at /opt/bin/aticonfig --initial , so seems my card isnt supported by the drivers now, since its not included in the list apperantly.
by nicklas
Sun Mar 24, 2013 21:21
Forum: Hardware
Topic: sabayon defaulting to xorg-x11, should be ati
Replies: 8
Views: 1693

Re: sabayon defaulting to xorg-x11, should be ati

Could someone please give me a complete/correct detailed guide on how to install the driver, so i wont screw up? Also, do you have to remove open driver, cant i keep it and just switch to closed, in case i want/need to switch back later?
by nicklas
Sun Mar 17, 2013 2:04
Forum: Hardware
Topic: sabayon defaulting to xorg-x11, should be ati
Replies: 8
Views: 1693

Re: sabayon defaulting to xorg-x11, should be ati

"Unsolved" this, cause i wonder if ill get the same performance with radeon as with fglrx? On a new card i understand if not, but my card isnt that new, so maybe radeon has good 2d and 3d support for it? Also, if radeon is as good as fglrx, better to go opensource.
by nicklas
Tue Feb 19, 2013 11:36
Forum: Hardware
Topic: sabayon defaulting to xorg-x11, should be ati
Replies: 8
Views: 1693

[Solved] Re: sabayon defaulting to xorg-x11, should be ati

Ok, thanks for the quick response. With that info, ill stay with radeon.
by nicklas
Tue Feb 19, 2013 10:56
Forum: Hardware
Topic: sabayon defaulting to xorg-x11, should be ati
Replies: 8
Views: 1693

sabayon defaulting to xorg-x11, should be ati

hello. installed sabayon 11 amd64 gnome edition. the installer installs as normal, removes the non-selected language packs as usual. but then, it starts removing anaconda and some other packages, and thats fine too. but then it removes nvidia and ati drivers, i have ati, so dont need nvidia. also af...
by nicklas
Fri Apr 20, 2012 23:28
Forum: Entropy|Equo|Rigo Package Managers
Topic: File-Roller use flag [Solved]
Replies: 6
Views: 1102

Re: File-Roller use flag [Solved]

If you enable nautilus on file-roller in Gentoo, it will create a deptree and pull in half GNOME. Imagine what happens if you just need file-roller on a minimal system (e.g. XFCE) For us reason enough to make a separate package for this. If you ever wondered why in Debian (Ubuntu)/Red Hat (Fedora) ...
by nicklas
Fri Apr 20, 2012 19:07
Forum: Entropy|Equo|Rigo Package Managers
Topic: File-Roller use flag [Solved]
Replies: 6
Views: 1102

Re: File-Roller use flag

joost wrote:We've split it into a seperate package.

gnome-extra/nautilus-file-roller
Why have you split it? Seems like a pretty basic function. ;-)
by nicklas
Tue Jan 31, 2012 2:49
Forum: 3D Desktops and Window Managers
Topic: Desktops - Show Off Your Desktop
Replies: 629
Views: 171851

Re: Desktops - Show Off Your Desktop

My Sabayon 7 amd64 gnome with lxde running xcompmgr. http://www.dumpt.com/img/viewer.php?fil ... dnokhs.png That black square is not part of wallpaper, its from the screenshot program window not closing/fading away fast enough :-P
by nicklas
Thu Nov 03, 2011 11:42
Forum: 3D Desktops and Window Managers
Topic: e17 on top of updated sabayon 7 64 bit gnome notifications n
Replies: 0
Views: 511

e17 on top of updated sabayon 7 64 bit gnome notifications n

Hello. I have in the past had sabayon gnome as base and e17 on top with gnome services on, and on notifications worked. Now I have sabayon 7 gnome 64 bit as base and running gnome services at e17 start. But neither onscreen or notifications from systray works. Popups when holding mouse over systray ...