Search found 9 matches

by metacym
Wed Nov 11, 2009 11:37
Forum: Networking and Wireless
Topic: /usr/sbin/snmpd does not exist
Replies: 3
Views: 433

Re: /usr/sbin/snmpd does not exist

* update. networking not functioning was solved. The issue was unrelated to the snmp and snmpd issues.
by metacym
Wed Nov 11, 2009 11:35
Forum: Networking and Wireless
Topic: /usr/sbin/snmpd does not exist
Replies: 3
Views: 433

Re: /usr/sbin/snmpd does not exist

i did not install snmp. I just booted and got the errors telling me about snmp and snmpd not starting. had no idea what the relevance was. I dont have any background with the services and whether or not they are native to the sabayon install or not.
by metacym
Wed Nov 11, 2009 2:20
Forum: Networking and Wireless
Topic: /usr/sbin/snmpd does not exist
Replies: 3
Views: 433

/usr/sbin/snmpd does not exist

Sabayon 4.1. i am not familiar with snmp / snmpd. i know it is simple-network-map-protocol. Which is why i am curious as if snmpd 'not existing' is why my box shows that it has an IP, but will not connect to internet / network. i found the sample snmpd.conf.example, and i added my network name repla...
by metacym
Wed Apr 29, 2009 2:43
Forum: Beginners|Newbies Area
Topic: **New Users** Resources and Forum Usage
Replies: 15
Views: 58306

Re: **New Users** Resources and Forum Usage

Hello. I was wondering if anyone has access to a visual reference to the overall sabayon / gentoo system.
just a visual 'tree' of how everything is setup from kernel to layers and all. If there were something like this around, i'd love to see it. I think it could be helpful to new users .
by metacym
Sun Apr 26, 2009 1:19
Forum: Software in General
Topic: su doesnt know id "root"
Replies: 1
Views: 301

su doesnt know id "root"

Not sure how this happened. I believe i was trying to correct and error about my user not being in the portage group by entering: [email protected] ~ $ useradd -g portage metacym and [email protected] ~ $ id uid=1000(metacym) gid=0(root) groups=0(root),6(disk),10(wheel),11(floppy),14(uucp),16,18(aud...
by metacym
Fri Apr 24, 2009 4:06
Forum: 3D Desktops and Window Managers
Topic: Compiz Fusion Stops Working [Solved]
Replies: 6
Views: 2401

Re: Compiz Fusion Stops Working [Solved]

i am having the same problem, but the command

Code: Select all

eselect opengl set ati/nvidia/xorg-x11
prints the error message:

Code: Select all

!!!Error: Unrecognized option: ati/nvidia/xorg-x11
Killed
by metacym
Thu Apr 23, 2009 3:02
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Fresh Install from LiveDisc fails
Replies: 3
Views: 450

Re: Fresh Install from LiveDisc fails

i have now confirmed that the md5 checksum was correct as well.
by metacym
Thu Apr 23, 2009 2:43
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Fresh Install from LiveDisc fails
Replies: 3
Views: 450

Re: Fresh Install from LiveDisc fails

...did i break protocol-rule? i read the thread on posting first. I cant think of what else i should be enclosing. i also reported this as a bug, but have not any feedback there yet either. I suppose the main reason i am confused, is because this change in the system appeared after i had successfuly...
by metacym
Wed Apr 22, 2009 21:42
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Fresh Install from LiveDisc fails
Replies: 3
Views: 450

Fresh Install from LiveDisc fails

here is my pastebin: http://www.sabayonlinux.org/pastie/893 \ Love Sabayon! had a great install before. killed it being ignorant with entropy. started a fresh install, re-partitioning and all. and the install will fail every time, from a fresh liveDisc. the error i keep getting is in the pastebin UR...