Search found 258 matches

by pepe999
Sat Feb 25, 2017 15:17
Forum: Sabayon Linux General Discussion
Topic: Home server
Replies: 0
Views: 537

Home server

Hi guys, I'm studying for a CompTIA Linux+ LPIC-1 exam and I'd like to install a home server instead of my NAS. I'm thinking about Debian or Sabayon but asking here because Debian forum users are extremely unfriendly in my opinion. I'd appreciate any help regarding the topic such as partition layout...
by pepe999
Fri May 06, 2016 17:01
Forum: Software in General
Topic: Conky
Replies: 2
Views: 593

Conky

Hi guys, I have got the latest Sabayon Gnome x64 successfully installed and working well. However, the only thing that doesn't work yet is Conky. It's installed with the config file .conkyrc also placed in the home directory but nothing shows up. I remember having difficulties when Gnome 3. Anyone h...
by pepe999
Sun Mar 20, 2016 11:43
Forum: Sabayon Linux General Discussion
Topic: UEFI issues
Replies: 3
Views: 800

Re: UEFI issues

Well, I have sorted it. I don't know why but the old fashion install with the MBR on /dev/sda works fine now. Legacy mode enabled but it didn't work on the first install. Perhaps because this time I used gParted for partitioning and set the root partition as boot. Then set only mount points in the i...
by pepe999
Sat Mar 19, 2016 21:54
Forum: Sabayon Linux General Discussion
Topic: UEFI issues
Replies: 3
Views: 800

Re: UEFI issues

Thanks mate!! It looks like the boot folder is missing that efi file and also the grub directory. Means it hasn't installed. I'll try to repair it and see how it goes. But I'm getting closer.:)
by pepe999
Sat Mar 19, 2016 16:11
Forum: Sabayon Linux General Discussion
Topic: UEFI issues
Replies: 3
Views: 800

UEFI issues

Hi all, I have got a hand on a HP Probook with Windows 10 on it. However, I'm planning a pure linux system with two solid drives (one installed and other on its way). One Sabayon and the other Debian. The installation goes well but that crap called UEFI won't let me boot from it because it wants Win...
by pepe999
Thu Jun 20, 2013 12:38
Forum: Beginners|Newbies Area
Topic: System doesn't start to X
Replies: 4
Views: 721

Re: System doesn't start to X

I have the same problem installing a spinbase release. My drastic solution was reinstalling all and enabling kdm.service throught systemctl. I was not able to configure X. Maybe you can try to give sudo nvidia-xconfig instead typing that command after "su". Hi guys, I'm no longer on Sabayon so no t...
by pepe999
Thu Jun 20, 2013 0:58
Forum: Beginners|Newbies Area
Topic: bluetooth not working
Replies: 9
Views: 1294

Re: bluetooth not working

gocool wrote:The rfkill command gives the following output

Code: Select all

sabayon user # rfkill list
0: phy0: Wireless LAN
        Soft blocked: no
        Hard blocked: no
1: acer-wireless: Wireless LAN
        Soft blocked: no
        Hard blocked: no
This is as it should be.
by pepe999
Thu Jun 20, 2013 0:52
Forum: Beginners|Newbies Area
Topic: bluetooth not working
Replies: 9
Views: 1294

Re: bluetooth not working

It looks like a bug. They had it on Ubuntu: https://bugs.launchpad.net/ubuntu/+source/udev/+bug/198530 They fixed it in the udev-extras package. Have a look for hotkeys packages in Entropy. Seems to me like some kind of keyboard layout issue. You can't turn it on because the switch hotkey is messed ...
by pepe999
Wed Jun 19, 2013 12:29
Forum: Beginners|Newbies Area
Topic: bluetooth not working
Replies: 9
Views: 1294

Re: bluetooth not working

Have you tried to turn the wifi off and then on? I had to do it sometimes to restart the bluetooth module because I don't use it much. I think that bluetooth use the same switch as wifi so you can turn them both off and on. Rfkill might also help you but install it first: equo install rfkill http://...
by pepe999
Tue Jun 18, 2013 14:31
Forum: Beginners|Newbies Area
Topic: bluetooth not working
Replies: 9
Views: 1294

Re: bluetooth not working

Try this: https://forum.sabayon.org/viewtopic.php?f=86&t=29838 bluetoothd -u edit: I have checked the information about the system and I can't find any bluetooth. The wireless card is Intel and just a simple wifi and not a combo so bluetooth must be an internal module most likely on the usb circuit ...