Search found 18 matches

by No.2
Wed Aug 01, 2007 21:45
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Boot hang after 6th sence upgrade from 3.0 - 3.4a
Replies: 1
Views: 697

Boot hang after 6th sence upgrade from 3.0 - 3.4a

The it hangs consistently at "loading key mapping" on the verbose boot out put screen. This is just after "Starting acpid" and "Caching service dependencies" The only error messages are warnings about some config file having modification dates in the future. The DVD verifyed its md5 and burn and the...
by No.2
Wed Dec 13, 2006 2:26
Forum: Sabayon Linux General Discussion
Topic: How to stop packages Downgrading?
Replies: 1
Views: 593

How to stop packages Downgrading?

I've emerge --sync layman -S and am trying to emerge -peND world but keep getting. !!! Problem resolving dependencies for dev-dotnet/gecko-sharp:0 !!! All ebuilds that could satisfy "www-client/mozilla" have been masked. !!! One of the following masked packages is required to complete your request: ...
by No.2
Mon Dec 11, 2006 1:13
Forum: Sabayon Linux General Discussion
Topic: Oh dear what have I done? Wont complete boot.
Replies: 2
Views: 761

Looks like I had no space left on the partion. I made the /partition 10GB. Is there anything I can delete to clean this up, distfiles etc ?? What about removing gnome USE Flags, doing: revdep-rebuild && emerge -C gnome enlightenment metacity fluxbox && emerge -uND system && emerge -uND world && emer...
by No.2
Sun Dec 10, 2006 21:34
Forum: Sabayon Linux General Discussion
Topic: Oh dear what have I done? Wont complete boot.
Replies: 2
Views: 761

Oh dear what have I done? Wont complete boot.

I installed vmware but had problems with the user being able to access .../locations dir even though the user was part of vmware group and I had chmod g+w that dir. I also had problems with etc-update working in kuroo. It just gave me a whole lot of black screens. I closed everything and rebooted an...
by No.2
Sat Dec 09, 2006 2:10
Forum: Sabayon Linux General Discussion
Topic: emerge -pue system masking
Replies: 3
Views: 884

This is the info from kuroo


libdrm (x11/libs)
X.Org libdrm library
Homepage: http://dri.freedesktop.org/
Installed version:
2.0.2 (Stable)
Emerge version:
2.3.0 (Testing)
Available versions:
2.3.0, 2.0.2, 2.0.1

Do I need this if I am running AIGLX?
by No.2
Fri Dec 08, 2006 21:38
Forum: Sabayon Linux General Discussion
Topic: emerge -pue system masking
Replies: 3
Views: 884

emerge -pue system masking

I get Calculating system dependencies \ !!! All ebuilds that could satisfy ">=x11-libs/libdrm-2.2" have been masked. !!! One of the following masked packages is required to complete your request: - x11-libs/libdrm-2.3.0 (masked by: package.mask) #=media-sound/jack-audio-connection-kit-0.102.20 For m...
by No.2
Fri Dec 08, 2006 21:19
Forum: Sabayon Linux General Discussion
Topic: emerge -u portage failed.
Replies: 1
Views: 589

emerge -u portage failed.

I get this Compiling /var/tmp/portage/dev-lang/python-2.4.4/image//usr/lib/python2.4/zipfile.py ... make: *** [libinstall] Error 1 !!! ERROR: dev-lang/python-2.4.4 failed. Call stack: ebuild.sh, line 1564: Called dyn_install ebuild.sh, line 1022: Called src_install python-2.4.4.ebuild, line 188: Cal...
by No.2
Thu Dec 07, 2006 20:13
Forum: Sabayon Linux General Discussion
Topic: glsa-check -f all error
Replies: 4
Views: 948

emerge --sync && layman -S && glsa-check -f all was what I did and with another emerge --sync today still have the same error. Can't find any thing on the net about it. Civil would you not recomend doing a glsa-check? I'm getting this !!! Problem resolving dependencies for sys-apps/portage There is ...
by No.2
Thu Dec 07, 2006 10:22
Forum: Sabayon Linux General Discussion
Topic: glsa-check -f all error
Replies: 4
Views: 948

glsa-check -f all error

I get

Code: Select all

A file listed in the Manifest could not be found: '/usr/portage/x11-libs/qt/qt-4.2.1-r1.ebuild
Is there a patch for this?
by No.2
Wed Dec 06, 2006 9:03
Forum: Sabayon Linux General Discussion
Topic: Swat connection refused on http://localhost:901
Replies: 1
Views: 815

Ok now I've just got a blank screen no password promt. linnks2 says connection reset by peer.
Anyone?