Search found 112 matches

by tonyawards
Tue Mar 26, 2013 4:50
Forum: Software in General
Topic: Firefox vs. Chromium (Java?) Script Issues
Replies: 6
Views: 1063

Re: Firefox vs. Chromium (Java?) Script Issues

I have been looking around and found additional info on the Gentoo Java page (http://www.gentoo.org/doc/en/java.xml) but am not quite sure what to do with the info for Firefox. I ran a command posted there for more data: # eselect java-nsplugin list Available 32-bit Java browser plugins [1] emul-lin...
by tonyawards
Sun Mar 24, 2013 20:32
Forum: Software in General
Topic: Firefox vs. Chromium (Java?) Script Issues
Replies: 6
Views: 1063

Re: Firefox vs. Chromium (Java?) Script Issues

Hi sabayonino, and thanks for the command. I ran it and it pulled in: # equo i app-emulation/emul-linux-x86-java dev-java/icedtea:6 dev-java/icedtea-bin:7 >> @@ Calculating dependencies... >> ## [N] [sabayonlinux.org] dev-java/icedtea-6.1.12.4|1 >> ## [N] [sabayonlinux.org] dev-java/icedtea-web-1.3....
by tonyawards
Sun Mar 24, 2013 3:07
Forum: Software in General
Topic: Firefox vs. Chromium (Java?) Script Issues
Replies: 6
Views: 1063

Re: Firefox vs. Chromium (Java?) Script Issues

Thanks for the quick reply, sabayonino – I'm not quite sure what to do, though. So I tried installing a newer icedtea, and as that hasn't worked, thought I'd better post what I did do before I get in deeper here... So, with some edits and condensing for space saving, I have done: dev-java/icedtea-7....
by tonyawards
Sat Mar 23, 2013 23:40
Forum: 3D Desktops and Window Managers
Topic: KDE Shutdown Progress Screen Gone After 4.10.1 Updates
Replies: 1
Views: 593

KDE Shutdown Progress Screen Gone After 4.10.1 Updates

I recently upgraded to the 3.8.3 kernel and am up to date in entropy. But after the last big set of updates to KDE 4.10.1, I lost my shutdown progress screen. There are no graphics for shutdown (after I choose logout, shut down, reboot, etc – that dialog is fine), and no scrolling output when I hit ...
by tonyawards
Sat Mar 23, 2013 23:28
Forum: Software in General
Topic: Firefox vs. Chromium (Java?) Script Issues
Replies: 6
Views: 1063

Firefox vs. Chromium (Java?) Script Issues

I am trying to get some websites that seem to require Java for functions and logins, to run properly inside Firefox, and am at a loss as to what needs doing. I have had no luck in Mozilla's help, nor iced-tea's, nor Oracle's. Equo tells me I have dev-java/oracle-jre-bin-1.7.0.9 installed, and inside...
by tonyawards
Fri Mar 22, 2013 3:55
Forum: Entropy|Equo|Rigo Package Managers
Topic: Nvidia Legacy Drivers & 3.8 Kernel Compatibility [Solved]
Replies: 5
Views: 1539

Re: Nvidia Legacy Card Drivers & 3.8 Kernel Compatibility

Well, it all works now. What I had to do was first unmask the 313.18 nVidia driver/userspace set, in order for the kernel-switcher to work. Then, after doing the basic “switch” to the 3.8.3 kernel and pulling in the deps, I had to re-mask the newer drivers, and downgrade back to the 304.84 set. Did ...
by tonyawards
Wed Mar 20, 2013 5:45
Forum: Entropy|Equo|Rigo Package Managers
Topic: Nvidia Legacy Drivers & 3.8 Kernel Compatibility [Solved]
Replies: 5
Views: 1539

Re: Nvidia Legacy Card Drivers & 3.8 Kernel Compatibility

Hi Matte88 – thanks for the input, and thanks to you too, colock. Yes, I had seen that notice yesterday, and was hoping that it did not apply to me. I have been using 304.64, and I just saw that 304.84 has made it into the repository, today apparently. So I just unmasked my old drivers and masked th...
by tonyawards
Tue Mar 19, 2013 3:39
Forum: Entropy|Equo|Rigo Package Managers
Topic: Nvidia Legacy Drivers & 3.8 Kernel Compatibility [Solved]
Replies: 5
Views: 1539

Nvidia Legacy Drivers & 3.8 Kernel Compatibility [Solved]

A bit of this was posted on the tail end of an already {Solved] thread, but I'm not sure about these latest nVidia driver set recommendations and their compatibility, so I'm reposting here with additional questions; hoping someone knows what's what with the drivers and older legacy cards... ********...
by tonyawards
Thu Mar 07, 2013 6:50
Forum: Entropy|Equo|Rigo Package Managers
Topic: How to block nvidia driver from being updated? [Solved]
Replies: 11
Views: 3257

Re: How to block nvidia driver from being updated? [Solved]

I also have an older (GeForce 6150) nVidia card, and have been stuck with the 304.64 driver & userspace as the last one to support my older card - which is fine with me. Just did all the updates for KDE 4.10, Qt big bump, and the rest tonite. All went fine BTW - thanks to all you devs! I see that th...
by tonyawards
Tue Sep 04, 2012 14:37
Forum: Sabayon Linux General Discussion
Topic: Errors After Upgrade & Kernel Switch ZFS Grub Udev [Solved]
Replies: 7
Views: 2021

Re: Errors After Upgrade & Kernel Switch / ZFS Grub Udev & M

Ah, oops :oops: - sorry about that. Ran localhost # grub2-install /dev/sda Installation finished. No error reported. Grub is now looking good, no more "error: file not found" messages. I rechecked grub-mkconfig -o /boot/grub/grub.cfg.new and the grub.cgf and grub.cgf.new are the same as well. Thanks...