Search found 150 matches

by mdmarmer
Sun Aug 07, 2011 20:26
Forum: Sabayon Linux General Discussion
Topic: gdm won't start after upgrade
Replies: 21
Views: 1944

Re: gdm won't start after upgrade

@kitsios -- i think my problem was more complex and i had to do several things to solve it, but, as you said, equo install dbus-glib did not solve it. This should get you closer
emerge --sync
emerge dbus-glib

Mike
by mdmarmer
Sat Aug 06, 2011 21:04
Forum: Sabayon Linux General Discussion
Topic: gdm won't start after upgrade
Replies: 21
Views: 1944

gdm won't start after upgrade

gdm won't start after upgrade error is: Setting up gdm ... process 6301: arguments to dbus_connection_ref() were incorrect, assertion "connection !=NULL" failed in file /var/tmp/portage/sys-apps/dbus-1.4.12/work/dbus-1.4.12/dbus/dbus-connection.c line 2626. This is normally a bug in some application...
by mdmarmer
Sat Jun 04, 2011 1:32
Forum: Sabayon Linux General Discussion
Topic: ERROR: xdm needs service(s) hald [Solved]
Replies: 10
Views: 1180

Re: ERROR: xdm needs service(s) hald

I am fully updated, and python is at 2.7 the equo install --deep --empty xorg-server fixed it tho -- it was (i'm pretty sure) that i needed to overwrite /etc/init.d/xdm with the new config file -- in the update i had probably selected -9 and i needed to select -5 for the config file ... Next questio...
by mdmarmer
Fri Jun 03, 2011 2:32
Forum: Sabayon Linux General Discussion
Topic: ERROR: xdm needs service(s) hald [Solved]
Replies: 10
Views: 1180

Re: ERROR: xdm needs service(s) hald

No luck -- I reinstalled xdm and upower and all their dependencies and selected -5 on equo conf update. Does the .iso still have a repair option?
by mdmarmer
Wed Jun 01, 2011 1:23
Forum: Sabayon Linux General Discussion
Topic: ERROR: xdm needs service(s) hald [Solved]
Replies: 10
Views: 1180

Re: ERROR: xdm needs service(s) hald

i reinstalled upower and it did not have any configs to update. and i am on python 2.7
i suspect i may have answered -9 to some equo conf update when i shouldnt have, but what can i do about it now?
by mdmarmer
Tue May 31, 2011 12:52
Forum: Sabayon Linux General Discussion
Topic: ERROR: xdm needs service(s) hald [Solved]
Replies: 10
Views: 1180

ERROR: xdm needs service(s) hald [Solved]

ERROR: xdm needs service(s) hald

I'm getting the above error after an upgrade. I'm sure everything is fully upgraded. I have no gui. I did run equo deptest equo libtest and equo conf update. Next thing I'm going to try is reinstalling upower ... any ideas for me ?

Thanks!
by mdmarmer
Tue Sep 28, 2010 0:16
Forum: Hardware
Topic: Skype not working with Logitech Webcam again...
Replies: 11
Views: 1753

Re: Skype not working with Logitech Webcam again...

Have you changed video drivers? I tried the nouveau driver (which is still very slow and buggy) and that caused my Logitech webcam to stop working (not only in Skype, but in all applications ...)
by mdmarmer
Thu Dec 17, 2009 15:35
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: error booting 5.0 G x86 & 5.1 G x86
Replies: 6
Views: 1384

Re: error booting 5.0 G x86 & 5.1 G x86

Using a gentoo .32 kernel is not too difficult. Refer to the wiki http://wiki.sabayonlinux.org/index.php?title=HOWTO:_Upgrade_kernel_using_genkernel . You can simplify it even more using genkernel all if you don't want to do any configuration. Note, though that the gentoo kernel in my experience may...
by mdmarmer
Mon Dec 14, 2009 15:00
Forum: Networking and Wireless
Topic: acx module for 2.6.31 kernel?
Replies: 14
Views: 1112

Re: acx module for 2.6.31 kernel?

Patch is here http://ubuntuforums.org/showthread.php?t=1321303&highlight=acx+100+karmic Apparently, patch was applied to debian squeeze acx100-source to get the patched source I posted. See this post #14 which is where I got the patched source http://mepislovers.org/forums/showthread.php?t=23946&pag...
by mdmarmer
Mon Dec 14, 2009 14:10
Forum: Networking and Wireless
Topic: acx module for 2.6.31 kernel?
Replies: 14
Views: 1112

Re: acx module for 2.6.31 kernel?

OK using this patched source https://sites.google.com/site/stevosfilehideaway/Home/acx-20080210.zip I got a good compile against the 2.6.31 kernel and my wireless card now works with that kernel. I have reopened my bug report on this. See here post #14 http://mepislovers.org/forums/showthread.php?t=...