Search found 713 matches

by ReemZ
Wed Feb 12, 2014 17:37
Forum: Beginners|Newbies Area
Topic: Conflict Chromium vs Nvidia
Replies: 5
Views: 776

Re: Conflict Chromium vs Nvidia

You can also just install google-chrome. I have tested it against x11-drivers/nvidia-drivers-304.119#3.13.0-sabayon and it works. equo install google-chrome That was my workaround indeed :mrgreen: According to the "online Entropy Store" Chromium indeed has the tcmalloc flag enabled. https://package...
by ReemZ
Fri Feb 07, 2014 23:04
Forum: Beginners|Newbies Area
Topic: Conflict Chromium vs Nvidia
Replies: 5
Views: 776

Conflict Chromium vs Nvidia

# equo i chromium -av ╠ @@ Calculating dependencies... ╠ @@ These are the packages that would be installed: ╠ ## [N] [sabayonlinux.org] www-client/chromium-32.0.1700.77|0 ╠ @@ These are the packages that would be removed (conflicting/substituted): ╠ ## [W] [from: sabayonlinux.org] x11-drivers/nvidi...
by ReemZ
Fri Jan 10, 2014 21:51
Forum: Beginners|Newbies Area
Topic: HPLIP/SANE driving me insane!
Replies: 18
Views: 1706

Re: HPLIP/SANE driving me insane!

And like sabayonino said? First wire that thing and configure. In the early days of wireless printers, this was the way to go: First wire the printer to configure the wireless part... AFAIK hp-setup is only for finding the device, which isn't the problem (anymore). Please correct me if I'm wrong th...
by ReemZ
Fri Jan 10, 2014 21:14
Forum: Beginners|Newbies Area
Topic: HPLIP/SANE driving me insane!
Replies: 18
Views: 1706

Re: HPLIP/SANE driving me insane!

batvink wrote:neeeh., wrong url...
sorry.
Forget my last post.
lol, too much blood in your alc? :mrgreen:
by ReemZ
Fri Jan 10, 2014 20:49
Forum: Beginners|Newbies Area
Topic: HPLIP/SANE driving me insane!
Replies: 18
Views: 1706

Re: HPLIP/SANE driving me insane!

still seems to be a I/O problem. Printer model specific..... https://www.google.com/search?q=Linux+hp+4620+i%2Fo+&oq=Linux+hp+4620+i%2Fo+&sourceid=chrome&ie=UTF-8#q=linux+hp+4620+i%2Fo The only two posts I can read (one's in Italian) that aren't advertisements are about old and already solved bugs,...
by ReemZ
Fri Jan 10, 2014 19:43
Forum: Beginners|Newbies Area
Topic: HPLIP/SANE driving me insane!
Replies: 18
Views: 1706

Re: HPLIP/SANE driving me insane!

Hmmm. i could ask further, like dmesg output, whatever, but apparently it's a bug? https://bugs.launchpad.net/hplip/+bug/1015319 Please report a bug... Would dmesg even see the PSC at all, as it's not connected directly to any computer? I could file a bug, but I already know what the response will ...
by ReemZ
Fri Jan 10, 2014 19:29
Forum: Beginners|Newbies Area
Topic: HPLIP/SANE driving me insane!
Replies: 18
Views: 1706

Re: HPLIP/SANE driving me insane!

Ran hp-check again on the lappy: [email protected] ~ $ hp-check -rt Saving output in log file: /home/reemz/hp-check.log HP Linux Imaging and Printing System (ver. 3.13.10) Dependency/Version Check Utility ver. 15.1 Copyright (c) 2001-13 Hewlett-Packard Development Company, LP This software comes w...
by ReemZ
Fri Jan 10, 2014 19:28
Forum: Beginners|Newbies Area
Topic: HPLIP/SANE driving me insane!
Replies: 18
Views: 1706

Re: HPLIP/SANE driving me insane!

Unreal. Checked router settings again and don't ask why, but the tickbox 'Allow WLAN devices on the network to communicate with each other' was unticked. Ticked it, didn't take effect immediately but after a minute or so the lappy found the PSC. Printed a test page, looks OK. Still can't scan from e...
by ReemZ
Fri Jan 10, 2014 19:21
Forum: Beginners|Newbies Area
Topic: HPLIP/SANE driving me insane!
Replies: 18
Views: 1706

Re: HPLIP/SANE driving me insane!

ok, run hp-plugin on both machines, from a terminal. Can't remember if you you have to be root for that, but i don't think so.. If it fails as normal user, try again as root. Done, no dice. Even after rebooting both machines. And on the lappy., don't know why, 'cause it seems to be installed., but ...
by ReemZ
Fri Jan 10, 2014 17:04
Forum: Beginners|Newbies Area
Topic: HPLIP/SANE driving me insane!
Replies: 18
Views: 1706

Re: HPLIP/SANE driving me insane!

output of: hp-check -rt on both Desky and Lappy. Done, see previous post. I noticed on the lappy it said xsane isn't installed, but it is: ReemZ-T0shiba ~ # equo search xsane ╠ @@ Searching... ╠ @@ Package: media-gfx/xsane-0.999 branch: 5, [sabayonlinux.org] ╠ Available: version: 0.999 ~ tag: NoTag...