Search found 23 matches

by skiman
Sat Jul 24, 2010 16:57
Forum: Software in General
Topic: Alsamixer Broken after alsalib updates [Solved]
Replies: 13
Views: 2364

Re: Alsamixer Broken after alsalib updates

Genfool, sad that this error is only for 64bit versions of Sabayon Linux and he send me receipt how to fix it. Also he sad that this will fixed in next update. __________________________________________________________ At least in amd64, after commenting the line with "/usr/lib32/alsa-lib/libasound_...
by skiman
Sat Jul 24, 2010 12:52
Forum: Russian
Topic: Баг с Alsa и Alsamixer
Replies: 3
Views: 1709

Re: Баг с Alsa и Alsamixer

Тут один парень обещал посмотреть что с этим можно поделать, вот ссылка на англоязычный вариант темы: http://forum.sabayon.org/viewtopic.php?t=21356
by skiman
Sat Jul 24, 2010 12:49
Forum: Software in General
Topic: Alsamixer Broken after alsalib updates [Solved]
Replies: 13
Views: 2364

Re: Alsamixer Broken after alsalib updates

As I found PulseAudio still works and it's plugins too. I can run Audacious with PulseAudio Plugin and Watch youtube videos or videos in VLC for example but cant add volume for it.
by skiman
Sat Jul 24, 2010 10:41
Forum: Russian
Topic: Баг с Alsa и Alsamixer
Replies: 3
Views: 1709

Баг с Alsa и Alsamixer

Дистр 5.3 64bit KDE based. Вот такое шило выдаётся у мну после последнего обновления: diddlebug# alsamixer ALSA lib conf.c:3272:(snd_config_hooks_call) Cannot open shared library /usr/lib32/alsa-lib/libasound_module_conf_pulse.so ALSA lib control.c:902:(snd_ctl_open_noupdate) Invalid CTL default can...
by skiman
Sat Jul 24, 2010 10:17
Forum: Software in General
Topic: Alsamixer Broken after alsalib updates [Solved]
Replies: 13
Views: 2364

Re: Alsamixer Broken after alsalib updates

Sabayon 5.3 with kernel-genkernel-x86_64-2.6.31-sabayon, KDE based
Hardware:Laptop Toshiba A210-1AP with Intel HDA (Azalia) Sound card

I got same error and don't know how to fix it!!! If anyone know how to fix it then please help me with it!
# equo deptest && equo libtest - was not helpful.
by skiman
Fri Aug 21, 2009 19:34
Forum: Hardware
Topic: Unknown bug with Ati drivers or Wireless Ath5k + Wicd
Replies: 1
Views: 263

Re: Unknown bug with Ati drivers or Wireless Ath5k + Wicd

Problem where with not removed NetworManager from default, after wicd installation. as root 'equo install wicd && equo conf update' after that is done 'rc-update add wicd default && rc-update del NetworkManager' next you add wicd-client to auto start and reboot to clear all current network settings ...
by skiman
Thu Aug 20, 2009 8:42
Forum: Hardware
Topic: Unknown bug with Ati drivers or Wireless Ath5k + Wicd
Replies: 1
Views: 263

Unknown bug with Ati drivers or Wireless Ath5k + Wicd

Hi there! I have problem with new 4.2 KDE based relise, ( Hardware laptop Toshiba A210-1AP it comes with Mobility Radeon HD2600 512mb and Atheros WiFi card) after Sabayon 4.2 installation all sems to work fine including X server and KDE with compiz, but only before i start my wireless card. In previ...
by skiman
Mon Apr 13, 2009 15:10
Forum: Networking and Wireless
Topic: WiFi connection in 2.6.29 kernel thrue Atheros 5007
Replies: 3
Views: 973

Re: WiFi connection in 2.6.29 kernel thrue Atheros 5007

micia wrote:Hello,
I used madwifi to connect with my wireless too, but with the latest kernels can recognise Atheros cards
themselves; since Kernel 2.6.28 I had no more troubles with madwifi, just uninstall madwifi and modprobe ath5k.
Thanks for youre help!
by skiman
Mon Apr 13, 2009 14:06
Forum: Networking and Wireless
Topic: WiFi connection in 2.6.29 kernel thrue Atheros 5007
Replies: 3
Views: 973

Re: WiFi connection in 2.6.29 kernel thrue Atheros 5007

Solution: Step 1. Add corrrrrect driver: rmodule ath5k, modprobe ath9k, update-modules Step 2. Install wicd network manager and wpa_supplicant for encryption support: equo install wicd, equo install wpa_supplicant Step 3. removing old network configurator: # rc-update add wicd default && rc-update d...
by skiman
Sun Apr 12, 2009 19:27
Forum: Networking and Wireless
Topic: WiFi connection in 2.6.29 kernel thrue Atheros 5007
Replies: 3
Views: 973

WiFi connection in 2.6.29 kernel thrue Atheros 5007

Hi there! I just updated my system 4r1 to world and now have new kernel 2.6.29 and new ati drivers all is fine, but WiFi does not working. I have now madwifi-ng installed but it was compiled for 2.6.26 kernel to compile it for 2.6.29 is nessasary to recompile kernel, ath5k wifi module (from old madw...