Search found 10 matches

by TuxFU
Wed Apr 16, 2008 16:57
Forum: Networking and Wireless
Topic: rt73usb
Replies: 5
Views: 1086

Re: rt73usb

Or if it's already reading it try the iwlist scanning and then the net-setup... Something like that should work...
by TuxFU
Wed Apr 16, 2008 16:45
Forum: Networking and Wireless
Topic: rt73usb
Replies: 5
Views: 1086

Re: rt73usb

Don't know if this will help or not...Since I have a PCI wireless card. But this is what I would try... Do you have windows drivers for it? Load them with ndiswrapper First make sure your device is listed by typing lsusb this should show all your devices... Next change directory to your folder with ...
by TuxFU
Wed Apr 16, 2008 16:12
Forum: Portage|Emerge Package Managers
Topic: Blocking Packages... [Solved]
Replies: 8
Views: 877

Re: Blocking Packages...

Awesome! Thanks dude! It's installing so it must be all good! :D :D :D :D :D :D :D :D :D :P :P :P :P :P :P
by TuxFU
Wed Apr 16, 2008 16:11
Forum: Portage|Emerge Package Managers
Topic: Blocking Packages... [Solved]
Replies: 8
Views: 877

Re: Blocking Packages...

Thanks, I must of started doing that as you typed that...I think its installed now. I'll try wine-doors again. :D
by TuxFU
Wed Apr 16, 2008 16:09
Forum: Portage|Emerge Package Managers
Topic: Blocking Packages... [Solved]
Replies: 8
Views: 877

Re: Blocking Packages...

This is what I get <sys-fs/device-mapper-1.02.19-r1 (is blocking sys-fs/udev-120)... I'm wondering if this can be unmerged and udev-120 be emerged without conflicting with the sane-backend. Seems kind of scary...I'm updating the device mapper now to see if that fixes it...
by TuxFU
Wed Apr 16, 2008 15:57
Forum: Portage|Emerge Package Managers
Topic: Blocking Packages... [Solved]
Replies: 8
Views: 877

Re: Blocking Packages...

Also, I attempted to install wine-doors then it states that udev 120 is blocking device mapper...Don't get that at all...Makes me worried that I shouldn't have installed it. I guess I'll try emerge wine-doors -p maybe it will reveal something...
by TuxFU
Wed Apr 16, 2008 14:57
Forum: Portage|Emerge Package Managers
Topic: Blocking Packages... [Solved]
Replies: 8
Views: 877

Re: Blocking Packages...

No, I removed udev and installed sane....
by TuxFU
Wed Apr 16, 2008 7:36
Forum: Portage|Emerge Package Managers
Topic: Blocking Packages... [Solved]
Replies: 8
Views: 877

Re: Blocking Packages...

I grabbed the meta package for the kdegraphics and it's pulling that in without getting the blocking package. So disregard my second question. But I'm still wondering what the difference is with the hotplugging between the sane and udev and if that will screw my box up. :P :D
by TuxFU
Wed Apr 16, 2008 6:59
Forum: Portage|Emerge Package Managers
Topic: Blocking Packages... [Solved]
Replies: 8
Views: 877

Blocking Packages... [Solved]

New user to Sabayon here. I've had for about a week. I like it a lot better then the package based distros. Only problem was the distro was so old and outdated pretty much everything on here has been recompiled. It's running like lightning in comparison to the last distro I had. Anyways, only a few ...