Search found 12 matches

by Big_Dog1968
Tue May 12, 2009 20:59
Forum: Beginners|Newbies Area
Topic: Mount NTFS Partition in /home
Replies: 2
Views: 639

Mount NTFS Partition in /home

I have several NTFS partitions, that I use to share data between my XP and Linux partitions. In Mint it was pretty easy. All I had to do was create folders in my Home folder and then edit fstab to mount the NTFS partitions in these folders. That way they auto mount when I boot and if I have to reins...
by Big_Dog1968
Mon Aug 04, 2008 19:51
Forum: Software in General
Topic: Grub Problem
Replies: 2
Views: 598

Re: Grub Problem

Grub is Grub For Grub to work all you have to do it enter the correct information into the grub.conf file look at the other distro's grub configurations and add them to /boot/grub/grub.conf otherwise google SuperGrub Disk to boot other grubs or to restore grub. Thanks, I already had supergrub (hadn...
by Big_Dog1968
Mon Aug 04, 2008 19:48
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Live CD won't boot [Solved]
Replies: 8
Views: 1864

Re: Live CD won't boot [Solved]

xdriver=vesa did it for you, I think (that's the usual culprit when your display won't come up). You won't have desktop acceleration until you resolve what driver your card is supposed to use though - vesa is kinda a placeholder until that can be done. ~xlnagla I know. I am living with a low res an...
by Big_Dog1968
Mon Aug 04, 2008 2:52
Forum: Entropy|Equo|Rigo Package Managers
Topic: Spritz won't install drivers
Replies: 10
Views: 1824

Re: Spritz won't install drivers

You don't have eix installed. Do a "equo install eix" or "emerge eix" if that doesn't work. Thanks it is installed. The guide wants me to look an entry like this: x11-base/xorg-x11 Available versions: 7.2 (~)7.3 Installed versions: 7.2(02:39:00 PM 10/28/2007) Homepage: http://xorg.freedesktop.org D...
by Big_Dog1968
Mon Aug 04, 2008 1:17
Forum: Entropy|Equo|Rigo Package Managers
Topic: Spritz won't install drivers
Replies: 10
Views: 1824

Re: Spritz won't install drivers

have you looked at the wikis? http://gentoo-wiki.com/HOWTO_ATI_Drivers http://wiki.sabayonlinux.org/index.php?title=HOWTO:_Make_ATi_8.42.3_run_AiGLX http://www.gentoo.org/doc/en/ati-faq.xml I looked at all three. The instructions are way beyond my knowledge level. I have the patience to try, but I ...
by Big_Dog1968
Mon Aug 04, 2008 0:57
Forum: Software in General
Topic: Grub Problem
Replies: 2
Views: 598

Grub Problem

The grub created during the Sabayon install, did not include my other distros. It only recognized WinXP. I have several partitions with Mint and Kubuntu on them and Sabayon did not see them and I have no clue how to restore them. I tried to go in to the grub menu on my Kubuntu install, copy the menu...
by Big_Dog1968
Mon Aug 04, 2008 0:43
Forum: Entropy|Equo|Rigo Package Managers
Topic: Spritz won't install drivers
Replies: 10
Views: 1824

Re: Spritz won't install drivers

The installer worked (thanks for the suggestion), and installed the driver. Even though it didn't tell me to, I rebooted after it completed (seems you always have to when you install ATI drivers in Mint). When the login screen came up, I went to the acceleration manager and it said the driver is not...
by Big_Dog1968
Sun Aug 03, 2008 21:46
Forum: Entropy|Equo|Rigo Package Managers
Topic: Spritz won't install drivers
Replies: 10
Views: 1824

Re: Spritz won't install drivers

I believe I tried all the combos, but I will try again and pay attention to what you said to see if makes a difference. Thanks.
by Big_Dog1968
Sun Aug 03, 2008 19:45
Forum: Entropy|Equo|Rigo Package Managers
Topic: Spritz won't install drivers
Replies: 10
Views: 1824

Spritz won't install drivers

I have an ATI HD3850 card on my PC. When I installed Sabayon 3.5, it did not properly install the ATI driver. I had to use the xdriver=vesa switch to get it to install to begin with. Now when I tried to use Spritz, it said I already had the driver installed, but the catalyst controll center says it ...
by Big_Dog1968
Sun Aug 03, 2008 6:17
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Live CD won't boot [Solved]
Replies: 8
Views: 1864

Re: Live CD won't boot

/var/log/Xorg*log yielding anything interesting? You can also steal the xorg.conf file from mint or ubuntu and replace Sabayon's to see if that helps any. ~xlnagla (EE) No devices detected I was finally able to get it to work. I used three cheats. Not sure which did the trick. I use "all-generic-id...