Search found 15 matches

by PaulFXH
Tue Jan 29, 2008 2:15
Forum: 3D Desktops and Window Managers
Topic: No 3D after re-install (yes, I went through the guide)
Replies: 4
Views: 875

Re: No 3D after re-install (yes, I went through the guide)

Rebuild? Well, no :oops:
You mean I'm going to have to recompile basically everything?
Any clues you can give me to make sure It get it right this time as I seem to be still on an extraordinarily steep part of the learning curve? :D
Thanks
Paul
by PaulFXH
Tue Jan 29, 2008 2:05
Forum: 3D Desktops and Window Managers
Topic: No 3D after re-install (yes, I went through the guide)
Replies: 4
Views: 875

Re: No 3D after re-install (yes, I went through the guide)

Thanks for the reply. Yes, I did add a bunch of missing stuff to the USE flags in /etc/make.conf Here's the new stuff I added in: gtk jpeg vorbis opengl png gif mad sdl truetype mpeg KDE Only: arts qt3 qt4 qt3support \ opengl qt4 qt3 qt3support gtk sdl png gif nls win32codecs bonobo kickoff I'm not ...
by PaulFXH
Tue Jan 29, 2008 1:19
Forum: 3D Desktops and Window Managers
Topic: No 3D after re-install (yes, I went through the guide)
Replies: 4
Views: 875

No 3D after re-install (yes, I went through the guide)

I have installed Sabayon 3.4f x86 on my MacBook (C2D, 2.16 GHz) four times in the last three weeks. What might be construed as over-enthusiasm on my part in fact arises from me always seeming to mess something up as I struggle through the very steep part of the learning curve I'm on right now. Never...
by PaulFXH
Sun Jan 27, 2008 18:37
Forum: Sabayon Linux General Discussion
Topic: What's wrong with 3.4f this time around?
Replies: 3
Views: 535

Re: What's wrong with 3.4f this time around?

Did you remember to "emerge --sync" and "layman -S"? Did you remember to run python-updater? Well, you can only forget if you know (or knew) to begin with which certainly wasn't my situation. However, now that you have instructed me, this has worked like a charm. And I have the kuroo icon on my top...
by PaulFXH
Sun Jan 27, 2008 15:26
Forum: Sabayon Linux General Discussion
Topic: What's wrong with 3.4f this time around?
Replies: 3
Views: 535

What's wrong with 3.4f this time around?

I installed Sabayon 3.4f on my MacBook about three weeks ago and most things worked fine even though this was my first real experience with Gentoo/Sabayon. Then I had a problem on the Mac last week that meant I had to clean install a lot of my OSes including Sabayon. However, this time around, altho...
by PaulFXH
Sat Jan 26, 2008 2:07
Forum: 3D Desktops and Window Managers
Topic: How to Update Compiz Fusion
Replies: 248
Views: 47909

Re: How to Update Compiz Fusion

OK, due to some unrelated problems on my MacBook, I have just re-installed Sabayon 3.4f. Of course, I wanted to get CF working for me as it was a few weeks ago (using this guide). However, it's not going as well this time. I followed the guide TO THE LETTER to where I run the fusionupdate.sh merge s...
by PaulFXH
Sun Jan 13, 2008 0:59
Forum: Software in General
Topic: Skype; can hear but I'm not heard
Replies: 1
Views: 621

Skype; can hear but I'm not heard

Using 3.4f on a MacBook. I used this guide http://wiki.sabayonlinux.org/index.php?title=HOWTO:_Skype_for_Linux (to the letter) because while I can hear the Skype Test Call operator, I can't hear the recording of my own voice. However, it didn't help. I believe this problem may arise from the fact th...
by PaulFXH
Sat Jan 12, 2008 15:45
Forum: Networking and Wireless
Topic: Madwifi 0.9.4 on x86 architecture?
Replies: 3
Views: 865

Re: Madwifi 0.9.4 on x86 architecture?

OK, thank you for that comprehensive reply.
Seems I was barking up the wrong tree :?
Paul
by PaulFXH
Sat Jan 12, 2008 11:53
Forum: Networking and Wireless
Topic: Madwifi 0.9.4 on x86 architecture?
Replies: 3
Views: 865

Madwifi 0.9.4 on x86 architecture?

Perhaps this is a newbie question but I still need to know. I'm using Sabayon 3.4f on a new MacBook (Atheros chipset on wifi card). The wireless driver that was automatically installed was madwifi 0.9.4 Now if I look in Kuroo for this driver it says: 0.9.4 (Not on x86) What does "(Not on x86)" imply...
by PaulFXH
Sat Jan 12, 2008 1:16
Forum: Networking and Wireless
Topic: How to start wireless at boot
Replies: 2
Views: 756

Re: How to start wireless at boot

OK, thanks for that link. However, things have not improved. Indeed, the first page of your link provides the same advice to get wireless to connect on boot as I gave in my first post but I still can't get this to work I tried also many of the suggestions in the wifi section (4.3) of this guide http...