Search found 45 matches

by 2ny
Wed Oct 15, 2008 20:26
Forum: Networking and Wireless
Topic: How to configure 40/104 WEP to existing 128bit WEP?
Replies: 3
Views: 567

Re: How to configure 40/104 WEP to existing 128bit WEP?

I thank you dearly, v00d00! Beyond misunderstanding the math, I had also missed one of the Hex characters, as it turns out. Sooner or later I'd probably broken this anyhow, but I wouldn't have understod what it was that I was doing!

Sync'ing right now.


Tony. . .
by 2ny
Wed Oct 15, 2008 19:36
Forum: Networking and Wireless
Topic: How to configure 40/104 WEP to existing 128bit WEP?
Replies: 3
Views: 567

Re: How to configure 40/104 WEP to existing 128bit WEP?

Thank you! Finally an explanation that makes sense. So, ideally I should be able to duplicate the setup from the rest of the devices. I am not sure that I didn't all ready tried that among all the other experiments, but it is certainly possible that I missed it somehow. And I am sure that it would b...
by 2ny
Wed Oct 15, 2008 10:19
Forum: Networking and Wireless
Topic: How to configure 40/104 WEP to existing 128bit WEP?
Replies: 3
Views: 567

How to configure 40/104 WEP to existing 128bit WEP?

My wireless PCI card is listed, and picking up the ESSID but I cannot make it connect. Earlier, when on a wired connection, the connection was more or less automatic during installation - I had to move the machine to another room, and now I'm stuck. Why is Sabayon using this strange 40/104 key, when...
by 2ny
Sat Jul 19, 2008 13:45
Forum: Sabayon Linux General Discussion
Topic: New 3.5 x64 installation on 30" display. . .
Replies: 4
Views: 664

Re: New 3.5 x64 installation on 30" display. . .

Yes - sure! ***************************** Section "Module" SubSection "extmod" Option "omit xfree86-dga" EndSubSection Load "i2c" Load "ddc" Load "synaptics" Load "vbe" # Load "dri" EndSection Section "ServerFlags" Option "AllowMouseOpenFail" "true" EndSection Section "InputDevice" Identifier "Synap...
by 2ny
Sat Jul 19, 2008 13:26
Forum: Sabayon Linux General Discussion
Topic: New 3.5 x64 installation on 30" display. . .
Replies: 4
Views: 664

New 3.5 x64 installation on 30" display. . .

I have rewarded myself a new monitor for my ageing eyes - it has a native resolution of 2560x1600 but no matter what I put in the x-config file, I have not been able to wring it out of 1280x800 - which was the resolution the system chose for itself without ever asking me. It is not a major problem, ...
by 2ny
Mon Mar 24, 2008 10:40
Forum: Networking and Wireless
Topic: Accessing HP Printer on Windows via Switch/Hub
Replies: 3
Views: 594

Re: Accessing HP Printer on Windows via Switch/Hub

Thanks Fitzcarraldo, joost - this looks promising. Easter-time, and all, I didn't have time to study any of it yet (All those eggs, you know!(They come in bottles here)), but it certainly looks good!



Tony. . .(burp)
by 2ny
Mon Mar 24, 2008 10:22
Forum: Sabayon Linux General Discussion
Topic: BASH invocation on Sab. . .
Replies: 2
Views: 479

BASH invocation on Sab. . .

Hi, I am trying to figure out why, if I insert a command in ~/.bashrc or ~/.profile to run 'xscreensaver' at log-in - as would be pretty much standard in every other Linux I know of, every time I exit a konsole instance (even shutting off the PC!) or attempting to start a new instance of the konsole...
by 2ny
Fri Mar 21, 2008 12:27
Forum: Networking and Wireless
Topic: Accessing HP Printer on Windows via Switch/Hub
Replies: 3
Views: 594

Accessing HP Printer on Windows via Switch/Hub

Hi, I have this HP PSC 2355 connected and shared between a couple of win boxes and I would like to know what basic tools I need to use to have this show up on my Linux's? In short - where do I start? Some Wiki somewhere?


Tony. . .
by 2ny
Wed Dec 19, 2007 2:27
Forum: 3D Desktops and Window Managers
Topic: Installing Compiz Fusion on Sabayon Pro?
Replies: 8
Views: 1585

Re: Installing Compiz Fusion on Sabayon Pro?

Wolfden! I am getting the exact same error from method 2, concerning 'multiple versions' - followed the guide to the point (copy&paste). Is the description valid for x86 AND x64 both? (I did find one typo in one command example "nano etc/portage/package.mask" - should be "nano /etc/portage/package.m...
by 2ny
Tue Nov 27, 2007 1:50
Forum: Portage|Emerge Package Managers
Topic: Emerging archived drivers from nVidia [Solved]
Replies: 10
Views: 1089

Re: Emerging archived drivers from nVidia. . .

Oh-oh! well, I ran the commands from your first post but I must have thought eix was somehow involved in the installation - I have it installed now, I am about to go through the last bit of instructions - running depmod, does that require any parameters? the rest I have tried before. Thanks for hold...