Search found 20 matches

by monarky
Sat Apr 28, 2007 22:13
Forum: Sabayon Linux General Discussion
Topic: Sharing video files with the PS3
Replies: 4
Views: 998

Re: thedevilsjester SOME GREAT SOLUTIONS! 1. I if you've worked with CLI much and are comfortatble with it, you can connect to PS3 Linux and or do VNC. VNC is slow and CLI is fast out of base linux boot on PS3! But like you say on the PS3 it is undesirable to go to the Linux install. But the reason ...
by monarky
Sat Apr 28, 2007 16:13
Forum: Sabayon Linux General Discussion
Topic: Unable to login via Root on Sabayon Live???
Replies: 2
Views: 547

Well I discovered a way to log into root on the live DVD! When you are in the Menu of the Login Screen in the left lower corner. If you click on "Metesse KDE or Metesse Gnome", you can log in as root. Otherwise on Version 3.3 you can't log in as root! I'm not sure just what "Metesse" is, but it migh...
by monarky
Sat Apr 28, 2007 7:44
Forum: Sabayon Linux General Discussion
Topic: Unable to login via Root on Sabayon Live???
Replies: 2
Views: 547

Unable to login via Root on Sabayon Live???

Edit: changed my attitude and took offensive remarks out!

Sabayon is my favorite OS! But I've had some issues with v3.3, such as why doesn't root login appear during a Live Session, or why can't I just type in "root" for user with "root" as password? We use to be able to do this!
by monarky
Thu Apr 19, 2007 3:12
Forum: Sabayon Linux General Discussion
Topic: I hate Sabayon!!!
Replies: 19
Views: 3739

https://launchpad.net/ubuntu/+source/linux-restricted-modules-2.6.15/+bug/23777 This sounds similar. A few different fixes for it posted on here but it seems that maybe a bug was introduced with the latest Xorg. Not sure if it affects us as much as it does debian based distro's though. Thanks I'll ...
by monarky
Thu Apr 12, 2007 22:16
Forum: 3D Desktops and Window Managers
Topic: if XGL/AIGLX don't work, write here.
Replies: 138
Views: 36938

Nvidia 7600GS AGP 512mg ram GPU OpenGL reported not available on install. But when I just run Sabayon Live, everything is fine. So somehow the configuration tool on this 3.3 release is not working. Although Sabayon 3.26 installed fine on this same machine! Here's the requested info from running thos...
by monarky
Wed Apr 11, 2007 13:28
Forum: Sabayon Linux General Discussion
Topic: I hate Sabayon!!!
Replies: 19
Views: 3739

This is what I got!?!?

[localhost sonyps3 # glxinfo
glxinfo: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory ] = copy/pasted from console!


***That's just what it said [wolfden]! That's how it phrases it!
by monarky
Wed Apr 11, 2007 6:16
Forum: Sabayon Linux General Discussion
Topic: I hate Sabayon!!!
Replies: 19
Views: 3739

So no OpenGL still!!! The Acceleration Manager reports: Command '/usr/sbin/accel-manager-bin' not found. and refuses to open. And the Beryl configuration Jewel Icon is absent in the upper panel. I am thinking the Nvidia driver configuration setup is messing up during install. Otherwise when I boot i...
by monarky
Wed Apr 11, 2007 2:27
Forum: Sabayon Linux General Discussion
Topic: I hate Sabayon!!!
Replies: 19
Views: 3739

....as I rub my eyes and reach for my 20x reading glasses, I wonder how I missed that! LOL

I'll try it! Thanks!!!
by monarky
Wed Apr 11, 2007 1:43
Forum: Sabayon Linux General Discussion
Topic: I hate Sabayon!!!
Replies: 19
Views: 3739

Thanks navman! But looks like something else is stopping the progress, cuz after running that, this is what I got! But probably half way there! heehee Got any other ideas? copy/pasted from console { emerge: there are no ebuilds to satisfy "nvidia-serttings" } Seems the puter doesn't know how to spell!
by monarky
Tue Apr 10, 2007 21:46
Forum: Sabayon Linux General Discussion
Topic: I hate Sabayon!!!
Replies: 19
Views: 3739

Ok here's what xorg.conf looks like. Not sure, but this says "RenderAccel" "on" and has nvidia as the driver. So do you have any idea on getting OpenGL going? I ran emerge --sync and emerge portage with no change in performance and when I run the Acceleration Manager at login, it still says OpenGL i...