Search found 8 matches

by Aakhunaten
Thu Jun 11, 2009 9:00
Forum: Beginners|Newbies Area
Topic: Sabayon 4.1 K; do not use kuser
Replies: 55
Views: 14440

Re: hald faild to start

Thanks Wolfden for your quick reply. I fixed the issue finally using the solution provided at http://forum.mandriva.com/viewtopic.php?t=102161&view=previous&sid=5b9c5dbcda38651e10779d6ada4a6dc1 The issue was the permissions of passwd, group, shadow and gshadow files. Back in business :lol: Thanks ag...
by Aakhunaten
Thu Jun 11, 2009 5:32
Forum: Beginners|Newbies Area
Topic: Sabayon 4.1 K; do not use kuser
Replies: 55
Views: 14440

Re: hald faild to start

Hi, I finally got the error message as to why hald does not start. I disabled x windows and i logged into the F1 console (keyboard works in this mode and not X windows). Then I ran start-stop-daemon --start -q --exec /usr/sbin/hald -- --daemon=yes --use-syslog --verbose=yes This commands shows the e...
by Aakhunaten
Wed Jun 10, 2009 17:24
Forum: Beginners|Newbies Area
Topic: Sabayon 4.1 K; do not use kuser
Replies: 55
Views: 14440

Re: hald faild to start

No luck :(

Still cant login... and the console says hald failed to start.

where can i see what was the reason why it did not start?

Thanks,
praveen
by Aakhunaten
Wed Jun 10, 2009 6:34
Forum: Beginners|Newbies Area
Topic: Sabayon 4.1 K; do not use kuser
Replies: 55
Views: 14440

Re: hald faild to start

Ugh! I hope I can set everything back right, i dont want to reinstall yet again!

Thanks, Wolfden.

aakhunaten
by Aakhunaten
Wed Jun 10, 2009 5:15
Forum: Beginners|Newbies Area
Topic: Sabayon 4.1 K; do not use kuser
Replies: 55
Views: 14440

Re: hald faild to start

Hi, Thanks for the speedy reply. I just want to clarify that VirtualBox was upgraded correctly and it was working well except for the error message that poped up during boot about vboxadd user unknown. Other than that everything was fine! I went ahead and used kuser to add vboxadd user (according to...
by Aakhunaten
Tue Jun 09, 2009 18:03
Forum: Beginners|Newbies Area
Topic: Sabayon 4.1 K; do not use kuser
Replies: 55
Views: 14440

hald failed to start [Solved]

I had installed Sabayon 4 and had been working for some time. In the meantime, I have updated the system through 4.1 to 4.2. Today however, after upgrading VirtualBox to 2.2.4, I got this error about user vboxadd unknown. On searching the net, I saw this solution to just create that user. I did usin...
by Aakhunaten
Sat Sep 15, 2007 7:36
Forum: Networking and Wireless
Topic: Issues with DWL-G510 setup
Replies: 1
Views: 793

Issues with DWL-G510 setup

I have been trying to setup this card with Sabayon 3.4e. I have been using this card with openSuse 10.2 with the drivers from both ralink and rt2x00.serialmonkey.com But when I use the default driver that comes with Sabayon, the link strength is always 0 and when I use NetworkManager, it is always s...
by Aakhunaten
Thu Sep 13, 2007 19:38
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: About upgrading
Replies: 4
Views: 1265

Re: About upgrading

I have 3.4e 64-bit installed. Is there an option to upgrade to 3.4f online? Or would I have to download the DVD again? :cry: Hope not, last time I had a tough time downloading.. the checksum always failed until the 6th time :!:

Thanks.