Search found 5 matches

by Jmanfoo
Fri Oct 12, 2007 15:46
Forum: Portage|Emerge Package Managers
Topic: Cannot get python-updater to finish!!!!
Replies: 4
Views: 933

Re: Cannot get python-updater to finish!!!!

Ok I got most of the dependency issues resolved, but now it's trying to emerge dev-java/antlr-2.7.7 and keeps giving me this error: gcc-config error: /usr/bin/fastjar wrapper: Unable to determine executable. CTARGET=i586-pc-linux-gnu exec=fastjar I've remerged jdk, java-config, and java-config-wrapp...
by Jmanfoo
Thu Oct 11, 2007 16:00
Forum: Portage|Emerge Package Managers
Topic: Cannot get python-updater to finish!!!!
Replies: 4
Views: 933

Cannot get python-updater to finish!!!!

I'm running 3.4e x86, and I just did a wipe and reload and I'm trying to run python-updater and when it gets to dev-python/numeric-24.2-r6 it fails out with the compilation error "AttributeError: Extension instance has no attribute 'pyrex_c_in_temp'". I have tried to merge and older version, but it ...
by Jmanfoo
Thu Oct 04, 2007 18:10
Forum: Portage|Emerge Package Managers
Topic: emerge update fails on blocked packages...
Replies: 2
Views: 816

Re: emerge update fails on blocked packages...

Ok good, just wanted to make sure this wasn't unusual and I wasn't going to screw things up by trying to resolve it package by package.
by Jmanfoo
Thu Oct 04, 2007 17:21
Forum: Portage|Emerge Package Managers
Topic: emerge update fails on blocked packages...
Replies: 2
Views: 816

emerge update fails on blocked packages...

I get the feeling I'm using the wrong ebuild or overlay, any ideas? trying to do: emerge --update --ask world Results in: [blocks B ] x11-drivers/ati-drivers (is blocking x11-base/xorg-server-1.4-r2 ) [blocks B ] <net-print/hplip-1.7.4a-r1 (is blocking net-print/cups-1.2.12) [blocks B ] x11-misc/xkb...
by Jmanfoo
Sat Aug 25, 2007 4:31
Forum: 3D Desktops and Window Managers
Topic: How to Update Compiz Fusion **8/22/07**
Replies: 37
Views: 8340

Re: How to Update Compiz Fusion **8/22/07**

Here's what happens when I run fusionupdate.sh:
http://www.pastebin.ca/669817

I'm running 3.4e on x86_64 platform. I got everything removed, so everything is broken now, but can't get it fixed due to the error above. Please help!!!