Search found 39 matches

by PAdu92
Sun Feb 17, 2008 14:33
Forum: Portage|Emerge Package Managers
Topic: Installing mandvd? [Solved]
Replies: 2
Views: 629

Re: Installing mandvd?

thanks a lot, it worked
by PAdu92
Sun Feb 17, 2008 13:24
Forum: Portage|Emerge Package Managers
Topic: Installing mandvd? [Solved]
Replies: 2
Views: 629

Installing mandvd? [Solved]

hi guys, when I try to install mandvd, I get a weird error saying it's blocked: PA-Linux pavanpe # emerge =media-video/mandvd-2.4-r2 Calculating dependencies \ !!! All ebuilds that could satisfy "=media-video/mandvd-2.4-r2" have been masked. !!! One of the following masked packages is required to co...
by PAdu92
Sat Jan 05, 2008 20:26
Forum: Virtual Managers
Topic: Virtual Box Kenel driver not installed on PE 1.1? [Solved]
Replies: 2
Views: 1943

Re: Virtual Box Kenel driver not installed on PE 1.1?

Thanks, I found it.
For others the solution is "modprobe vboxdrv"

edit: I think, this should be loaded by default since virtualbox is installed by default?
by PAdu92
Sat Jan 05, 2008 19:41
Forum: Virtual Managers
Topic: Virtual Box Kenel driver not installed on PE 1.1? [Solved]
Replies: 2
Views: 1943

Virtual Box Kenel driver not installed on PE 1.1? [Solved]

Hi guys, on my sabayon PE 1.1 with the stock kernel, when I run a virtualbox I get: VirtualBox kernel driver not installed. The vboxdrv kernel module was either not loaded or /dev/vboxdrv was not created for some reason. Re-setup the kernel module by executing '/etc/init.d/vboxdrv setup' as root. VB...
by PAdu92
Tue Dec 25, 2007 17:34
Forum: Portage|Emerge Package Managers
Topic: Noob question about LVM2
Replies: 2
Views: 468

Re: Noob question about LVM2

You will have to search the forums for some of the RAID topics and check the links. I presume that if not using lvm partitions you might be able to get rid of it. PS> can you post a how-to you got the Raid 0 setup working either in the forums or the wiki as several persons asked about this in oct /...
by PAdu92
Mon Dec 24, 2007 22:01
Forum: Portage|Emerge Package Managers
Topic: Noob question about LVM2
Replies: 2
Views: 468

Noob question about LVM2

Hi all, I have a stupid noob question to ask. I'm using Mdadm for my Raid 0 devices, do I need LVM2 and Device mapper or can I safely uninstall it?
by PAdu92
Thu Dec 06, 2007 11:54
Forum: Portage|Emerge Package Managers
Topic: question about kernel updating
Replies: 28
Views: 2342

Re: question about kernel updating

c0nv1ct wrote:

Code: Select all

emerge =linux-sabayon-2.6.22
done that, but I do an eselect kernel list after but all I can see is the 2.6.23...
by PAdu92
Wed Dec 05, 2007 21:53
Forum: Portage|Emerge Package Managers
Topic: upgrading mini edition
Replies: 3
Views: 653

Re: upgrading mini edition

in your make.conf change the language to italian instead of english then do:
emerge kde-i18n
and then you should have in the KDE language options italian
by PAdu92
Wed Dec 05, 2007 17:22
Forum: Portage|Emerge Package Managers
Topic: question about kernel updating
Replies: 28
Views: 2342

Re: question about kernel updating

no you don't understand, the problem is that the kernel in eselect is the wrong one, it's the 2.6.23 that I compiled but doesn't work, so I'm using the 2.6.22 and I want to compile for the 2.6.22.
by PAdu92
Wed Dec 05, 2007 17:12
Forum: Portage|Emerge Package Managers
Topic: question about kernel updating
Replies: 28
Views: 2342

Re: question about kernel updating

because it will compile for the wrong kernel...